This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Droits des dossiers


Messages recommandés

Bonjour,

Suite à mon passage à windows 10, je ne epux plus ni supprimer ni copier des fichiers/dossiers en accédant au partage (\\192.168.x.x\) ni par le nom DNS. Ca me dis que je dois avoir les droits et quand je regarde dans les propriétés les dossiers sont en lecture seule.

J'utilise un compte admin mais pas le compte admin de base.

Comment corriger ce problème ?

Modifié par Breat
Lien à poster
Partager sur d’autres sites

Je viens d'essayer de le mapper avec le nom DNS et l'IP et dans les 2 cas il refuse mon identifiant alors qu'il n'y a pas de problème pour y accéder via le partage ou via le navigateur.

J'avais aucun soucis d'accès sous windows 7, 8 et 8.1

Lien à poster
Partager sur d’autres sites

Sous win 10, j'ai refait les accès aux répertoires partagés avec l'assistant Syno, et en mettant l'identifiant et le mdp à utiliser pour chacun d'eux, et depuis aucun problème, les mappages se font automatiquement à chaque connexion, avec un accès en écriture.

Tu as essayé avec cet assistant ? Sinon, au pire, tu refais les autorisations en contrôle total avec l'utilisateur connecté sous Win 10 pour les partages concernés...

Lien à poster
Partager sur d’autres sites

je n'ai pas encore essayé avec l'assistant, en revanche j'ai vérifier mes droits depuis le navigateur et j'ai bien avec ce compte les droits en lecture/écriture.

je ne dis pas que le problème vient de windows 10 mais c'est pile au changement d'OS que le problème est apparu.

Lien à poster
Partager sur d’autres sites

c'est ce que je viens de me rapeller justement et je viens juste de refaire le test avec le même passe mais c'est pareil :(

pour info mon windows 10 est la version pro. juste au cas ou une options dans la pro serait présente et non dans la familiale.

Modifié par Breat
Lien à poster
Partager sur d’autres sites

oui les 2 sont dans le même groupe de travail et le service de fichier windows est bien activé.

par contre j'ai vu que le SMB max était réglé sur 2 avec large MTU au lieu de 3, est-ce que cela pourrait venir de là ?

Modifié par Breat
Lien à poster
Partager sur d’autres sites

oui les 2 sont dans le même groupe de travail et le service de fichier windows est bien activé.

par contre j'ai vu que le SMB max était réglé sur 2 avec large MTU au lieu de 3, est-ce que cela pourrait venir de là ?

oui c'est tout à fait possible, active SMB 3 (supporté depuis windows 8)

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

je viens de faire le test en créan le dossier partagé "test"

j'ai par contre été obligé de choisir soit par utilisateur soit par groupe d'utilisateur les droits.

ça a fonctionné, j'ai pu ajouter des fichiers via \\@IP\test.

j'ai donc revérifier les droits sur un des dossiers partagés qui pose problème et la seule différence était que le groupe "user" était en lecture seule, mais le groupe administrateur lui était bien aussi en lecture/écriture. j'ai donc décoché le groupe user dans lecture seule (sans le cocher ailleurs) et c'est bon.

un truc me turlupine quand même. le groupe admin n'est pas prioritaire dans la liste des droits ? pourquoi le problème se pose avec windows 10 et pas les précédents alors que je n'ai pas touché aux droits depuis l'installation du syno ?

Lien à poster
Partager sur d’autres sites

Généralement les droits les plus restrictifs l'emportent (interdire+autoriser=interdire). De manière général on évite de mettre des droits "négatifs" (refuser/interdire), on se contente de ne pas donner de droits par défaut, puis on ajoute des autorisations.

Pour l'autre question :

  • de base sur les partages Windows, Synology applique des autorisations NTFS
  • les permissions des comptes/groupes locaux (ceux de ton windows) sont donc interprétées
  • sous W7 et 8 ton compte était probablement dans un groupe autorisé (administrators par exemple)
  • sous W10, ce n'est peut être pas le cas, ou alors il traduit les droits différemment

 

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.