This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

FireDS1512+

Ds1512+ Plex plus accès au films/séries

Messages recommandés

Bonjour à tous,

tout fonctionnait très bien jusqu'à aujourd'hui.

Plex n'arrive plus à accéder à mes films/ séries. Hors la musique ça fonctionne..

NAS
---FILMS
-------SERIES
---MUSIC

Dans le dossier films, y a des films et dans le sous dossier séries, il y a des séries (tiens donc?)

pour Plex ils ont tout les 3 la même racine...

/volume1/films
/volume1/films/series
/volume1/music

je peux voir les jaquettes de tous les films/séries mais pas les lancer... (Dossier library de plex) 

par contre pour la musique pas de soucis...

NAS synology ds1512+

plex client sur différent appareil même constat.

les messages d'erreurs sont soit:
"La convertion à échouée. Le transcodeur s'est crashé ou n'a pas démarré"

soit

"Vérifier que le fichier existe et que le disque est accessible"

Donc c'est un problème de droit d'accès mais je n'ai rien changé... ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie qu'il reste de la place sur ta partition système (ce n'est faisable qu'en ssh avec df -h).

Il est aussi possible qu'un disque soit entrain de lâcher.

Sinon de manière plus générale, il faut regarder les logs dans /var/log.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, FireDS1512+ a dit :

Avec putty ? Je l'ai jamais utilisé ??

c'est l'occasion d'apprendre :biggrin:

Il n'y a rien de méchant (une case à cocher dans DSM pour activer le ssh) et tu ne risques pas grand chose du moment que tu ne test pas des commandes au hasard.

il y a 23 minutes, FireDS1512+ a dit :

Dans le dsm les tests smart et autres ne me disent rien. 

Ils peuvent détecter certaines erreurs, pas toutes

il y a 23 minutes, FireDS1512+ a dit :

Var/log j'y accède comment à ce dossier ? 

en ssh

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant que je ne fasse c'est manipulation, il y a une chose que j'ai fait hier qui peut-être influencé. 

J'ai installé rutorrent, il me demandait un dossier spécifique de destination, j'ai choisi volume1/films. 

Rutorrent n'ayant pas fonctionné, je ne n'ai pas investigué plus que ça, et je l'ai supprimé. C'est peut-être à cause ça... 

il me disait ça lors de l'installation
http://img4.hostingpics.net/pics/313097PROBLEMEICI.jpg

Modifié par FireDS1512+

Partager ce message


Lien à poster
Partager sur d’autres sites

test en créant un nouveau partage tout propre et en le déclarant dans plex

pour le "open_basedir", réactive le (dans les paramètres du serveur web je crois), c'est une sécurité

Partager ce message


Lien à poster
Partager sur d’autres sites

@Fenrir

voilà le gros résumé...

Bonjour,

Je vivais très bien avec Plex installer sur mon NAS depuis qqus mois. Et hier j'ai voulu tester Rutorrent sur mon NAS. J'ai suivi le tuto et celui-ci :p ça n'a pas fonctionné, je ne pouvais pas accéder à Rutorrent, je me suis dit "pas grave", je désinstalle...

Sauf que maintenant, Plex ne sait plus mapper vers un dossier de mon NAS où se trouve mes films

/volume1/films

alors que le mapping vers /volume1/music   y a pas de soucis.

lorsque j'ai voulu installer RuTorrent, je lui donné comme chemin de téléchargement pour des données, le dossier /volume1/films est-ce dû à ça?

Lors de l'installation de RuTorrent, voilà ce qu'il demandait,

313097PROBLEMEICI.jpg

ici bas un résumé que j'ai fait sur un autre forum

Plex n'arrive plus à accéder à mes films/ séries. Hors la musique ça fonctionne..

NAS
---FILMS
-------SERIES
---MUSIC

Dans le dossier films, y a des films et dans le sous dossier séries, il y a des séries (tiens donc?)

pour Plex ils ont tout les 3 la même racine...

/volume1/films
/volume1/films/series
/volume1/music

je peux voir les jaquettes de tous les films/séries mais pas les lancer... (Dossier library de plex)

par contre pour la musique pas de soucis...

NAS synology ds1512+

plex client sur différent appareil même constat.

les messages d'erreurs sont soit:
"La convertion à échouée. Le transcodeur s'est crashé ou n'a pas démarré"

soit

"Vérifier que le fichier existe et que le disque est accessible"

Donc c'est un problème de droit d'accès mais je n'ai rien changé...

 

 

Concrètement ça veut dire que si tu crées une nouvelle bibliothèque "Test" sur le serveur Plex de ton NAS et que tu souhaites pointer vers /volume1/Films, l'accès est refusé ?

oui absolument

 

 

je viens de réinstaller. Et mon dossier /volume1/films est toujours inaccessible.

j'ai testé avec un dossier /volume1/FILMS2 et là ça fonctionne.

 

donc j'ai bien un soucis avec le dossier "films" j'ai autorisé évidemment tout les users pour tester mais ça ne va pas. Et je ne peux pas tout déplacer dans l'autres dossier (FILMS2) parce que tout est déjà bien configuré pour mon popcorn-A400.

Donc là j'ai un soucis...

regarde

là où j'ai tous mes films et certains dossier
186975Filmsbug.jpg

 

et ici le nouveau dossier en test

 

294157films2OK.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Nov 30, 2016 19:42:21.494 [0xf43ffb40] INFO - Plex Media Scanner v1.3.0.3059-6277334 - synology DiskStation i686 - build: linux-synology-i686 - GMT 01:00
Nov 30, 2016 19:42:21.495 [0xf43ffb40] INFO - Linux version: 3.10.77 (#8451 SMP Wed Nov 9 13:45:56 CST 2016), language: en-US
Nov 30, 2016 19:42:21.495 [0xf43ffb40] INFO - Processor         Intel(R) Atom(TM) CPU D2701   @ 2.13GHz
Nov 30, 2016 19:42:21.495 [0xf43ffb40] INFO - /volume1/@appstore/Plex Media Server/Plex Media Scanner --scan --refresh --section 1
Nov 30, 2016 19:42:21.488 [0xf4ef6740] DEBUG - Opening 20 database sessions to library (com.plexapp.plugins.library), SQLite 3.13.0, threadsafe=1
Nov 30, 2016 19:42:21.846 [0xf4ef6740] DEBUG - Scanning Films using fr(Plex Movie Scanner) with 0 current media items in the database...
Nov 30, 2016 19:42:21.847 [0xf3736b40] DEBUG - HTTP requesting GET http://127.0.0.1:32400/:/metadata/notify/cullTimeline?librarySectionID=1&sinceTime=1480530141
Nov 30, 2016 19:42:21.852 [0xf3736b40] DEBUG - HTTP 200 response from GET http://127.0.0.1:32400/:/metadata/notify/cullTimeline?librarySectionID=1&sinceTime=1480530141
Nov 30, 2016 19:42:22.037 [0xf4ef6740] DEBUG - Performing a scan with 'Plex Movie Scanner' (language: fr virtual: 0).
Nov 30, 2016 19:42:22.037 [0xf4ef6740] DEBUG -   * Scanning /volume1/films
Nov 30, 2016 19:42:22.038 [0xf4ef6740] ERROR - Failed to create iterator to /volume1/films: Permission denied
Nov 30, 2016 19:42:22.038 [0xf4ef6740] DEBUG -   * Marking media not available in /volume1/films
Nov 30, 2016 19:42:22.062 [0xf4ef6740] DEBUG -   * Taking 0 items out of the map (which has 0 items) for being unavailable.
Nov 30, 2016 19:42:22.080 [0xf4ef6740] DEBUG -   * Taking 0 directories out of the map (which has 0 dirs) for being unavailable.
Nov 30, 2016 19:42:22.152 [0xf4ef6740] DEBUG - Removing 0 media items that were left.
Nov 30, 2016 19:42:22.152 [0xf4ef6740] DEBUG - Removing 0 directories that were left.

@Fenrir

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sauf s'il y a un droit mal placé sur film1, le problème vient de Plex

Il y a surement plusieurs manière de résoudre ton problème, mais le plus simple me semble de tester ceci :

  1. renomme le partage films en oldfilms
  2. créé un nouveau partage films
  3. déplace les données de oldfilms vers films

Si ça ne fonctionne pas, c'est peut être dans la base de plex qu'il y a un soucis, peut être qu'en supprimant complétement plex le problème sera corrigé.

Tu peux aussi vérifier les droits en faisant :

ls -la /volume1/
ls -la /volume1/films/
ls -la /volume1/FILMS2/

Regarde s'il y a des différences

Partager ce message


Lien à poster
Partager sur d’autres sites

d---------+  40 root            root               102400 Nov 30 20:25 films
 

trouvé grace à Choubs, en SSH les droits était bien changé !

 

 

chmod 777 /volume1/films

Modifié par FireDS1512+

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.