This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Thierry94

Membres
  • Compteur de contenus

    849
  • Inscription

  • Dernière visite

  • Jours gagnés

    10

Thierry94 a gagné pour la dernière fois le 17 octobre

Thierry94 a eu le contenu le plus aimé !

À propos de Thierry94

  • Rang
    Membre du Conseil des NAS Synology

Profile Information

  • Gender
    Male
  • Location
    Paris

Visiteurs récents du profil

2 464 visualisations du profil
  1. C'est très certainement un problème de firewall sur Windows 10. Voici un lien ou sont données les règles nécessaires au VPN L2TP/Ipsec https://www.magnumvpn.com/setup-windows-10-firewall-l2tp.html
  2. Thierry94

    [TUTO] VPN Server

    tu essaies d'accéder au VPN depuis un PC Windows, un Mac, un smartphone Android ou un smartphone IOS ? Qu'as tu mis comme paramètres dans ton fichier de config OpenVpn ?
  3. Thierry94

    [TUTO] VPN Server

    J'insiste mais le routage de la box vers le NAS est bien fait en UDP ? Le firewall du NAS autorise le port 1194 ?
  4. il est bien redirigé en UDP ? Ta connexion si tu la lances depuis un réseau d'entreprise il est possible que tu n'ai pas les droits de sortir en 1194 ?
  5. Thierry94

    [TUTO] VPN Server

    Tu as bien routé le port 1194 en UDP de ton routeur 4G vers le NAS ? Concernant quickconnect le mieux serait de l'abandonner et de prendre un nom de domaine par exemple .ovh chez ovh et utiliser leur dyndns cela ne te couteras que quelques euros par an.
  6. Pour ton problème je n'ai pas trop d'idée ... Pour info c'est beaucoup plus rapide de transférer les photos avec photo station uploader à partir d'un PC car dans ce cas c'est le processeur du PC qui fait la conversion avant le transfert sur le NAS.
  7. Si tu n'as pas utilisé "Configuration du routeur" dans DSM, que ton NAS est bien derrière une box et que tu n'as pas mis en place de routage de la box vers ton NAS on peut dire que ton NAS n'est pas exposé sur Internet. Assure toi tout de même de la sécurité des autres équipements de votre réseau local et suis les règles de sécurité du tuto de Fenrir
  8. C'est dans les paramètres de l'application DSPhoto (au moins sur la version Android)
  9. Le port 80 était obligatoire pour les vidéos il y a plusieurs années … depuis toute les vidéos peuvent passer en https. Chez moi je n'ai aucun problème à lire les vidéos depuis l'extérieur avec DSPhoto ou Photo Station ! Précision, dans les paramètres de DSphoto il faut bien décocher le paramètre du lecteur "Lire le contenu via HTTP" Attention ne pas cocher HTTPS dans l'appli c'est envoyer son login et mot de passe en clair sur le réseau … pas terrible !
  10. Attention la fibre n'implique pas obligatoirement une IP fixe. Avec Orange j'ai la fibre et une IP dynamique !
  11. Tu n'aurais pas oublié de remettre en place les routages vers le nas sur ta nouvelle box ?
  12. Merci funnylolo pour ces remerciements. Pour avoir à mes débuts avec un nas bénéficié de l'aide des "sachants" je trouve normal aujourd'hui de transmettre ce que j'ai appris. Je suis content que nos échanges avec benjamin aient pu t'aider 😉
  13. Pour Photo Station tu utilise cette forme d'adresse ? https://www.monsite.fr/photo et ça ne marche pas ? Le port 443 et bien routé sur la box est autorisé sur le firewall ?
  14. C'est pour une connexion vpn à partir de quel équipement, pc windows, smartphone android, smartphone ios ? Pour pc, il y a uniquement les balises <ca> et </ca> il ne faut mettre entre ces balises que le contenu du fichier ca_bundle.
  15. As tu bien mis le contenu du fichier "ca_bundle" (export de la configuration openvpn de vpn serveur ) dans le fichier de vpnconfig.ovpn (entre les balises <ca> et </ca>) ?