This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Thierry94

Membres
  • Compteur de contenus

    695
  • Inscription

  • Dernière visite

  • Jours gagnés

    6

Thierry94 a gagné pour la dernière fois le 7 avril

Thierry94 a eu le contenu le plus aimé !

À propos de Thierry94

  • Rang
    Maître des Syno

Profile Information

  • Gender
    Male
  • Location
    Paris

Visiteurs récents du profil

2 243 visualisations du profil
  1. Bizarre ! L'essai a été fait sur le réseau local ou à l'extérieur ? Pas d'internet sur le PC client ? si oui il y avait bien internet avant la connexion au VPN du NAS ? Le NAS n'est pas client et déjà connecté à un VPN externe ? En remettant en commentaire (#) le paramètre cela rétablit-il l'accès Internet ?
  2. Dans le fichier de configuration client d'openvpn il y a un paramètre qui, s'il est activé, redirige les requêtes internet via le vpn (redirect-gateway def1)
  3. Je m'étonnais de ne pas avoir de retour, maintenant je comprend … les examens ! se sont-ils bien passés pour vous ? Si tout ce que j'ai indiqué dans mon dernier message est fait Il faut maintenant vérifier que la connexion VPN fonctionne. Il est possible de le faire en étant sur le réseau local.
  4. Je ne connais pas ce site …. donc méfiance !
  5. J'ai pas essayé car pour moi le secours OVH est plus pour ne pas perdre les mails que je reçois ! Je viens de tester l'envoi à partir de Webmail OVH … pas de problème particulier les mails partent et arrivent bien au destinataire
  6. Aucune idée … j'avais trouvé les noms des serveurs mail OVH sur l'aide d'OVH Le 2eme MX OVH sert en cas de panne du 1er ...
  7. Désolé Alan.dub je n'avais pas vu tes questions ! Oui à tes 4 questions : - offre MX 5 car tu as besoin de 5 boites mails (moi je n'avais qu'un seul user et l'option mail était fournie avec le nom de domaine OVH, donc pas besoin d'en acheter d'autres) - Créer les 5 user identiques à ceux de mail server - Ajouter une ligne MX pointant sur le serveur mail d'OVH avec une priorité supérieure à celle de ton serveur - Tu pourras changer les users (supprimer les boites et les recréer avec les nouveaux users) du moment que tu ne dépasses pas les 5 boites actives sur ton contrat (à vérifier auprès d'OVH) Pour le prix je pense que c'est plutôt un tarif mensuel mais c'est à vérifier sur le site d'Ovh
  8. rizarre cette situation ! Recommençons par étape : Arrêter et relancez la box et le NAS Sur la box : Vérifier que le DHCP de la box est activé, que c'est le seul du réseau Ne conserver que les règles NAT pour les ports 443 et 1194 (onglet Réseau/NAT) Vérifier que la box a comme adresse 192.168.1.1 (onglet Réseau/DHCP) Vérifier que ton PC possède bien une adresse 192.168.1.x (onglet Réseau/DHCP) Vérifier que l'UPNP est désactivé (Onglet Réseau/UPNP) Vérifier que l'IPV6 est bien désactivé (onglet Réseau/IPV6 Sur le NAS : Vérifier que le DHCP est bien désactivé Supprimer toutes les règles de translation de port dans Configuration du routeur Dans le firewall ne laisser que les 3 premières règles, la règle 1194, et la dernière tous tous tous. Vérifier que le NAS a bien une adresse IP sur le réseau 192.168.1.xx (Panneau de configuration / Réseau / Interface réseau
  9. Le DHCP doit être désactivé sur le NAS, si tu utilises celui de la box. L'adresse interne de votre box est bien 192.168.1.1 ?
  10. Pour le FW il faut remplacer la 3eme ligne 192.168.0.0/255.255.0.0 par 192.168.1.0/255.255.255.0 car votre PC est sur ce réseau et supprimer la dernière ligne. Une fois fait vous pourrez mettre la dernière ligne tous tous tous à Refuser Pour la configuration du routeur il faut supprimer toutes les lignes car il est préférable de les gérer manuellement directement sur la box. Pour les ports à ouvrir sur la box il faut vous limiter au 443 et au 1194 dans un premier temps pour les autres opérations on verra plus tard !
  11. A essayer: - Activer upnp sur la box - Supprimer toutes les règles présentes dans configuration du routeur sur le nas - Désactiver l'upnp de la box C'est seulement la dernière ligne qu'il faut positionner à refuser. Edit 10h00 : ton réseau est bien en 192.168.1.x dans ce cas il faut que tu changes la 3eme ligne du fw en mettant 192.168.1.0/255.255.255.0
  12. Attention la dernière règle du firewall doit être tous tous tous REFUSER et pas autoriser car actuellement ton fw laisse tout passer. Pour le message d'erreur ça ressemble à un probleme avec l'acces externe et configuration du routeur que tu as utilisé et l'upnp Peux tu faire un test de connexion au VPN en étant sur ton réseau local ?
  13. Il ne faut pas utiliser Configuration du routeur dans accès externe (cf. tuto fr fenrir), il faut renseigner soi-même les règles de routage dans la box , ce que tu as déjà fait. L'adresse IP a mettre dans le fichier de configuration Openvpn est ton adresse internet (celle de la box attribué par ton FAI) pas celle du nas sur le réseau local … au fait tu es en ipv4 ou ipv6 ?