This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Thierry94

Membres
  • Compteur de contenus

    623
  • Inscription

  • Dernière visite

  • Jours gagnés

    5

Thierry94 a gagné pour la dernière fois le 2 février

Thierry94 a eu le contenu le plus aimé !

À propos de Thierry94

  • Rang
    Maître des Syno

Profile Information

  • Gender
    Male
  • Location
    Paris

Visiteurs récents du profil

1 958 visualisations du profil
  1. puis quelques jours, suite à mon changement de NAS, la récupération des mails de boites externes en POP3 ne fonctionnent plus. J'ai vérifié dans les paramètres admin de mail Station et j'ai bien l'autorisation du POP3 externes coché avec une récupération paramétrée toutes les 5 minutes. J'ai refais et enregistré sur mon compte tous les accès POP3 des boites externes (tous les paramètres d'accès aux boites sont ok). Et malgré tout ça pas de récupération de mail … avez vous une idée de l'origine du problème ?
  2. Thierry94

    Sécurité autour du 443

    Ok je comprend mieux ... donc si je passe par le 443 c'est par exemple atteindre Mail Station (client). Effectivement comme j'utilise les clients mail de windows 10 et de Samsung je dois utiliser le 993. Dans ces conditions je peux revenir comme avant avec mon enreg MX sur ndd.xx Tout est maintenant un peu plus clair. Merci Zeus pour tes explications
  3. Thierry94

    Sécurité autour du 443

    C'est simplement parce que j'ai basculé tous mes accès externes au NAS sur le reverse proxy donc avec un seul port ouvert 443 et qu'il ne restait que l'accès à la boite mail (993) a basculer. Si cela n'est pas possible je vais rester comme avant avec mon port 993 ouvert 😉 Une dernière question tout de même : pourquoi ai je besoin d'ajouter ndd.xx dans "autres domaines" de Mail Server pour pouvoir recevoir les mails alors que mon enregistrement MX est sur mail.ndd.xx et que j'ai bien mail.ndd.xx dans le nom d'hôte de Mail Server ?
  4. Thierry94

    Sécurité autour du 443

    eus je vais abuser encore de tes connaissances car je suis bloqué et je ne comprend pas pourquoi. Voici un historique de mes actions de la journées pour mettre en place un reverse proxy pour mon serveur mail Depuis quelques années j'avais la situation suivante (mails opérationnels en entrée et sortie): OVH : Zone DNS ndd.xx 3600 MX 10 ndd.xx. *.ndd.xx 3600 CNAME ndd.xx. OVH : Dynhost .ndd.xx xx.xx.xx.xx (IP externe) Pour moi à ce niveau mail.ndd.xx renvoi sur ndd.xx qui renvoi sur IP externe BOX routage 25 TCP -> 25 TCP IP locale du NAS 587 TCP -> 587 TCP IP locale du NAS 993 TCP -> 993 TCP IP locale du NAS 443 TCP -> 443 TCP IP locale du NAS Mail Server nom d'hôte (FGDN) ndd.xx Autre domaine rien Relay SMTP via Orange (fonctionne aussi avec OVH) Les autres paramètres sont conformes à ton tuto Client mail Serveur entrant ndd.xx SSL 993 Serveur sortant ndd.xx TLS 587 authentification requise Avec ces configs les mails partent en arrivent sans problème -------------------------------------------------------------------------------------------------------------------------------------------- A partir de là j'ai voulu mettre en place le reverse proxy pour le serveur mail. Dans mon idée c'était d'avoir le client mail IMAP qui passe par le port 443 pour accéder au serveur, j'ai donc fait les modifs suivantes : Box Suppression du routage sur 993 Reverse Proxy Https mail.ndd.xx 443 -> http localhost 143 Client mail Serveur entrant mail.ndd.xx SSL 443 Serveur sortant pas de changement Impossible d'obtenir de mettre à jour les informations (pas de réponse du serveur) Pourquoi ça ne marche pas, est-ce une incompréhension de ma part sur le fonctionnement du reverse proxy ? -------------------------------------------------------------------------------------------------------------------------------------------- Apres je me suis dit qu'il fallait que j'ai le bon nom de serveur dès le début. j'ai essayé en modifiant directement le nom du serveur mail dans le DNS d'OVH Dans un premier temps j'ai retiré le reverse proxy OVH : Zone DNS ndd.xx 3600 MX 10 mail.ndd.xx. mail.ndd.xx 3600 CNAME ndd.xx. *.ndd.xx 3600 CNAME ndd.xx. OVH : Dynhost .ndd.xx xx.xx.xx.xx (IP externe) Pour moi à ce niveau mail.ndd.xx renvoi sur ndd.xx qui renvoi sur IP externe BOX routage 25 TCP -> 25 TCP IP locale du NAS 587 TCP -> 587 TCP IP locale du NAS 993 TCP -> 993 TCP IP locale du NAS 443 TCP -> 443 TCP IP locale du NAS Mail Server nom d'hôte (FGDN) mail.ndd.xx Autre domaine ndd.xx (sans cette info infos les mail partent bien mais je ne reçois rien ! pourquoi ? ) Après cela j'ai essayé de remettre le reverse proxy comme précédement mais cela n'a rien changé j'ai toujours la même erreur ... Il y a forcément quelque chose que j'ai mal compris sur le reverse proxy pour un serveur mail mais je n'arrive pas à comprendre quoi ...
  5. Thierry94

    Sécurité autour du 443

    Dans la zone DSN (OVH) je ne peux pas mettre d'enreg A car il réclame une adresse IP et je suis en IP dynamique
  6. Thierry94

    Sécurité autour du 443

    C'est parce que je voulais mettre en place le reverse proxy pour l'accès client, il me fallait donc différencier l'entrée pour pouvoir mettre une règle ! mais au final je n'arrive pas à connecter le serveur mail depuis le client (cf mon post de 10h49)
  7. Thierry94

    [TUTO] Préparation des disques avec Badblocks

    Je dirais qu'il faut etre en root donc sudo -i avant de passer la commnde kill
  8. Thierry94

    Sécurité autour du 443

    Par contre j'ai un pb que je ne comprend pas. Avant mon enreg MX pointait directement sur mon nom de domaine, car je ne gerait pas de sous domaines. Donc dans mail server le nom d'hôte était ndd.tld . Comme j'ai pris un certif wildcard j'ai décidé de changer le nom du serveur en mail.ndd.tld. J'ai modifié le nom dans l'enreg MX d'ovh et dans mail server. Apres ces modifs et un delai d'attente pour la propagation DSN je peux bien envoyer des mails mais pas en recevoir. A force d'essais je recois enfin les mails apres avoir ajouter ndd.tld dans autres domaines de mail server ... mais je ne m'explique pas pourquoi ?
  9. Thierry94

    Sécurité autour du 443

    Oui exact j'aurais bien voulu mais comme je n'ai pas d'IP fixe chez Orange (sauf à payer en passant sur une offre pro qui ne se justifie pas pour mes modestes besoins !) Je me contente d'avoir ma boite mail sur mon NAS et c'est déjà pas mal !
  10. Thierry94

    Sécurité autour du 443

    Je ne pense pas être dans le même cas que la personne que tu as aidé. J'ai respecté le tuto de Fenrir securisation des acces au nas. Pour la messagerie seuls les ports 25, 587 et 993 sont routés de ma box vers le nas. J'ai les memes parametres que ceux que tu indiques dans ton tuto MailPlus Server a l'exception des verifications SPF, DKIM et DMARC car je n'ai pas d'IP fixe. Pour l'envoi des mails j'utilise le relay SMTP vers le serveur d'OVH. Est ce correct ?
  11. Thierry94

    Sécurité autour du 443

    Zeus je suis sur Mail Serveur car actuellement en DS212+ non compatible avec MailPlus Server mais la migration est à venir (en cours de préparation de mon DS718+) Mon serveur de messagerie fonctionne bien depuis plusieurs années c'est uniquement son passage derrière le reverse proxy qui me pose problème !
  12. Thierry94

    [TUTO] Préparation des disques avec Badblocks

    Un petit retour pour vous dire que la méthode rapide de Firlin marche bien ! Sur mon 718+ avec 8GO de ram, 10h00 pour le 1er disque WD RED 6 TO, le 2ème tourne depuis ce matin
  13. Thierry94

    Sécurité autour du 443

    Je viens de prendre un certificat wildcard en remplacement de mon certificat simple … merci Zeus pour ton tuto ! J'ai essayé de mettre mon accès mail en reverse proxy et je n'arrive pas à le faire fonctionner : Dans la box : - Routage 993 Box vers 993 Nas supprimé - Ajout routage 443 Box vers 443 du Nas Dans le NAS : - Ajout règle reverse proxy : https mail.ndd.tld 443 vers http localhost 143 - Ajout 143 dans firewall Dans Mail Server - Ajout accès IMAP et IMAPS dans Mails Server Dans le client mail : - Modification du nom du serveur entrant IMAP en mail.ndd.tld - Remplacement du port 993 par 443 Le problème est que mon client mail n'arrive pas à contacter le serveur mail (message "impossible de se connecter au serveur de messagerie pour contrôler les informations du compte. Aucune réponse du serveur") Si je remet le nom de serveur IMAP ndd.tld, le port 993 et que je réactive le routage 993 box vers 993 Nas tout refonctionne ... Ou est mon erreur ?
  14. Thierry94

    [TUTO] Préparation des disques avec Badblocks

    Cool ca marche ... merci zeus et firlin
  15. Thierry94

    [TUTO] Préparation des disques avec Badblocks

    Ok C'est possible de stopper une execution badblocks en cours ?