This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

falckner

Installation et connexion

Messages recommandés

Bonjour,

Je souhaite utiliser Tomcat 7. Je l’ai donc installé avec java 8.

Via putty, j’ai ajouté le rôle suivant :

<role rolename = "manager-gui" />

<user username = "tomcat2" password = "tomcat2" rôles = "manager-gui" />

Je redémarre le nas

Quand je clique sur Tomcat je suis dirigé vers l’adresse :  IP MACHINE :7070/manager/html

Un message s’affiche « AUTHENTIFICATION REQUISE »

Je rendre l’ID et le mot de passe cité plus haut…et rien….

Aurais-je oublié quelque chose ?

Modifié par falckner

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Lelolo et merci pour ta réponse.

Quand t'en tu pas profil et ou faut-il les configurer ?

J'avais oublié dans mon post précédent , le message suivant s'affiche : Votre connexion à ce site n'est pas sécurisé

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant