This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Corse_34

Plex via Docker

Messages recommandés

Bonjour, 

J’ai installé Plex via Docker et quand je veux lire un gros films entre 30 et 60 GO en UHD 4K que se soit de mon téléviseur LG OLED UHD 4K ou la Freebox Mini 4K le film se met en mémoire tampon oui se met sur lecture 10 secondes puis de nouveau mémoire tampon. 

Mon NAS est branché en ethernet et mon téléviseur est branché en ethernet sur la Freebox et ma Freebox Mini 4K est branchée en ethernet sur un prisé CPL Netgear 2000 mbps tout comme ma Freebox révolution qui est reliée aussi à la prise CPL Netgear 2000 mbps. 

Les films sont encodés en HVEC. 

Je viens de regarder le détail de Docker quandje lance un film lourd, voilà un screen.

Merci pour votre aide.

153B7EC7-A9D6-4266-82A4-9271C042892C.jpeg

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Je mets en gigabit ou ? Dans le NAS ou sur le serveur Plex et à quel endroit stp ? 

Merci.

Voila le screen 

31C4FBBC-903B-4712-B2EF-3B45E5B8A575.jpeg

 

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Et pour le réseau c’est dans Plex que je mets en gigabit ? 

Je ne l’ai pas ça dans les réglages et pourtant Plex est à jour. 

Désolé de poser des questions bêtes. 

Je parle trop vite 😁

Voilà transcodage avec affichage avancé

41AB2B82-5B88-41B6-8A27-D04E9E524D0E.jpeg

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

 Bon la sa va t’a rien touché, met en automatique la qualité de transcodage.

Quand je dis gigabit réseau... je parles du LAN, la connection entre tes appareils.

Maintenant si tous est en gigabit... faudra voir niveau réglage des clients à réduire la bande passante

Partager ce message


Lien à poster
Partager sur d’autres sites

La connections entre les appareils c’est dans le NAS c’est ça ?

Voila c’est en automatique dans transcodage dans Plex.

Il reste plus que le LAN à mettre en gigabit entre les deux appareils.

je suis allé dans réseau Lan mais je ne trouve pas sur le NAS pour mettre en gigabit.

Désolé @Einsteinium mais je suis vraiment débutant donc c’est du chinois. 

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaip j’ai vue sa et je sais que firlin t’a aidé via logiciel distant 🙂

Pour voir le débit entre tes appareils faudrait voir sa au niveau de ta box et de tes cpl (le lien réel entre les deux cpl)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes CPL me servent à ce que je puisse avoir la deuxième Freebox dans le séjour mais c’est toujours éteint. 

Dans la Freebox, je vais ou pour voir le débit entre les deux appareils ?

Dans la Freebox, je ne trouve nulle part ou voir le débit entre les deux appareils.

Il n’y a pas de logiciel pour voir le détail des CPL, je téléphone à Netgear demain.

Oui @firlin à du te le dire qu’il passait un temps fou à m’aider sans lui je n’y serais jamais arrivé. 

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

J’ai téléphoné à Netgear et ils ont un logiciel pour les cpl mais il ne marche pas sous Windows 10 ni sous la dernière version de Mac OS X

Du coup je ne suis pas plus avancé. 

Il faudrait que j’emule Windows 7 et que j’installe le logiciel mais là, j’en ai ni la force ni l’envie pour l’instant. 

Je sature. 

Merci de m’éclaircir sur les demandes de @Einsteinium

un screen avec Speedtest pour voir mes débits 

52D30C08-42BC-4684-922B-B8CE9E4B0D76.jpeg

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

On n’en sera pas plus avancé, c’est le débit entre tes appareils, en locale, savoir si la bande passante est suffisante ou pas...

Essaye de réduire la qualité dans les options de tes lecteurs..

Partager ce message


Lien à poster
Partager sur d’autres sites

@Einsteinium le problème si je réduis, je vais perdre en qualité ce que je ne veux surtout pas vue que se sont des films en UHD 4K

J’ai mit 12 mégas au lieu de maximum. 

Même en 12 mégas sur le film qui me pose problème ça ne passe pas. 

Je pense que ça n’a rien à voir avec Plex via Docker mais juste que j’ai certains films qui pèsent beaucoup trop lourd. 

Je suis bon pour ré encoder au moins 50 films 😩😩😩

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc du coup ça ne sert à rien que je me serve de Docker pour Plex. 

Il vaut mieux que je ré encode mes films et que je me serve de Plex normalement comme ça j’aurais la qualité que je veux. 

Tu en penses quoi le boss 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Que tu dois upgrade tes lecteurs, moi plex ne transcode pour ainsi dire que à distance, en locale rien (sauf si sous titres), j’ai tout en h264 et tous les applications de plex le décode naturellement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Upgrade mes lecteurs ? Je fais ça comment ? 

Donc il faut que je transcode à distance ? 

Jai des films en h264 et en h265 et les très lourds h265 posent problèmes. 

Partager ce message


Lien à poster
Partager sur d’autres sites

En prenant du matériel plus performant qui décodera nativement le h265.

Maintenant le h265 fait gagné de la place oui, mais bon derrière si le réseau ou les machines ne suivent pas... 

D’ailleurs tu as un écran de 2m de diagonale chez toi ? Sinon la 4K uhd... ne sert à rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

C’est un 65 pouces ma télé et elle est fait exprès pour la UHD 4K

Voilà la référence LG 65C7V OLED

  • Ecran de 164 cm (65") OLED - 100% 4K UHD

Je viens juste d’acheter le NAS en pensant que suffirait largement pour Plex via Docker car j’ai des films en UHD 4K qui ne sont pas lourds et qui passent très bien. 

Ceux qui me posent problèmes se sont ceux qui font plus 40 GO. 

Je ne vais pas renvoyer mon NAS pour en prendre un plus performant puis je ne veux pas mettre un prix fou. 

Je vais les ré encoder et le problème sera réglé. 

Mes lecteurs sont à jours que se soient sur ma télé, la Freebox Mini 4K ou sur Plex. 

Modifié par Corse_34

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec ffmpeg vous pouvez facilement convertir du h265 en h264.

Il y a des tonnes de tutoriaux à ce sujet.

Pour plus de facilité, regroupez vos vidéos h265 dans un répertoire du NAS et faites un batch de traitement avec ffmpeg du NAS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta pris quoi comme nouveau nas ?

Si ton nas n’a aucun soucis avec les plus petit fichier, c’est que t’a un problème de débit et pas de puissance.

Ecran trop petit pour la 4K, à moins de maté cette dernière a 1 mètre...

il y a 5 minutes, lordtaki a dit :

Avec ffmpeg vous pouvez facilement convertir du h265 en h264.

Il y a des tonnes de tutoriaux à ce sujet.

Pour plus de facilité, regroupez vos vidéos h265 dans un répertoire du NAS et faites un batch de traitement avec ffmpeg du NAS.

Le nas n’est pas prévus pour, meilleur moyen pour dégradé la qualité de faire cela, qui plus est chaque pic de sollicitation du nas va faire du grabuge dans la conversion...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Einsteinium mon écran est loin d’être trop petit pour de la 4K UHD sinon il ne le vendrait pas comme écran UHD 4K et je n’ai jamais eu aucun problème pour la 4K.

J’ai prit la version au dessus du tien de NAS le DS918+ auquel j’ai rajouté 8 GO de DDR3L 

Je ne compte pas ré encoder mes films en h265 depuis le NAS. 

Je fais ça avec HandBrake depuis mon iMac. 

C’est beaucoup plus simple et beaucoup plus de réglages. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il vende des écran 4K de 20 pouces 😁

Après on choisis la taille de son écran par rapport à sa pièce et la distance de visionnage (2 à 2,5 fois la diagonale de l'écran), et à cette distance du 720p ne permet pas de voir les pixels 🙂

Maintenant je dis pas la différence est visible, si tu la regarde à 1 mètre 😁

Tu as activé le transcodage matériel dans plex ? A voir l’utilisation de ton cpu, on dirait pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Corse_34,

je viens de regarder les caractéristique de ton écran

Citation

Audio

AC3(Dolby Digital), EAC3, HE-AAC, AAC, MP2, MP3, PCM, DTS, DTS-HD, DTS Express, WMA, apt-X

Vidéos

VC-1 Advanced Profile (except WMVA ), Xvid(except 3 warp-point GMC), Motion Jpeg, H.264/AVC, Motion Jpeg, MPEG-4, MPEG-2, MPEG-1, VP8, RV30, RV40, VP9, HEVC

Il ne sait pas lire les vidéo en H265 donc ton nas les transcodes et sur les vidéo de 60Go ça peut peu poser un probleme au nas. D’après les info que tu donnes.

Regarde si tu as pas un mise à jours de ton TV ici

https://www.lg.com/fr/support/telechargement-logiciels?search=OLED65C7V&pageVisibleFlag=2

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.