This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

simkard

DS1010+ et fichiers PAT pour les versions à partir de 6.0

Messages recommandés

Hello à tous,

Je mets à la disposition de tous ici, mon travail et la dur labeur de ce weekend.

Ces fichiers .PAT sont construits à partir du modèle DS1511+ qui est très similaire à notre bon vieil et cher DS1010+.

N'oubliez pas de sauvegarder en mode secteur-par-secteur, votre carte USB FLASH située à l'intérieur de votre NAS avant l'opération.

Ensuite il vous suffit de donner à manger à votre NAS, depuis l'interface WEB, l'un des fichiers situés sur ce lien : https://mega.nz/#F!xFgBQICJ!IYT4o0eVNDEp-v2t-5j0Ew

Ces fichiers fonctionnent aussi en restauration depuis l'interface WEB du Syno.

 

NB : Jusqu'à la version 6.0, il n'y aucun problème, tout fonctionne parfaitement.

 

INFO : J'ai testé la 6.0.3 en dernier, mais dans cette dernière les même problèmes que sur toutes les suivantes apparaissent :

  • Ressources systèmes non monitorées
  • Message d'erreur mettant en panne les volumes : "Abnormality ..."
  • Je pense que tout est lié et doit faire partie de la configuration d'un bête fichier quelque part dans le HDA1.TGZ ... mais je n'ai pas encore eu le temps de vérifier.

>>>>> Est-ce que quelqu'un aurait des informations à ce sujet ? Merci d'avance

J'ai pris la peine de créer un THREAD pour cette partie : 

 

Modifié par simkard
Ajout lien du thread pour les problématiques d'upgrades

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Après une première tentative d'installation, mon nas a crasher et j'ai dû restaurer l'ancienne version.

J'ai utiliser le fichier .pat fournit dans le lien méga en version 6.0.0 (vu qu'il y a des problèmes a partir de la 6.0.3)

Une petite idée de pourquoi ?

 

Cordialement,

Alabrir

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Alabrir,

Peux-tu me confirmer que ton ds1010+ crashe après ton installation de la 6.0.0 ?

Mon vieux ds1010+ devient obsolète avec sa version dsm 5.3 car je ne peux plus faire de mise à jour.

Je cherche entre autre à migrer mon owncloud (php5.5) en nextcould qui demande php7.

Merci

Flam

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant