This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Oliver-05

[Résolu] Lenteur et baisse de résolution des vidéos HEVC

Messages recommandés

Bonjour à tous,

Je vous écris ce message un peu en mode déprime en espérant que cela ne soit pas irréversible.

Je stocke mes photos et vidéos de vacances ... sur mon NAS dans le dossier partagé "photo".

J'utilise Photo Station afin de les visualiser.

L'indexation est donc paramétrée ainsi:

Capture.thumb.PNG.f004ac05cfce37a951cf0f9c7557ee53.PNG

Pour la partie vidéo, je n'ai pas coché la case "Activer la conversion vidéo pour les appareils mobiles"

Voilà mon problème. Lorsque j'utilise Photo Station pour regarder mes vidéos, la qualité est très réduite au point que l'image est pixélisée et la vidéo devient très lente (comme si qu'on était sur un vieux pc qui rame !).

Lorsque je regarde cette vidéo en passant par File Station > Clic droit > Lecture, Vidéo Station s'ouvre, j'obtiens la même qualité vidéo dont les paramètres sont définis sur "Élevée".

Je peux alors modifié la qualité de lecture sur "FHD..." mais par sur "Orginal". Cela arrange un peu les choses mais j'ai toujours de la perte par rapport à la version originale.

Capture2.PNG.ab8dca2b1c06ed244e2dc963efccae57.PNG

Pour faire un test, j'ai réupload la version original de cette vidéo dans un dossier perso, et lorsque je demande à lire la vidéo depuis File Station (qui ouvre Video Station) la qualité est bien définie sur "Original" et c'est donc parfait.

J'ai donc cherché un peu plus en détail côté Photo Station et dans ces Paramètres > Photos > Indexation et conversion, on peut choisir de ne pas convertir les fichiers.

Capture3.thumb.PNG.fa24fa413d018ee0d4e8c2bf5ead6f6a.PNG

Cela solutionne en parti le problème. En effet, cela fonctionne uniquement si je réupload les vidéos (sauf que je ne possède plus les originales) et non pas sur les vidéos déjà présente dans le dossier /photo (je n'ai pas tenté de lancer la ré-indexation) et ça ne créé plus de vignette ce qui est embêtant.

Point supplémentaire, si je télécharge les deux vidéos sur mon pc et que je les lis avec VLC, il ne semble y avoir aucune différence de qualité.

Je souhaiterai pouvoir lire mes vidéos sur Photo Station en qualité originale tout en conservant les vignettes de celles-ci.

J'ai le même problème de lenteur et qualité à partir de DS photo sur iPhone et Apple TV 4K.

J'avoue que je suis un peu pommé ! C'est pourquoi je viens vous voir et demander des conseils de personnes qui auraient déjà rencontré ce problème ou qui aurait des pistes à me donner.

Merci 🙂 

Modifié par Oliver-05

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ceux que cela intéresserait j'ai trouvé une solution pour palier ce problème.

Il semblerait que le soucis viennent des vidéos encodées en HEVC.

J'ai donc convertis toutes mes vidéos en format H264 et cela résout mon problème de lenteur et qualité.

L'option "Activer la conversion vidéo pour les appareils mobiles" dans les paramètres du service d'indexation de DSM est bien décochée dans mon cas.

Par contre, l'option "Ne pas convertir les fichiers pour les nouveaux albums" des paramètres d'indexation et conversion de Photo Station n'est pas cochée n'ont plus, il y a donc tout de même une conversion qui se fait.

Toutes les vidéos sont maintenant fluide et en qualité original sur n'importe quel appareil.

J'avais également créé un ticket au support, j'attend de voir s'il y a une solution pour l'utilisation de l'HEVC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Voici le retour du support:

 

Après prise de renseignement, la conversion de ce type de format est effectivement en qualité réduite pour éviter de prendre trop de bande passante lors de la lecture depuis d'autres appareils et de ressources sur le NAS. C'est par design selon nos développeurs, photo station étant à la base une solution pour les photos et non les vidéos.

Pour les vidéos, nous vous suggérons plutôt d'utiliser vidéo station.

 

Pour ma part, Vidéo Station est plus dédié à être utilisé pour des vidéos type film, série, ...

J’utilise Photo Station pour tout ce qui est lié aux vacances, événements, ... qui comportent donc des photos et des vidéos.

Cela me parait plus simple pour gérer mes dossiers liés au vacances ... les photos et vidéos d’un événement sont regroupés dans un seul dossier.

A moins que je n’ai pas compris le fonctionnement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le retour.
A titre personnel, je trouve la lecture des vidéos lentes depuis mon GSM, et celles-ci ne sont pas en encodées en HEVC.
Je vais tenter tes réglages voir si j'arrive à quelque chose de plus acceptable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Elles sont seulement lentes depuis un mobile ou tablette.
Et ce malgré un bon débit (40mo descendant, 5-6mo ascendant), donc je penche pour un lien avec la conversion pour mobile.
Après je pourrais éventuellement voir pour uniformiser le format de mes vidéos, enregistrées depuis des sources diverses. Mais ça représente un certain temps que n'ai pas spécialement en ce moment.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as activé l’option de conversion pour mobile dans le pannneau de configuration de DSM rubrique Services d’indexation ?

Car de mon côté je ne l’ai pas activé.

Je te confirme, l’uniformisation des formats m’a pris énormément de temps mais maintenant je suis bien content d’avoir quelque chose qui fonctionne comme je le souhaite 🙂 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant