This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

francoisas

ca me rend fou ! conflit mail station et serveur web

Messages recommandés

Bonjour!

je vais devenir fou car je ne trouve pas de solutions ...

J'ai créer un serveur web et installer mail station qui fonctionne parfaitement bien .

Je souhaite crer un blog wordpress, j'installe les paquets, mais lorsque je veux y accéder j'ai une erreur 403. 

par la creation de virtual host dirigeant vers monsite.fr vers le dossier web, j'arrive bien a ouvrir index.html mais tous les autres services accessible par monsite.fr/mail ou monsite.fr/file deviennent inaccessible...

comment acceder directement au dossier web par l'adresse monsite.fr et garder les services existants monsite.fr/mail ou monsite.fr/file ?

 

merci pour votre aide !! 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de desinstaller les package mail station et serveur web .

je reinstalle serveur web et apache 2.4. lorsque je vais sur monsite.fr je tombe directment sur une page roundcube avec le message suivant :( mail station est desisinstallé !!)

"CONFIGURATION ERROR config.inc.php was not found. Please read the INSTALL instructions!"

comment cela est possible ? j'ai l'impression qu'il y a une redirection du port 80 vers un dossier roundcube (non visible vie file station) et non vers le dossier web .

comment parametrer tous cela ? merci !!

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai trouver le solutions !

je viens de reinstaller DSM ( en utilisant le bouton reset) les données stockées auparavant sur le nas ne sont pas touchées.

j'ai ensuite reinstallé dans l'ordre,

Wordpress ( inclus serveur web ) ok

serveur mail puis mail station .

j'ai retrouvé un accées a mes differents services monsite.fr/mail - monsite.fr (renvoie vers index.html du dossier web) - monsite.fr/wordpress - monsite.fr/file ......

par contre en utilisant virtualhost comment je peut rediriger blog.monsite.fr vers monsite.fr/wordpress ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Si ça peut aider J'ai un site perso et un site que j'ai créé avec l"appli wordpress du SYNO.

Le site perso est dans le dossier web/www et celui de wordpress dans web/wordpress

Le virtualhost est configuré comme suit (ce qui est barré c'est mon nom de domaine)

:Capture.JPG.2acf525da708736353f9469922f85501.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant