This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Jeff777

Membres
  • Compteur de contenus

    1 140
  • Inscription

  • Dernière visite

  • Jours gagnés

    20

Jeff777 a gagné pour la dernière fois le 20 février

Jeff777 a eu le contenu le plus aimé !

À propos de Jeff777

Visiteurs récents du profil

2 865 visualisations du profil
  1. Et bien si (désolé 😉). Comme j'ai fait de mulriple config dans le routeur sans pouvoir transmettre l'IPV6, j'ai finalement by-passé le routeur avec un câble éthernet entre le port2 de la Freebox et eth3 du routeur et je récupère l'IPV6 (avec préfixe du premier hop). Cette fois-ci sans perturbation du réseau de la config2. Donc pas étonnant qu'avec le maillage CPL et la TV branchée sur la box en CPL on récupère aussi l'IPV6. Bon sinon j'ai suivi le conseil de Mic et j'ai trouvé ceci: https://community.ui.com/questions/Problem-to-implement-IPV6-from-a-Freebox-on-UNIFI-controller/82359f0d-adb7-4ede-bd92-1d45e1368111 Mais le routeur est différent du mien. J'ai essayé plusieurs config basée sur ce post sans succès. J'ai donc posté dans ce forum en espérant que l'auteur pourra me répondre.
  2. Jeff777

    [Tuto] Reverse Proxy

    Bonjour, Vérifie ton pare-feu NAS Es-tu certain qu'il autorise le port 80?
  3. ça c'est Windows qui l'a décidé car avec Androîd ce n'est pas le cas. Mais, dans Windows on peut désactiver cette distribution aléatoire des adresses IPV6 (c'est mon cas) par la commande : "netsh interface ipv6 set global randomizeidentifiers = disabled" et la réactiver avec "enabled". Je trouve que le risque est minimum car pour connaître cette adresse il faut : 1/connaître l'adresse MA C du périphérique auquel on veut se connecter et 2/connaître le préfixe du réseau auquel appartient ce périphériques (et 3/ne pas faire d'erreur en convertissant l'adresse MAC 😁) Alors on se dit que des cadors peuvent surveiller les échanges du réseau et s'emparer de l'adresse IPV6. C'est peut-être là qu'intervient l'adresse temporaire que l'on peut voir par l'ipconfig. Cette adresse a un bail limité dans le temps.. Tout cela me dépasse beaucoup. Mais ici les explications et tu comprendras pourquoi j'ai désactivé la commande ci-dessus pour la redondance entre mes deux NAS. https://andatche.com/articles/2012/02/disabling-rfc4941-ipv6-privacy-extensions-in-windows/ C'est dans le titre du post
  4. Je ne suis pas d'accord regarde le tuto que nous avions fait ensemble, l'adresse IPV6 du NAS 2 qui est déclarée sur mon domaine est bien l'adresse IPV6 basée sur l'adresse locale. Je fais une pose 😉
  5. non, comme cela: J'ai fait quelques lignes ondulées pour le réseau électrique mais en fait tous les CPL sont liés entre eux par le réseau électrique
  6. Bien vu je n'avais pas fait gaffe. Une bonne piste !Mais en fait j'ai bien les préfixes 'par MP)
  7. Ah désolé tu n'es pas formaté en Btrfs mais en ext4 tu n'as donc pas cette option. Tu as essayé de redémarrer le NAS je suppose. Après cela il faudrait voir en SSH mais là je ne me sens pas assez costaud pour te diriger. Sinon si tu as une sauvegarde des fichiers sur ton PC, tu peux refaire l'installation du NAS mais il faut être sûr de ta sauvegarde.
  8. Ah tu vas trop vite et tu viens d'effacer le très lonnnnnnnng message que j'allais t'envoyer. 😁 Bon en résumé. oui j'ai lu sur le VLAN100 et VLAN836 je vais m'attaquer à cela en essayant de filtrer les flux sur les interfaces car effectivement un câble éthernet qui traverse la maison c'est pas top ! Par contre avec ce câble (ma config 1) tout fonctionne mis à part IPV6. Mais je veux commencer par l'IPV6 tout en gardant la config 1 car je suis persuadé que dans la config 2 je récupère l'IPV6 par le réseau CPL. (j'utilise aussi le test https://test-ipv6.com/ et le test https://ipv6-test.com/ et tous les deux sont négatifs en config1 et positif en config 2). Ce qui veut dire que l'IPV6 passe par le switch du routeur sans arriver par la patte WAN. il est désactivé dans mes essais et je ne vois rien venir. En résumé mon plan d"attaque c'est : résoudre le transfert de l'IPV6 par le routeur en config 1 Séparer les flux V100 V386 et vérifier que je n'ai plus l'IPV6 mode 2 avec ma config soft actuelle. Puis combiner les deux pour avoir une installation propre.
  9. Ah j'étais en train de te répondre. Je t'envoie la réponse sans avoir pris connaissance de ton dernier message. Merci de passer du temps sur mon problème ....😊 Mis à part les interfaces qui sont différents parce que l'on a pas le même équipement pour le moment je ne vois pas de grosses différences avec ma config Cependant je ne comprends pas la phrase suivante : pour moi c'est le routeur qui doit être en ::1. La freebox à une adresse qui est donnée dans la config freebox : Ce qui est curieux c'est que cette adresse ne figure pas chez toi !
  10. ça nous renseigne pas beaucoup. D'après ce que tu dis, tu as fait des essais de sauvegarde. Je ne vois pas d'application de sauvegarde dans les appli non désinstallées. Si tu as une sauvegarde de tes fichiers par ailleurs tu peux essayer de faire un nettoyage du volume. Ici : Avant ceci tu peux vider les poubelles (dans dossiers partagés /actions/vider toutes les poubelles)
  11. Bonjour, Est-ce que l'analyseur de stockage peut donner quelques pistes ? Que donne le rapport d'analyse. S'il n'existe pas de rapport récent il faut en créer un nouveau. Par contre j'ignore si les fichiers cachés sont visibles dans ce rapport.
  12. Quelques précisions (F freebox, R routeur): Config1 : F-port1 Routeur en éthernet F-port2 TV en éthernet R-eth0 WAN, R-eth1: PC2+ NAS2 via CPL, R-eth2 PC1 en éthernet, R-eth3 PC3 en éthernet, R-eth4 NAS1 en éthernet Config2 F-port1 Routeur F-port2 via CPL R-eth0 WAN, R-eth1: PC2+TV + NAS2 via CPL, R-eth2 PC1 en éthernet, R-eth3 PC3 en éthernet, R-eth4 NAS1 en éthernet Dans les deux cas la TV fonctionne et j'ai internet. Par contre je n'ai l'IPV6 que dans le cas 2 mais internet est très instable et au bout d'un moment je le perds. Peut-être que ce pb lié à la TV pourra se résoudre avec l'usage du VLAN100. Mais pour le moment ma priorité c'est l'IPV6. J'ai donc déconnecté la TV et tout fonctionne très bien même pour les connexions de l'extérieur. Sauf que si j'arrête mon NAS N°1 le NAS N°2 ne répond pas vu que l'IPV6 ne passe pas le routeur. Je me concentre donc sur ce problème : rediriger l'IPV6 vers le routeur. Cela ne fonctionne pas, bien que j'ai renseigné correctement le second HOP dans la Freebox et coché la délégation du préfixe dans le Wizard . J'ai essayé plusieurs config dans le config-tree et le dashboard mais rien ne fonctionne. J'ai exploré le lien de @Mic13710 avec les mots clés IPV6 et Freebox; je n'ai trouvé qu'une configuration avec "controller UNIFI". J'ai tenté en vain de l'appliquer. @dd5992 peux tu me dire ce que tu as dans le Config tree au niveau de l'IPV6 et dans le dashboard (wan et lan). Je ne connais pas les équivalents dans le RT2600AC ?
  13. Salut. Ben oui j'ai fait tout cela. Le seul soucis c'est que je ne suis pas sûr de l'adresse IPV6 du routeur. J'ai fe80::xxxx:xxff:fexx:xx51 et la même avec 4c à la place du 51 je n'ai pas compris pourquoi. J'ai essayé les deux ! Toutes mes adresses IPV6 sont construites à partir de l'adresse MAC même dans les PC (on peut désactiver les adresses aléatoires en ligne de commande dans windows : netsh interface ipv6 set global randomizeidentifiers = disabled). Le firewall IPV6 de la freebox n'est pas activé. Comme tu es resté en mode routeur, comment es-tu certain que l'IPV6 passe vers le routeur ?? Mon souci est que l'IPV6 ne passant pas vers le routeur ma config de redondance des NAS ne fonctionne pas. Je voulais profiter du firewall IPV6 du routeur pour la sécuriser. Ah bonne nouvelle. J'ai retrouvé DNS serveur, le reverse proxy et le VPN. (bête erreur d'adresse dans la redirection de ports 🙄). Il ne reste plus que l'IPV6. Le test test-ipv6.com est toujours négatif.
  14. oui, mais je n'ai pas approfondi. Je vais voir.