This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

mik@el

Installation PHP 7.3 ? (wordpress)

Messages recommandés

Bonjour,

J'ai une alerte dans le tableau de bord de wordpress parlant de la "nécessité" de mettre à jour PHP dans une version plus récente.

Est ce que la dernière version est ok ?

Et je m'aperçois que je suis en PHP 5.6...

merci

 

Modifié par mik@el

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je ne peux pas te répondre pour la 7.3 qui vient d'être mise à disposition récemment et que je n'ai pas encore évaluée. Par contre, je fonctionne sans aucun problème avec la 7.2 depuis longtemps (7.2.20 pour être précis), avec une installation Wordpress indépendante, sans prendre le package officiel Synology.

Cdt, Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, bruno78 a dit :

Bonjour,

je ne peux pas te répondre pour la 7.3 qui vient d'être mise à disposition récemment et que je n'ai pas encore évaluée. Par contre, je fonctionne sans aucun problème avec la 7.2 depuis longtemps (7.2.20 pour être précis), avec une installation Wordpress indépendante, sans prendre le package officiel Synology.

Cdt, Bruno

J’ai les versions 5.6 et 7.2 d’installées. Comment forcer WordPress et la webstation d’utiliser la version 7.2 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me réponds. Au gré de mes recherches, je suis tombé sur ça :

https://mariushosting.com/force-phpmyadmin-to-use-the-latest-php-version-instead-of-5-6/

Effectivement, bien que dans le web station je suis en apache 2.2 et PHP 7.2, quand j'ouvre phpmyadmin, c'est bien PHP5.6 qui tourne dnas mon wordpress.

Donc soit resté comme ça et attendre une nouvelle version de PHPmyAdmin, soit toruvé une autre méthode.

J'aavais envie de faire le changement quand, apparemment la version 7.2 offre une grosse amélioration en vitesse, et mon site étant avec quelques images, ça aurait été appréciable.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je n'avais pas bien lu ...

Effectivement, phpmyadmin se base sur PHP5.6 (son PHP interne si j'en crois le lien que tu as indiqué), tandis que mon Wordpress est bien configuré avec PHP7.2 (cf configuration du virtual host). La prochaine version de phpmyadmin embarquerait donc un php 7.x. OK très bien.

Mais cela ne devrait pas, indépendamment, t’empêcher de faire fonctionner ton site WP avec un PHP7.2 ? Si ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement