This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Problème concernant la copie de fichier


Messages recommandés

Bonjour,

 

 Depuis quelques jours je n'arrive pas à copier des fichiers sur les montages de mon NAS depuis mon pc. J'obtiens ce message :

image.png.9575ce23d8670b0b7a456dea9062e4a1.png

Le nas est joignable et je peux accéder à la console d'administration sans soucis.

Si je tente de faire une copie depuis un autre ordinateur ( qui est en wifi), je n'ai pas ce problème....

Auriez vous une piste SVP ?

Merci par avance.

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...

oui je suis tombé sur ces liens, et j'ai testé pas mal de choses... j'ai désactivé même les différents pare-feu..

Quand je veux copié un fichier de mon PC fixe vers le Nas, à part si le fichier fais quelques Mo, il reste bloqué sur calcul du temps

restant, sans rien faire.. Du NAS vers mon PC, il n'y a aucun soucis..

De mon ordinateur portable vers le Nas, cela marche également normalement...🤔

Lien vers le commentaire
Partager sur d’autres sites

@Busemananas

Bonjour,

Encore tout bêtement, as-tu essayé de :

  1. Supprimer(après démontage) les lecteurs réseaux incriminés
  2. Supprimer également les entrées du NAS dans le Panneau de configuration/Gestionnaire d'identification onglet Informations d’identification Windows

et de recréer les lecteurs réseaux après avoir fait un reboot du PC ?

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Je ne veux pas détruire mes différents lecteurs réseau, à cause de Plex, je perdrais toute ma bibliothèque...

Y a t-il pas moyen, plutôt, de voir s'il n'y a pas un port qui bloque, ou quelque chose comme çà ?

Amicalement.

Je précise, que pour des petits fichiers, il n'y a pas de soucis, même si on voit que cela met un peu de temps à démarrer....

Lien vers le commentaire
Partager sur d’autres sites

@Busemananas

Bonjour,

il y a une heure, Busemananas a dit :

Je ne veux pas détruire mes différents lecteurs réseau, à cause de Plex, je perdrais toute ma bibliothèque...

Ah bon ? Ta bibliothèque Plex est stockée dans un ou des répertoires partagés sur ton NAS. Les lecteurs réseaux créés sous Windows ne sont, sauf erreur de ma part, qu'un moyen de monter ces dossiers partagés du NAS dans l'environnement Windows pour qu'ensuite Plex puisse pointer dessus comme source de données.

Alors, je ne vois pas pourquoi tu ne pourrais pas les supprimer pour les recréer ensuite ? Certes, il faudra peut-être ensuite refaire les liens de Plex vers ces nouveaux lecteurs mais comme je n'utilise pas Plex (je préfère Kodi et de loin...) seul toi peut dire si c'est à faire ou pas.

Dans tous les cas, ton problème est avec la liaison entre ton PC fixe et le NAS.

Edit : Regardes aussi du coté de tes réglages SMB sur ton PC. Pour mémoire SMB1 est désactivé par défaut sous Win10 pour des raisons de sécurité.

Cordialement

oracle7😉

 

Modifié par oracle7
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

 Je me suis mal exprimé, ce n'est pas ma bibliothèque qui est sur mon Nas, mais mes sources... 

En fait, je ne pense pas que ce soit mes montages réseaux qui posent problèmes, car même lorsque j'essaie de copier mon fichier

dans le répertoire /home du NAS, le soucis reste le même...

Ce matin, j'ai tenté la copie d'un fichier de 3Mo, il a mis 20 secondes à démarrer et s'est bloqué en plein milieu avant de se mettre en erreur. Ensuite,

mes accès aux différents montages Nas sont inaccessibles. Après reboot, ils sont de nouveaux UP

J'ai également cocher le paramètre SMB1 sous windows, sans effet..

Je vais devoir me résigner à tout réinstaller, j'en ai bien peur... 🥺

 

Merci pour tes conseils en tout cas. 😀

Lien vers le commentaire
Partager sur d’autres sites

@Busemananas

Bonjour,

Astuce : Pour avertir un membre de ta réponse, tu tapes dans ton message "@" + les premiers caractères de son pseudo. Dans le popup qui apparaît tu cliques alors sur le pseudo recherché et il s'affiche sur fond bleu dans ton texte. Ainsi ton interlocuteur est informé/notifié de ta réponse sinon il ne voit rien sauf à rebalayer en arrière tous les messages (ce que peu de monde fait).

il y a 56 minutes, Busemananas a dit :

J'ai également cocher le paramètre SMB1 sous windows, sans effet..

Pour être cohérent jusqu'au bout, il te faut aussi que SMB1 soit activé sur le NAS. Mais qu'entends-tu par "cocher le paramètre SMB1 sous windows", je crains que ce ne soit un peu plus complexe que cela ...

Sinon voici une procédure que je te laisse libre de suivre ou non pour "remettre à plat" ton réseau coté PC.

Citation

·         Sur le PC :

o    Réinitialiser le réseau : Paramètres/Paramètres/Etat/Réinitialisation du réseau + reboot PC

o    Vérifier le type de réseau = Privé (Paramètres/Réseau et Internet/Etat/Modifier propriétés de connexion)

o    Vérifier que les services Windows suivants sont bien en cours et en démarrage automatique : + reboot PC

§  Assistance NetBios sur TCP/IP

§  Hôte de périphérique UPnP

§  Hôte de fournisseur de découverte de fonctions

§  Publication de ressources de découverte de fonctions

o    Vérifier tout ce qui concerne le "Centre Réseau et partage" notamment "Partage avancé"

o    Supprimer les entrées du NAS dans le Panneau de configuration/Gestionnaire d'identification onglet Informations d’identification Windows

o    Ajouter au fichier hosts (C:\Windows\System32\drivers\etc) une ligne « @IPduNAS   NomduNAS »

o    Forcer l'@IP DNS sur par exemple les DNS FND (80.67.169.12 et 80.67.169.40) ou Cloudfare (1.1.1.1) dans les paramètres IPv4 de la carte réseau sur le PC. Idem forcer NetBIOS sur TCPIP. + reboot PC

o    Dans le Pare-feu : vérifier que les règles entrantes pour :

§  « Partage de fichiers et imprimantes (SMB-Entrée) »

§  « Partage de fichiers et imprimantes (NB-Session-Entrée) »

sont activées pour Public, Privé et Domaine.

o    ATTENTION Activer SMB1.0 n'est pas sans poser des problèmes de sécurité mais parfois c'est nécessaire pour certains périphériques. Donc à faire en toutes connaissances de causes et seulement si tu sais bien ce que tu fais !
Activer des fonctionnalités de Windows (Programmes et fonctionnalités) + reboot PC

§  Cocher SMB direct

§  Support et partage de fichiers SMB1.0/CIFS

§  Cocher Client SMB1.0/CIFS

§  Décocher Serveur SMB1.0/CIFS

§  Décocher Suppression automatique de SMB1.0/CIFS

o    Vérifier avec l’éditeur de registre que la clé : « HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\AllowInsecureGuestAuth » a bien la valeur 1.
ATTENTION : l’accès invité par Windows dans SMB2 est normalement désactivé par défaut,
le fait d’autoriser (dword=1) les connexions invité, rend le client vulnérable aux attaques de l’entre-deux qui peuvent exposer des données sensibles sur le réseau. Windows désactive donc les connexions invité non sécurisées par défaut. Il est plus que recommandé de ne pas activer (dword=0) les connexions invité non sécurisées. Vous êtes prévenus !

o    Dans une fenêtre de commande PowerShell en mode Admin + reboot PC si activation

§  SMB v1 ()

§  Vérifier présence SMB1 : Get-WindowsFeature FS-SMB1

§  Désactiver SMB1 : Disable-WindowsOptionalFeature -Online -FeatureName smb1protocol

§  Activer SMB1 : Enable-WindowsOptionalFeature -Online -FeatureName smb1protocol

§  SMB v2/v3 (dans une fenêtre de commande PowerShell en mode Admin)

§  Vérifier présence SMBv2/v3 : Get-SmbServerConfiguration | Select EnableSMB2Protocol

§  Désactiver SMBv2/v3 : Set-SmbServerConfiguration -EnableSMB2Protocol $false

§  Activer SMBv2/v3 : Set-SmbServerConfiguration -EnableSMB2Protocol $true

o    Voir aussi Ici : https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/Installation/Synology_Assistant_error_codes
 

Cordialement

oracle7😉

Modifié par oracle7
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.