This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

sylvain38

Install Imprimante

Messages recommandés

Bonsoir,

Je viens d'installé cette beta.

Tous t'a l'air de fonctionner sauf que je n'arrive plus à faire fonctionné mon imprimante en réseau.

Réinstallation avec assistance synology,avec windows et installe avec creation du port. Rien n'y fait.

Alors peut étre que cette beta ne fonctionne pas correctement.

Y'a t-il des personnes qui ont eu des problémes avec leurs imprimantes.

J'ai une Samsung SCX4200 Laser.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello de meme pour moi

je vien d'installer la derniere version du firmware DSM 2.1-0832

depuis mon imprimante epson stylus photo R300 ne fonctionne plus correctement ,elle commence a imprimer (1/9 de la page ) puis s'arret et le spooler finit par ce vider comme si tout etait passer sur l'imprimante, mais rien de plus ne c'est imprimer et le page reste dans l'imprimante

si je veux réimprimer rien ne ce passe sauf le spooler qui ce remplis pour préparer les impressions suivante

J'ai réinstallé les drivers, mais rien n'y fait

Avez vous une solution???

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

hello avec un peut plus de détaille la page test et les fichier texte sheet excel s'imprime sans problème

les seul problème vient de quand je veux imprimer une photo, 1/9 ieme s'imprime seulement puis l'imprimante s'arrête .

Merci pour votre aide

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

j ai une imprimante Canon IP4000 qui fonctionnait bien avec le precedant firmware. Depuis la mise a niveau, je ne peux pas imprimer plus de 5 lignes; apres elle se bloque.

Si je l installe sur le port usbprinter2, la aucune impression.

Il y a bien y avoir un bug dans la gestion impression.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Exactement le même problème que vous avec une imprimante Hp 5550. Tout marchait très bien avant le passage en firmware 2.1.832.

Je suis en train de récupérer la dernière MAJ 2.1.839 mais j'y crois pas trop...

J'ai bien essayé de la déconnecter mais rien n'y fait..

Je pensait réinstaller les drivers mais je ne sais pas comment faire. Faut-il utilisé le cd d'installe du syno?

Merci pour vos réponses et bonnes soirée

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Exactement le même problème que vous avec une imprimante Hp 5550. Tout marchait très bien avant le passage en firmware 2.1.832.

Je suis en train de récupérer la dernière MAJ 2.1.839 mais j'y crois pas trop...

J'ai bien essayé de la déconnecter mais rien n'y fait..

Je pensait réinstaller les drivers mais je ne sais pas comment faire. Faut-il utilisé le cd d'installe du syno?

Merci pour vos réponses et bonnes soirée

@+

Installes d'abord ta mise à jour ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense avoir trouvé une solution pour remédier au problème.

En fait, ça n'est peut être pas un bug firmware....

J'ai en fait, supprimé l'imprimante de l'ordinateur, et l'ai réinstallé via l'assistant du synology, et ça à l'air de refonctionner correctement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense avoir trouvé une solution pour remédier au problème.

En fait, ça n'est peut être pas un bug firmware....

J'ai en fait, supprimé l'imprimante de l'ordinateur, et l'ai réinstallé via l'assistant du synology, et ça à l'air de refonctionner correctement.

Aussi surprenant que ça puisse paraitre, cette solution fonctionne.

En comparant les deux imprimantes (par le réseau et par l'assistant), on note quelques différences minimes mais rien de bloquant normalement.

Merci donc pour cette solution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir les camarades moi aussi j'ai le meme probleme, impossible de faire des impressions de pages web ou bien de photos. Des simples documents office et la page de test d'impression windows ok.

J'ai un synology DS207 128mo avec une Samsung CLP 310.

J'ai essayé de l'ajouté via l'assistant ce n'est pas mieux j'imprime plus du tous. Mais par l'ajout d'imprimante windows en réseaux sa fonctionne.

Que se passe t'il? Probleme firmware?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir les camarades moi aussi j'ai le meme probleme, impossible de faire des impressions de pages web ou bien de photos. Des simples documents office et la page de test d'impression windows ok.

J'ai un synology DS207 128mo avec une Samsung CLP 310.

J'ai essayé de l'ajouté via l'assistant ce n'est pas mieux j'imprime plus du tous. Mais par l'ajout d'imprimante windows en réseaux sa fonctionne.

Que se passe t'il? Probleme firmware?

Bon je me reponds à ma moi meme et peut etre pour les autres, j'ai plus fouillé dans le forum et SQUALE à trouvé la solution je viens de le faire je peux imprimer de nouveau des photos, merci à lui que je cite :

"Comme je viens de galérer pour ré-installer une imprimante qui fonctionnait depuis plus d'un an et que la mémoire fait parfois défault ... je donne la procédure / paramètres pour installer "manuellement" une imprimante sous XP.

Tout d'abord, le NAS se fiche éperdument des drivers de l'imprimante que tu installes ... mais il faut bien sûr qu'il soient présents (installés ou non) sur le PC.

On passe par Démarrer, Imprimantes et télécopieurs pour ajouter une nouvelle imprimante.

On choisit une imprimante locale et on décoche la détection automatique

Sur l'écran suivant on crée un nouveau port en choisissant "standard TCP/IP port"

On passe sur l'écran suivant (qui demande de mettre en service NAS et imprimante), pour arriver à la saisie du port : on entre l'adresse IP du NAS sur le réseau ... par exemple 192.168.1.2

Le port IP_192.168.1.2 est cré automatiquement sur la 2° ligne

Avec l'appui sur suivant, le PC recherche effectivement à se connecter : tout va bien si l'adresse est la bonne, le NAS présent et sous tension, l'imprimante relié au NAS et sous tension (sinon un panneau annonce que ce périphérique est introuvable sur le réseau et il suffit de faire "précédent" pour corriger)

Si le port existe déjà (Windows n'efface jamais lui-même l'ensemble des ports utilisés au cours de la vie de la machine), erreur. Il faut abandonner la procédure, passer par une imprimante déjà existante, propriétés, se rendre à l'onglet ports, retenir le port utilisé, cocher le port 192.168.1.2 (celui de cet exemple) pour pouvoir faire effacer, puis remettre le port d'origine. On reprend la procédure depuis le début ("Ajouter une imprimante") ... jusqu'à l'utilisation du port 192.168.1.2 qui maintenant ne doit plus donner d'erreur

De façon classique, le type d'imprimante ne vas pas être reconnu et on va choisir "personnalisés" pour les paramètres : par défault, Windows a classé le tout sous imprimante en mode raw, port 9100, protocole SNMP désactivé.

On corrige tou ceci par imprimante de type LPR (et non RAW), ce qui permet de rentrer le nom de la queue qui est "usbprinter". Il faut OBLIGATOIREMENT activer le comptage des octets LPR

SNMP reste désactivé.

Reste à choisir classiquement le modèle d'imprimante : parfois le choix proposé est directement le bon, sinon il faut choisir une imprimante présente dans le système ou bien encore passer par "Disque fournit" et parcourir son disque pour retrouver le *.inf fournit avec le driver. Copie des drivers (j'ai l'impression que celle-ci cette copie est systématique)

Wali, walou on est au bout de nos peines théoriquement ....

Noter, SVP, que le passage par le voisinage réseau pour aller détecter l'imprimante usbprinter mise effectivement à disposition par le NAS est une TRES MAUVAISE idée car on adresse alors cette imprimante avec SAMBA ... plus lent tu meurs !!!!

En espèrant avoir éclairer le débat

Squale

Edit : compléments

* Il faut obligatoirement activer "gestion du mode bidirectionnel" de cette imprimante (sinon Windows n'est pas d'accord) ... mais il ne faut pas s'attendre à avoir une réelle gestion bidirectionnelle. On n'aura JAMAIS la gestion de l'encre par exemple. Pour l'avoir, il faut utiliser un serveur d'impression dit pour multi-fonctions (existe chez Trendnet par exemple) et qui, avec quelques contraintes, permet de partager les impressions (avec la totalité du dialogue) et le scanner.

Ou bien attendre que Synology nous réalise bêtement la chose ... puisqu'elle est faisable et existe !!!

Maintenant j'ajoute de suite l'imprimante samsung CLP 310 laser couleur usb compatible. :D Dans la liste des imprimantes compatibles. "

Partager ce message


Lien à poster
Partager sur d’autres sites