This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Bidouille 1

Membres
  • Compteur de contenus

    12
  • Inscription

  • Dernière visite

À propos de Bidouille 1

  • Rang
    Initié

Visiteurs récents du profil

142 visualisations du profil
  1. Contrairement à ce qu'évoque mon pseudo😃, je ne bidouille que quand cela ne fonctionne pas. Je ne suis pas du style à installer des tonnes de softs sur mes ordis. Et bien sur, ne m'en sert que pour des objectifs "recommandables"😃. A tchao , et merci à vous tous.
  2. Bonjour la compagnie! Je reviens avec des billes. J'ai installé Windows 10 pro sur Mac, et tout fonctionne à merveille!!! Concernant l'autre ordinateur Thinkpad, j'ai totalement supprimé les partitions du SSD, et utilisé l'outil de reformatage ultime fourni par le fabricant de mon PC. Et miracle, tout roule nickel. J'avais très certainement des fichiers corrompus même lors d'une réinstallation propre par Windows. Comme quoi, ce problème plus qu'ennuyeux est désormais résolu !!!
  3. Je viens d'installer Ubuntu 20.04, et tout roule nickel chrome avec le SMB 2 large MTU minimum. Je pense que ma configuration SMB est corrompue sur windows, même lors d'une réinstallation propre. Pourtant, c'est un Thinkpad..... Ordinateur professionnel. J'ai tenté de trouver un logiciel microsoft pour réinstaller SMB, ou un package de mise à jour du SMB, mais Niet..... Donc, on peut dire que mon problème est résolu grâce à Linux. Si d'aventure un autre utilisateur mécontent lit ce post, il peut le relancer pour explorer de nouvelles pistes
  4. C'est fait.... Mais Nada. Je sens que je vais jeter windows par la fenêtre, et installer Ubuntu pour changer d'air🧐
  5. Bidouille 1

    Bidouille1

    Merci pour l'accueil! Que je démarre mal avec mon post tarabiscoté sur samba😃
  6. Voici voilou! Je reviens vers vous! Manifestement, celà ne vient pas du fichier host et host.txt. J'ai pu sans souci me connecter en SMB1. Mais vu le danger que çà représente avec les ransomwares, je me refuse cette facilité. Soit dit en passant, le SMB3 a déjà des failles de sécurité ! Pour couper court, j'ai tout reformaté et mis à jour. Donc mon système d'exploitation est vierge de toutes chinoiseries. D'autant plus que le système fraîchement réinstallé ne m'affiche plus ni le "host.txt" ni le "host" J'ai bien tenté de me connecter en FTP, mais c'est trop lent et trop instable avec Filezilla. Bref, je suis dans l'impasse malgré mes nombreuses recherches sur le net ou j'ai notamment lu le post d'un technicien professionnel réseau qui avait le même problème malheureusement sans solution! Je pense ne pas être le seul dans ce cas..... Je vais maintenant tenter de dés installer le SMB et de le réinstaller.
  7. Résultat.... J'ai bousillé le fichier host que j'avais tenté de modifier en premier et ne peut plus le modifier. J'ai réussi à revenir à la configuration du fichier "host.txt". Maintenant je n'arrive même plus à me connecter en https ou http ! J'ai testé sur l'IPAD en SMB, et tout roule nickel. Tout vient donc de Windows qui est une grosse daube qui n'a que des bugs et des failles de sécurité. Le comble.... C'est eux qui ont créé le SMB.... Je rêve, ou plutôt je cauchemarde.
  8. Oui, mais concrètement je rajoute un arobase avant l'IP de mon NAS, et je rajoute avec des espaces le nom style "DiskStation". C'est bien çà?
  9. Ayez! J'ai réussi à modifier le fichier" host.txt "ou j'ai rajouté "127.0.0.1 et 4 espaces plus loin l'IP de mon NAS" J'ai également rajouté une ligne avec seulement l'IP de mon NAS. Mais malheureusement celà n'a pas réglé mon problème. Je soupçonne ma box ou Windows d'être à l'origine de mes déboires malgré que sur MAC tout fonctionne nickel chrome.
  10. Bidouille 1

    Bidouille1

    Bonjour à toutes et à tous! J'ai commencé avec mon premier NAS Synology en 2012 avec un DS112 qui soit dit en passant se porte encore comme un charme. C'est costaud ces bestioles! Depuis 1 semaine, je suis équipé d'un DS918+ qui est Tip top, et qui a 4 baies pour agrandir ma capacité de stockage et mettre mes données à l'abri. Je me sers d'un NAS pour ce qui est diffusion multimédia; les torrents et la sauvegarde de mes ordinateurs. Je reste fidèle à Synology car c'est tout simplement les meilleurs sur le marché. Voili voilou, et certainement me revoilou bientôt pour poser des questions. Bye bye!
  11. Merci Oracle. Le souci c'est que je n'ai pas pu modifier le fichier host soit en essayant de le modifier directement, ou de copier le fichier dans un autre répertoire; de le modifier et de le coller avec les droits administrateur. Sur le gestionnaire d'identification Windows, j'ai bien supprimé le compte. Mais Nada! Effectivement j'ai tenté de me connecter comme \\NOM DU NAS ou \\192.168.1.15 A toute! De ce pas, je vais me présenter!
  12. Comme le titre l'annonce, je ne peux pas me connecter en smb via windows. 1/ Les pare feu sont open bar côté windows et Synology 2/ Le smb est bien activé dans Synology. Je vois bien le NAS dans périphérique réseau accessible en https, et peu m'y connecter. Quand je tente de me connecter en smb, windows me dit que le lecteur est introuvable. J'ai respecté la casse avec les 2 slashs inversés avec l'adresse qui figure dans l'adresse indiquée par Synology. 3/ Le smb3 et le smb2 est bien activé sur Windows. La, je cale. Je galère méchamment depuis 2 jours en regardant les forums. Mais aucune réponse concrète à mes questions. Merci d'avance à vous pour peut être m'éclairer sur cet obscur problème.
  13. Bidouille 1

    t411.dlm