This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Myghalloween

Membres
  • Compteur de contenus

    91
  • Inscription

  • Dernière visite

À propos de Myghalloween

  • Rang
    Novice Syno

Visiteurs récents du profil

1 066 visualisations du profil
  1. Ooh je viens de trouver mais je trouve ça vraiment bizarre... Il a fallu que je donne les droits R/W à l'utilisateur créé sur le dossier partagé contenant mes films. Lecture seule ne suffit pas. Cependant j'ai bien coché "lecture seule" sur les chemins déclarés dans Docker... J'ai un peu peur que mes films soient effacés par erreur avec cette config. Qu'en pensez vous ?
  2. oui oui, c'est le même. PS : à force de faire des changements dans les nom de dossiers virtuels, j'ai des dossiers obsolètes qui restent (MoviesSD et TVShowsSD par exemple) Pouvez vous me dire la marche à suivre pour les supprimer et ne conserver que ceux qui ont des liens ? J'ai beau regarder dans le dossier config de Plex dans Docker, je ne trouve rien...
  3. Salut, Cela s'appelle /sources pour que je m'y retrouve (je pense qu'avec le temps j'oublierai à quoi correspond /data) et d'après EVOTk cela n'a pas d'impact, on peut le nommer comme bon nous semble. Ce que je ne comprends pas c'est que cela fonctionnait hier avec le même "user" et sur les mêmes répertoires, y compris avec [ ]. Quand j'explore les droits de l'utilisateur j'ai bien R/W sur le dossier Docker/PLEX et accès en lecture seule sur les répertoires partagés des vidéos. Je ne comprends pas EDIT : en retirant [ ] à /sources/Movies[SD] cela ne fonctionne pas mieux
  4. Salut, Hier soir, j'ai voulu refaire un conteneur Plex propre suite à mes différents tests sur le 1er conteneur. J'ai donc supprimé le conteneur et je repris tout le tuto pour recréer un conteneur nickel. Depuis j'ai droit à ça quand je scanne : Pourtant c'est toujours le même utilisateur du NAS déclaré dans le serveur Plex avec les droits en lecture/ecriture sur le répertoire Docker. Du coup j'ai supprimer complétement le conteneur puis désinstallé Docker. J'ai repris l'installation de Docker puis recréé un conteneur Plex et c'est toujours pareil. Je ne comprends pas. On dirait une erreur de droit comme au début hors je n'ai rien changé à ce sujet. Voilà le dernier log après une nouvelle tentative ce matin après reboot du NAS : Pouvez-vous me dire ce qui se passe ?
  5. Lorsque je vais sur https://plex.tv/web je suis redirigé après la connexion sur https://app.plex.tv/desktop# mais je n'ai aucun problème de connexion malgré la limitation IP france... Tu me conseil quoi dans le paramétrage de ce port dans le parefeu ?
  6. ok super c'est beaucoup plus clair pour moi. J'avance doucement. Merci
  7. Ok. Et concernant ça : Et au passage à quoi sert ce répertoire ?
  8. L'utilisateur créé doit avoir les droits sur docker en lecture seule ou lecture/ecriture ? Ce n'est pas précisé
  9. il ne trouve toujours rien et me dit que mon dossier est vide. Cela peut il venir du parefeu ? Mon NAS est ouvert seulement aux IP françaises. J'ai ouvert le 32400 en TCP à toute IP de France sur le NAS EDIT : Oh le blaireau... j'ai zappé l'étape d'ouverture des droits pour l'utilisateur... c'est bon Plex trouve mes sources 😃
  10. Ok, dans ce cas pour me simplifier la compréhension par la suite je vais renommer "data" en "docker", ça m'évitera d'oublier que c'est un dossier virtuel. Je vais essayer ça et je reviens vers vous en espérant vous dire que ça marche Je m’aperçois que j'ai nommé le dossier "transcode" en "transcoder"... c'est grave ?
  11. Mais c'est quoi ce chemin /data/movies ? Où est ce dossier "data" ? Pour le moment PMS ne trouve rien dans mon dossier, pourtant j'ai bien tout mes films en .mkv dans des sous-dossiers dans le dossier partagé videos. Le chemin exact de chaque répertoire de films est : /videos/MovieHD/ Je ne comprends pas pourquoi il ne trouve rien
  12. Bonjour ! Le tuto me semble bien fait mais je suis une bille visiblement puisque je bloque sur pas mal de chose... Au point "3.Volume", moi par exemple j'ai un dossier partagé "Videos" dans lequel j'ai : >MoviesHD >Film1 >Film2 >... >Movies4K >Film1 >Film2 >... Donc quand j'ajoute un fichier/dossier, ça me donne : Videos/MoviesHD et dans chemin d'accès /data/movies Videos/Movies4K et dans chemin d'accès /data/movies J'ai bon ? ou je dois avoir un chemin d'accès différent pour chaque dossier ? Au point "5.Environnement", je n'ai pas les variable TZ, VERSION, PUID et PGID. J'en déduis que je dois les créer ? Et concernant le port 32400 on doit l'ouvrir quelque part ? Box FAI ? Parefeu du NAS ? Merci pour les précisions
  13. Sachant que mon NAS a 2 ports RJ45, est-ce possible de conserver le DHCP du Syno sur un port pour LAN1 par exemple, et le DHCP de la LB4 pour le WAN et l'imprimante par exemple ? Quel est la config a faire selon mon matériel décrit dans le 1er post ?
  14. C'est la réflexion que je me suis faite, et je suis également en réservation d'IP sur le DHCP (Qui était obligatoire avec le décodeur), mais en admettant qu'un jour je décide de le laisser connecter en permanence, pour l'accès à un site perso par exemple, quelle serait la solution idéale ? C'est aussi ce que je constate sur la LB 4 (la LB 3 c'est quand même pas la panacé, la config du NAT/PAT saute souvent et les réservations IP sont pas évidentes à réaliser) L'idée c'est d'avoir une solution efficace tout en simplifiant l'administration pour quelqu'un comme moi qui n'y met pas forcément les pattes tous les jours... Pour les DNS dynamique j'utilise le service Syno, donc je dois laisser la gestion sur le Syno vu que la LB 4 ne répertorie pas le service DynDNS Synology. Et concernant le NAT/PAT, j'ai lu sur des posts ici qu'il n'est pas conseillé de le laisser gérer par le Syno
  15. Bonjour à tous et joyeux lundi de pâque ! Je viens de récupérer la dernière Livebox 4 en remplacement de ma Livebox Play depuis quelques jours et je me suis dit qu'il serait bien de refaire une configuration aux petits oignons depuis le temps que j'avais mis ça de coté... A l'époque j'avais fait cohabiter un DHCP sur la LiveBox et sur le Syno pour me permettre de conserver l'utilisation du décodeur et avoir une gestion plus souple du DHCP via le Syno vu la stabilité des réglages sur la LiveBox Play... C'était pas forcément toujours stable mais ça fonctionnait à peu prêt bien mise à part quelques problème de connexion wifi lorsqu'un nouvel appareil entrait dans le WAN... Depuis, j'ai rendu le décodeur qui de toute façon ne m'apportait pas grand chose vu, l'ergonomie, la stabilité et le nombre de fois où je l'allumais, préférant très largement l'appli mobile Orange complétée par MyCanal, Netflix et Kodi sur une Box Android... Il suffit de déplacer la box android ou mieux encore d'en avoir plusieurs pour regarder ou continuer un programme n'importe où... WAF pour tous les membres du foyer... Bref, là n'est pas le sujet... Désormais je me pose la question de savoir comment avoir un réseau simple et efficace pour que je n'ai pas toujours quelqu'un pour me dire "j'ai plus de wifi", "j'ai plus accès au réseau", "ça marche pas"... j'en passe... Ma config actuelle : LiveBox 4 > switch > baie de brassage > Les appareils connectés (dont NAS DS1815+, 3 PC, 2 Laptop, et des appareils mobiles) La nouvelle Live Box 4 semble plus stable et plus paramétrable qu'avant. Mon syno n'est pas allumé en continu mais à certaine plages horaires. La première question que je me pose est de savoir quel serveur DHCP préférer : celui du NAS, celui de la LB ou les 2 ? Il semble que le NAT/PAT ne puisse se gérer correctement que depuis la LB à défaut d'avoir un vrai routeur ? Et que faire pour le serveur DNS ? Que me conseillez vous et pour quelle raisons ? Merci