This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Ced la bombe

Membres
  • Compteur de contenus

    81
  • Inscription

  • Dernière visite

À propos de Ced la bombe

  • Rang
    Novice Syno

Contact Methods

  • Website URL
    cedlabombe.fr

Profile Information

  • Gender
    Male
  • Location
    Strasbourg

Visiteurs récents du profil

1 202 visualisations du profil
  1. Bonjour, j'ai un petit doute sur ma configuration dans le but recherché : J'ai un 918 (dernier DSM) qui utilise DL Station derrière un VPN interne tiers (nord) configuré pour masquer l'IP du NAS. Je viens récemment de déplacer les fichiers torrents qui seedent vers un autre NAS (vieux D-LINK 325) dans le but de gagner de l'espace. Sur le 918 j'ai crée un dossier partagé contenant un dossier de montage en CIFS pour monter le dossier des torrents du DLINK. Et il se trouve que DL Station retrouve bien les fichiers en seed dans ce nouvel espace de stockage. Ma question était de m'assurer que ces fichiers transitent bien depuis le 918, via DL Station, et donc via le VPN, et non directement depuis le D-LINK, qui lui ne bénéficie pas pour l'instant de VPN (je n'ai pas de routeur autre que la box fournisseur pour le moment). D'avance, merci pour votre avis !
  2. J'ai pu le constater (par Drive, qui a remplacé CloudStation je crois). En fait Drive est même indexé par défaut, d'office, et on ne peut pas l'enlever de l'indexation, c'est quand même hallucinant ?
  3. Merci pour ces retours, je vais prendre un pas cher (Synology DS218J ou ds218play) vu que ce ne sera que de la sauvegarde espacée. Et comme le 216+ n'est plus sous garantie, je me prend une barette de 4go de ram et c'est parti :)
  4. C'est un second mini pc, donc. n'est-ce pas un peu superflu pour une sauvegarde mensuelle ? (Concernant la parité, c'est bon, RAS !) edit.. je retire ce que j'ai dit : y'a des NAS boitiers nus à 150 balles, c'est clair que c'est moins cher que l'extension !!!
  5. EDIT : j'ai ENFIN trouvé : j'ai désactivé l'ensemble des extensions (inutiles !) telles qu' " Autoptimize ""hyper cach", et d'un coup ça marche nickel, c'est full sécurisé / cadenas vert ! Merci pour l'aide
  6. je pense, c'était en : Source : "Post content" Ne puis-je pas faire une modif du htaccess pour résoudre ce nommage ? la console m'indique ça : (image plus bas) (=contenu mixte) J'ai bien parcouru ça : https://developer.mozilla.org/fr/docs/Sécurité/MixedContent?utm_campaign=default&utm_medium=firefox-console-errors&utm_source=mozilla et ça https://developer.mozilla.org/en-US/docs/Web/Security/Mixed_content/How_to_fix_website_with_mixed_content Mais je ne sais pas quoi faire ^^
  7. Alors j'ai suivi ton tuyau, et le résultat est incompréhensible. Je n'"ai qu'une seule page, sur laquelle l'extension a trouvé 13 adresses à remplacer, ce qu'elle a fait, le code en témoigne. Mais lors du passage aux navigateurs de contrôlé, ayant vidé le cache, les images jpg et png sont bien avec la bonne adresse, mais les (nombreux) gif résistent encore et tjrs à l'envahisseur et affichent le 192.168.0.12 !!??
  8. Merci pour vos retours, je serre les fesses... Pour réellement sauvegarder mes données en sécurité, je pensais me servir de mes deux anciens disques de 6to (que les 10to ont remplacés il y a quelques mois) pour équiper une extension DX513 (hors de prix) qui serait branchée sur le NAS. Dans ce cas là, et au vu des nombreuses solutions de sauvegarde, quelle option recommanderiez-vous pour ce faire (quel paquet, quelle méthode pas trop longue et couteuse en terme de ressources processeur ?)
  9. Bonjour, Constatant un gros problème d'accès au NAS, en local comme à distance, constatant une drastique baisse de performances, après deux redémarrages infructueux, j'ai fouillé et trouvé que le gestionnaire de stockage réalisait SANS QUE JE L'AIT INITIÉE, une "Vérification de cohérence de la parité (...)". Outre le fait qu'après 24h de vérif' je ne soit même pas à 15% du total, je me pose cette question : est-ce un signe d'erreur de disque, de problème physique ? Dois-je racheter un disque de 10To en prévision d'une issue de vérification pliée d'avance ? (je dispose d'un raid SHR de deux disques de 10to) Gloups !?
  10. Merci Jeff, je fais ça dès que j'ai récupéré l'accès à mon NAS ! (En effet là, il est comme bloqué, il ne veut pas redémarrer seul (par l'option DSM redémarrer), et n'est plus accessible via windows 😞 il semble travailler à mort, en écriture de disque, et lan...)
  11. Bonjour, ayant longuement farfouillé en solitaire (et ayant fait sauter mon site à force de faire n'imp' !) je me tourne vers vous pour trouver une piste à suivre : Mon wordpress est accessible depuis l'extérieur en https://monsite.synology.me, le certificat letsencrypt est présent, les navigateurs m'indiquent cependant que mon site n'est pas ENTIÈREMENT sécurisé, il y a des images qui ne le sont pas sur la page. En effet, et c'est là ma question, sur une même page, j'ai des images avec cette adresse : https://monsite.synology.me/wordpress/wp-content/uploads/2018/07/monfichier.jpg qui "sont donc bien" en HTTPS, mais il existe également des images avec une adresse locale en HTTP simple : http://192.168.0.12/wordpress/wp-content/uploads/2019/02/monautrefichier.gif Et à cause de ça je n'ai pas accès au Graal, ce petit cadenas vert qui stipule que tout est clean. J'ai essayé de fouiller dans wordpress, bibliotheque, médias, de changer les url, mais je sèche. Une idée ?!
  12. Yes ! Mais comme tu dis, est-ce pérenne ? Par exemple Thunderbird me demande aussi, une fois par session, d'ajouter une exception à mon serveur... c'est juste un clic, mais c'est donc (toujours) pas optimisé. Sinon j'envoie et reçois des mails tous les jours avec ça ----- Et pour ceux qui lisent ce sujet pour wordpress : j'ai avancé depuis, il faut, dans les paramètres (settings) / (généraux) de worpress, remplacer l'adresse du site http://monsite.monextension par https://monsite.monextension
  13. Re, pour info, je viens de finaliser, avec succès, le paramétrage mailplus et mailplus serveur via cette adresse en "synology.me", c'est donc possible (?!). Mails entrant et sortant OK, via thunderbird aussi OK, et vers des gmails par exemple c'est OK 🙂 Par contre, j'ai tjrs ce soucis : seul https://monsite.synology.me est sécurisé ; lorsque je rajoute /wordpress (https://monsite.synology.me/wordpress/) il me dit que ce n'est plus sécurisé ?! EDIT (Précision : https://monsite.synology.me/video/ ou https://monsite.synology.me/music/ sont eux aussi sécurisés !). > Dois-je créer un sous-domaine (?) du type https://wordpress.monsite.synology.me pour que cela soit sécurisé dans les navigateurs ? Si oui, hem.. dans quelle section de la config' cela se passe t-il ? EDITR; je pense avoir trouvé la raison : webstation (donc wordpress) ne prend pas le https.... :
  14. Et bien dans ma tête c'est parce que justement, si changement dynamique d'IP il y a, synology.me se charge automatiquement de mettre à jour le lien. Attendez, vous êtes en train de me dire que le NDD chez OVH se charge de la même chose ? ^^ Donc pas de mailplus SMTP pour moi ?! ................ arg
  15. Précision : https://monsite.synology.me/video/ est lui aussi sécurisé ! il n'y a que https://monsite.synology.me/wordpress/ qui ne l'est toujours pas (?!)