This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

NASgul

Membres
  • Compteur de contenus

    122
  • Inscription

  • Dernière visite

À propos de NASgul

  • Rang
    Padawan

Contact Methods

  • Website URL
    cedlabombe.fr

Profile Information

  • Gender
    Male
  • Location
    Strasbourg

Visiteurs récents du profil

1 492 visualisations du profil
  1. Merci Lamberts pour cette alternative qui sied plus à mes connaissances / motivation. Après modif' du wp-config.php, on a bien un nouveau sous-menu "Création du réseau" dans le menu "Outils" Mais chez moi, voici ce que ça donne : Or, je dispose à la base/actuellement d'un site worpress que j'ai installé depuis le centre de paquets, et dont j'ai (laborieusement pris) le contrôle total, avec notamment des permaliens modifiés / personnalisés (via les options proposées nativement). J'hésite donc grandement à cliquer sur "Installer" !! As-tu une idée ? Au fait, as-tu solutionné ton propre problème ?
  2. La création d'un groupe de stockage puis d'un nouveau volume s'est faite sans aucun soucis, le nouveau volume apparait dans le gestionnaire du NAS pilote, RAS.
  3. Merci pour le feedback technique.
  4. A toute fin utile je me sens obligé d'indiquer que pendant tous ces test, je navigue avec ESET à taquet de protection. Et que avec ou sans Safe access, les blogs concernés ne sont jamais détectés comme "malveillants" ou "à risque" par ESET (qui fonctionne très bien à mon gout). Il n'y a bien qu'avec ce parametrage dans la config', que je n'ai plus accès aux blogs. Pour les besoins du sujet, je vais me fendre de captures d'écran en indiquant quelle coche j'active, et quel est le résultat Pour les besoins du test, je vais chercher à comparer l'un des blogs "polémique" (images retirées depuis) avec un blog wordpress parlant de ... cuisine, mettons; Captures initiales, tout fonctionne : Je coche la première option, sans activer l'api de google : et là J'ai donc apparemment tort de considérer qu'il s'agit de censure.... J'aimerai comprendre...
  5. Dans safe access, outre le profil fait pour ma fille, et qui ne concerne qu'une tablette sur le réseau, il n'y a que deux options logicielles que je mets en cause : J'avais en l’occurrence, les deux de cochées, avec clé api fonctionnelle Vous pourriez me dire qu'il conviendrait de tester toutes les combinaisons de coches pour identifier précisément la source du problème. Vous auriez raison ; ne sachant pas s'il faut redémarrer le routeur après chaque modife, je n'ai pas entrepris la chose. Tel quel, j'ai accès aux blogs.
  6. 🙃 tout va bien Ma config' (en signature), importe peu, je parle ici de l'utilisation d'un soft précis, sur un matériel précis, et je souhaitais faire part à la commu de cette .... curiosité ? qui arrive uniquement en changeant un paramètre sur ma config' pourtant fonctionnelle par ailleurs, et cela provient de ce soft : Safe Access. Du coup non, c'est OP comme ça, et d'ailleurs le sujet de base ne porte pas sur l'utilisation de ce soft, mais bien pour évoquer cette notion dont tu te fiches !
  7. Non Church ! Si moi je place mes sites dans une liste blanche de sites consultables via mon routeur, qu'en est-il pour tous les autres utilisateurs de Safe Access ? : ils ne pourront pas consulter mes sites. Je déplore le fait que SAFE ACCESS, se basant sur des listes de gogol (gafa, pouvoir, etc), bloque l'accès à mes sites perso/blogs, pourtant hébergés chez un autre poids lourd, Wordpress.com, site qui peut difficilement être suspecté de véhiculer des virus ou autres indésirables. Si d'autres sites non polémique hébergés chez Wordpress.com restent accessibles même avec Safe Access, c'est bien qu'il y a un filtrage effectué pour mes sites. J'affirme ici, à défaut d'autre explication (pour laquelle je suis ouvert à la discussion), que mes blogs wordpress sont considérés par X comme "malveillants" et "nuisibles", et qu'il s'agit d'une décision arbitraire basée sur le contenu de ces blogs.
  8. Tu avais raison. J'ai dans le journal d'activité de "Safe Access" toutes mes tentatives échouées vers 192.0.78.13 (wordpress.com) : Je reformule donc : Safe Access est (aussi) un outil de censure
  9. Ce que tu dis n'est pas dénué d'intéret, surtout que Safe Access fonctionne ; mais c'est en coupant TP que j'ai retrouvé les blogs hebergés sur wordpress.com Je ferais d'autres test du coup --- [edit : j'ai bien fait de vérifier, car ce n'était pas "Threat Prevention" qui était en cause ; curieux "bug" qui a rendu les sites un instant accessibles après modifications de "Threat Prevention" .... car après reload de la page, ils étaient à nouveau inaccessibles, mais comme expliqué plus bas c'est après la désactivation de "Safe Access" que j'ai pu retrouver leur accès comme avant]
  10. [EDIT : j'avais mal identifié la source du problème ; c'est le logiciel Safe Access, et non Threat Prevention qui est ici concerné. (Voir messages plus bas) J'ai testé cet add-on pour le routeur Synology [edit ; il était initialement question de Threat Prevention] . Et quelle ne fut pas ma surprise de constater que l'entièreté de mes blogs wordpress.com (pas hébergés chez moi donc, mais sur les serveur de Wordpress) étaient considérés comme nuisibles, et donc systématiquement soit bloqués, soit affichés bizarrement. Il est vrai que ces sites sont corrosifs et subversifs, mais pour retrouver une navigation internet sans censure apparente, j'ai enlevé "Threat Prevention" pour mon PC principal qui se connecte à l'internet. Donc je pense que Threat Prevention sert de support à une censure politique. Si besoin je peux transmettre l'adresse de ces sites pour qui voudra tester la différence avec et sans Threat Prevention activé.
  11. Je ne sais pas ce qui est le plus pertinent, vu que c'est dédié à une appli spécifique ? Et puis je ne savais pas si ça pouvait être considéré comme un tuto au vu du niveau pro de la section Tutos 🤓 Donc, à toi/vous de voir ?
  12. Ok pour la notion de groupe de stockage. Ok pour ne pas étendre le groupe de stockage sur l'extension, je l'avais déjà noté sur le site de syno Je venais de fouiner le Gestionnaire de Stockage en effet, mais les options intéressantes sont grisées pour le moment. Donc si je comprends bien, je pourrai créer un tout nouveau groupe de stockage avec son raid à lui, et y mettre deux volumes. Mais du coup ça me refait partir sur une sauvegarde sur un même périphérique que des données, ce qui n'est pas top top..
  13. Bonjour, avant d'acheter des disques durs onéreux, je venais à la pêche aux infos concernant le DX517, car infos le concernant sont somme toute asser rares : Contexte : je désire avoir une option de sauvegarde dédiée branchée au 918+, mais dans un même temps, je commence aussi à manquer de place; Est-il possible de : étendre le volume_1 du 918+ sur 1/3 (environ!) des disques du 517 ? et de garder les 2/3 restant pour de la sauvegarde en créant un autre volume_2 ? ou créer deux autres volumes (_2 et _3) sur le 517 dans le but du même résultat ni l'un ni l'autre, ce sera juste un volume à part OU un volume étendu, les contraintes techniques sont ainsi. Cette configuration se fait où, exactement ; dans le gestionnaire de stockage du 918+ ? Cette configuration se fait quand ; lors du branchement eSATA d'un dx517 vide ? ou lors de l'insertion d'un ou plusieurs nouveaux disques ?
  14. Alors, je suis vraiment pas le mieux placé pour te répondre, ça demandera confirmation : Nord VPN sur NAS diffère du concept du "VPN serveur" de synology : Nord VPN : fait pour masquer ton IP - celle-ci est attribuée par Nord- , ça n'est pas paramétrable il me semble. Donc si Nord te fait passer par des serveurs étrangers, ET que tu as spécifié dans ton pare-feu les règles proposées dans le tuto sur la sécurité du NAS, à savoir refuser toutes les IP hors de France, tu n'auras donc PAS accès à ton NAS depuis l'extérieur. VPN serveur de synology : te permet de configurer une connexion sécurisée entre ton nas et un client, ce qui ne masquera pas ton IP publique (si j'ai bien tout suivi de mon côté !) A confirmer, donc
  15. Bonjour, après une recherche sur la gestion du paquet VPN Plus Serveur (disponible via le SRM du RT2600ac), je constate qu'il n'existe (encore) rien sur nas-forum ! Ma question est très basique, est-ce la même procédure que le paramétrage indiqué sur ce tuto : Mon questionnement porte en fait sur la nécessité, ou non, de n'installer le serveur VPN que sur le routeur, et de m'en servir pour les deux NAS syno connectés dessus, ou s'il est obligatoire d'installer aussi le VPN serveur (ou client?) sur chaque NAS ? Encore une bonne année Synologiquement