This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

GrOoT64

Membres
  • Compteur de contenus

    1 233
  • Inscription

  • Dernière visite

  • Jours gagnés

    11

GrOoT64 a gagné pour la dernière fois le 19 novembre 2020

GrOoT64 a eu le contenu le plus aimé !

À propos de GrOoT64

  • Date de naissance 28/06/1988

Mon Profil

  • Sex
    Male
  • Pays / Ville
    Pyrénéés-Atlantiques (64)

Visiteurs récents du profil

2 105 visualisations du profil

GrOoT64's Achievements

Enthusiast

Enthusiast (6/14)

  • Reacting Well Rare
  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare

Recent Badges

73

Réputation sur la communauté

  1. j'ai vérifié hier matin sur le support j'ai rien vu.
  2. Ah bah quand même ! Je commencé à désespérer ! :x Merci pour l'info @Antimousse
  3. @.Shad., Impeccable ça fonctionne merci ! Dernière petite question : Dans le tableau de bord de PLEX, tous mes débit sont LAN. Il n'y a pas une solution pour faire qu'il y ait une distinction LAN/WAN ? Encore merci !
  4. Merci @.Shad. Du coup ça c'est bon ? : sleep 60 ip link add plex link ovs_bond0 type macvlan mode bridge ip addr add 192.168.64.100/32 dev plex #ip link set dev plex address <adresse_MAC> ip link set plex up ip route add 192.168.64.101/32 dev plex Mon DHCP est sur la plage 192.168.64.200 à 192.168.64.210 et la plage de la macvlan est seulement sur l'IP 192.168.64.101 La question est : comment modifier les effets du script sans rebooter le NAS ? Le reverse proxy doit être sur la 100 ou 101 du coup ?
  5. Bonjour @.Shad., Je retente ce matin d'arriver à mes fins. Mais j'ai un conflit. Je décortique ce que j'ai fais : Création d'une macvlan nommée "Plex_lan2 docker network create -d macvlan --subnet=192.168.64.0/24 --gateway=192.168.64.1 --ip-range=192.168.64.101/32 -o parent=ovs_bond0 plex2_lan Ce qui me donne la possibilité si j'ai bien compris de créer mon plex sous le réseau "Plex_lan2" avec la seule ip : 192.168.64.101 Jusque là tout va bien mais impossible de joindre mon conteneur via proxy donc je continue ton tuto : Création du script de boot : sleep 60 ip link add plex link ovs_bond0 type macvlan mode bridge ip addr add 192.168.64.101/32 dev plex #ip link set dev plex2 address <adresse_MAC> (je ne sais pas trop quoi mettre ici donc je décommente la ligne) ip link set plex up ip route add 192.168.64.101/32 dev plex Lancement du script et 60 secondes plus tard j'ai bien PLEX dans ifconfig. Je tente de joindre mon conteneur via reverse proxy, ça fonctionne ! Houra ! 2 ou 3 minutes plus tard je reçoi ça par mail : Le conflit IP de l'adresse [192.168.64.101] s'est produit au niveau de l'interface plex sur JARVIS. HELP!
  6. Aucun retour, ni via Putty, ni via WinSCP Ifconfig seul me retourne un réseau --> ovs_bond0 C'est bon il est booté mais en revanche, je n'arrive pas à y accéder via le reverse proxy (https plex2.ndd.tld 443 vers http 192.168.64.101 32400) Par 192.168.64.101:32400 ça fonctionne.
  7. Avec un petit moment de répi j'ai testé la ligne suivante : docker network create -d macvlan --subnet=192.168.64.0/24 --gateway=192.168.64.1 --ip-range=192.168.64.101/32 -o parent=ovs_eth1 plex2_lan Retour SSH : Error response from daemon: invalid subinterface vlan name ovs_eth1, example formatting is eth0.10 Jsuis perdu du coup :x C'est pareil avec parent=ovs_eth0
  8. Merci mille fois pour vos réponses. Ma femme s'est reveillée donc je vois ça plus tard ... lol Je reviendrai vers vous. Merci !
  9. Merci pour ta réponse. Désolé du retard j'ai du partir hier matin :x Il n'y aurai pas juste possibilité d'attribuer une IP Fixe pour Plex1 et Plex2 ? Comme ça j'attaque les mêmes ports sans trop me casser la tête à en trouver des libres
  10. Bonjour @MilesTEG1, Merci pour ta réponse ! Je suis en host pour le 1er. Ce qui pose problème pour le coup. Mais je ne sais pas faire le mode bridge via docker-compose... C'est à dire ? ça c'est pas bon? Le 1er à juste la cible de config et transcode qui change. volumes: - "/volume1/docker/Plex2/Config:/config" - "/volume1/docker/Plex2/Transcode:/transcode" #optional - "/volume1/ADULTES - SERIES ANIMEES:/data/adults-tvshows:ro" - "/volume1/DESSINS ANIMES:/data/dessins-animes:ro" - "/volume1/SPECTACLES:/data/spectacles:ro" - "/volume1/EMISSIONS:/data/emissions:ro" - "/volume1/DOCUMENTAIRES:/data/documentaires:ro" - "/volume1/CONCERTS:/data/concerts:ro" - "/volume1/SERIES ANIMEES:/data/tvshows-animees:ro" - "/volume1/VIDEO:/data/movies:ro" - "/volume1/SERIES:/data/tvshows:ro" - "/volume1/MUSIC:/data/musics:ro" - "/volume1/KARAOKES:/data/karaokes:ro"
  11. Bonjour, J'ai besoin de créer un second serveur Plex avec exactement les mêmes paramètres que mon 1er. Alors pourquoi ? Car je partage pas mal de choses et les possibilités d'un compte Plex me bloquent à 16 utilisateurs... Donc l'idée est de créer un 2nd compte (avec plex pass et son serveur dédié) dans lequel je pourrai rajouter 16 autres utilisateurs maximum. J'ai donc ajouter un plex claim donc un nouveau docker-compose mais le problème est que mes 2 serveurs ont la même adresse/port ! Quelqu'un à la solution à ajouter dans mon docker-compose? Open vSwitch est activé et je suis en Bond ! Merci !
  12. Bonjour, Merci pour vos retours. Je me suis offert ce matin 2 nouveaux domaines OVH. Je pars à la plage là. La suite demain
  13. Bah non je n'ai pas réussi à configurer tout ça... (pour le moment en tout cas. Ma zone locale a l'enregistrement wildcard *.ndd.tld de ce fait, quand je tape chez moi : nas3.ndd.tld bah ça pointe vers chez moi et non pas vers le NAS3 La question est "comment dire à mon serveur DNS de ne pas s'occuper de nas3.ndd.tld ? OU : J'arrive à configurer NAS3 en VPN pour que NAS1 et NAS2 se sauvegardent dessus. Mais j'y arrive pas lol
  14. Tu es sûr qu'il n'est pas "caché" sur ton réseau ? Il faudrait peut-être voir dans ton serveur DHCP de ton routeur/box si il a une adresse IP attribuée ? ou encore faire une recherche de ton NAS via cette adresse : http://find.synology.com/