This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Sudo

Membres
  • Compteur de contenus

    21
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normale

À propos de Sudo

  • Rang
    Initié

Mon Profil

  • Sex
    Male

Visiteurs récents du profil

281 visualisations du profil
  1. Salut, il te faudra installer l'application NextDns sur chaque périphérique et activer l'option de transfert de nom ( du périphérique).
  2. Bonjour @oracle7, effectivement j'ai modifié l'adresse IP pour le NAS ( je n'ai pas de routeur SNMP à monitorer). je vais encore m'y mettre en soirée pour voir.
  3. @MilesTEG1 merci pour le fichier. il faut vraiment s'y connaitre bien même pour modifier.. chez moi ça ne donne presque pas grande chose. même avec un simple plugins.
  4. Bonsoir @MilesTEG1, possible d'avoir ton fichier JSON?
  5. Je l'ai installé sus docker dans le NAS. paramétré avec une IP et je pointe mon routeur dessus. et j'ai ajouté les serveurs DNS dans Adguard demain, je vais encore faire des tests avec Nextdns sans toute fois l'installer sur mon NAS.
  6. @church pas eu le temps de vraiment savourer nextdns. je l'ai installé sur mon NAS et pointer le DNS de mon routeur dessus; cela a fonctionné quelques heures et après , complètement instable. ci-dessous quelques erreurs que j'ai. j'ai été obligé de retourner sur Adguard. Car j'ai comme l'impression que mon FAI bloque ce DNS et c'est pas la première fois que j'ai un soucis pareil
  7. @church Bonjour et merci pour les explications. j'ai une autre préoccupation. je viens de l'installer sur mon NAS Synology et SSH est tout est okay. j'aimerais savoir si en local, il n'ya pas une interface de configuration (comme pour adguard par exemple) ou alors il faut toujours aller sur le site web pour l'administration ?
  8. @church je viens d’implémenter cela.... à première vu, pas mal
  9. Bonjour @church juste pour avoir quelques informations / ** tu l'utilises en même temps que Adguard ? ** As tu pu l'installer sur ton Nas synology, ?
  10. Bonjour, pour avoir des informations sur ça configuration.
  11. Bonjour Problème déjà résolu ?
  12. Sudo

    Salut à tous

    Bonjour moi c'est steve, technicien de maintenance biomedicale et informaticien. Très bonne connaissance en informatique. je dispose d'un Synology DS918+. Ravis d’être parmi vous
  13. Sudo

    [TUTO] DNS Server

    Bonjour @.Shad.. j'ai deux routeurs sur mon réseau. celui du fournisseur qui est s’appelle fritz.box et le deuxième qui a pour nom Maison. et c'est lui qui est utilisé dans mon réseau
  14. Sudo

    [TUTO] DNS Server

    Bonsoir @maxou56 je viens de refaire un autre test comme tu peux le voir sur la capture ci-dessous. la première a été faite le DNS sur le nas en arrêt et la deuxieme commande avec le DNS fonctionnel sur le nas. est ce à dire que le DNS fonctionne `?
  15. Sudo

    [TUTO] DNS Server

    Bonsoir @Fenrir, je suis entrain d'essayer le nas juste pour le réseau local. ci-joint, une capture d'écran du fichier que j'obtiens quand je fais nslookup nas-forum.com 192.168.178.250 ( Adresse de mon nas, j'ai la rréponse ci-dessous : C:\>nslookup nas-forum.com 192.168.178.250 Serveur : UnKnown Address: 192.168.178.250 Réponse ne faisant pas autorité : Nom : nas-forum.com Address: 94.23.33.37 C:\> la, je ne sais pas si cela fonctionne ou pas. je veux juste me limiter au dns local.