This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

kalmirew

NAS non détecté

Messages recommandés

Bonjour,

Je suis complètement débutante en NAS et complètement perdue.

J'ai un NAS Synology DS415 Play que je souhaite utiliser en Time Machine. Mais l'assistant ne le reconnaît même pas, donc je suis bloquée à la première étape.

Je veux créer un réseau local qui ne passe pas par ma box (j'ai trop de pannes matérielles, je préfère éviter). J'ai donc relié le NAS et mon ordinateur à un switch (et, si possible j'aimerais y mettre mon imprimante mais bon, commençons pas le NAS). Mais rien n'est détecté. En fouillant les fonds de cuve de certains forums, certains disaient que le serveur avait été détecté uniquement lorsqu'un cable USB le reliait à leur box. Dois-je faire quelque chose d'analogue ?

Merci pour votre aide, ça fait deux mois que j'ai ce serveur et pas de Time Machine, ça commence à faire long ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Kalmirew,

Bonjour,

Je suis complètement débutante en NAS et complètement perdue.

J'ai un NAS Synology DS415 Play que je souhaite utiliser en Time Machine. Mais l'assistant ne le reconnaît même pas, donc je suis bloquée à la première étape.

Je veux créer un réseau local qui ne passe pas par ma box (j'ai trop de pannes matérielles, je préfère éviter). J'ai donc relié le NAS et mon ordinateur à un switch (et, si possible j'aimerais y mettre mon imprimante mais bon, commençons pas le NAS). Mais rien n'est détecté. En fouillant les fonds de cuve de certains forums, certains disaient que le serveur avait été détecté uniquement lorsqu'un cable USB le reliait à leur box. Dois-je faire quelque chose d'analogue ?

Merci pour votre aide, ça fait deux mois que j'ai ce serveur et pas de Time Machine, ça commence à faire long ...

Si je comprend bien tu n'arrive pas à initialiser ton nas ? (faire sont install ).

Pour la première install il faut relier le nas à ta box internet et taper dans ta barre de ton navigateur : find.synology.com (ensuite tu suis la procédure) .

Pour les autre problème on verra une fois le nas initialiser

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Firlin, 

Merci pour ta réponse.

Ca veut dire que je suis obligée de passer par ma box ? Je n'ai pas la possibilité de créer un réseau local ? Ma box est en panne un jour sur deux (je suis en guerre avec Orange) donc si je pouvais éviter, ça m'aiderait.

L'assistant ne trouve pas le matériel. Mais le Web Assistant oui. Par contre quand je lance l'install, j'ai un message d'erreur "Connection Fail. Check network settings."

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Firlin, 

Merci pour ta réponse.

Ca veut dire que je suis obligée de passer par ma box ? Je n'ai pas la possibilité de créer un réseau local ? Ma box est en panne un jour sur deux (je suis en guerre avec Orange) donc si je pouvais éviter, ça m'aiderait.

L'assistant ne trouve pas le matériel. Mais le Web Assistant oui. Par contre quand je lance l'install, j'ai un message d'erreur "Connection Fail. Check network settings."

Normalement, il faut connecter le nas à la box, car lors de sont install il va sur le net chercher les dernier micro logiciel du nas pour installer.

Après si tu as des soucis avec ta box ( mais que tu es un accé au net ) tu peux toujours télécharger le micro logiciel de ton nas ici https://www.synology.com/fr-fr/support/download/DS415play

il te faut le micro logiciel dans un répertoire sur ton pc

Par la même occasion relever les infos suivant dans l'interface de ta box : la plage d'adresse IP (192.198.1.xxx à 192.168.1.yyy (c'est pour choisir un adresse ip lors de l'install)

Le masque de sous réseau 255.255.255.0 et la passerelle 192.168.1.www

Ensuite tu relie le PC et le nas avec un câble réseau et tu lance le ds assistant pour faire install.

Lors de l'install du spécifie un adresse Ip a ton nas qui n'est pas prise par tes autres équipements (dans la plage des adresse Ip bien sûr)

Je t’invite à lire la doc aussi cela peux servir sur certain point https://global.download.synology.com/download/Document/UserGuide/DSM/5.1/Syno_UsersGuide_NAServer_fra.pdf

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos réponses. Je reviens un peu après la guerre mais j'étais en déplacement professionnel.

J'ai bien consulté tous les documents. Mais mon problème est en amont de tout ce qui est décrit. 

J'ai branché mon serveur en ethernet sur mon PC. J'ai essayé via un routeur et sans routeur. Ensuite, peu importe que je lance l'assistant Synology Web ou celui installé sur mon PC (le micro logiciel dont tu parlais, j'imagine), mon serveur n'est pas détecté. Faut-il que je configure quelque chose au préalable pour que le LAN soit effectif ? 

Mon OS : Yosemite.

Merci, ça me fait tourner en bourrique. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ce n'est pas normal. Même sans disque, même non initialisé, même avec des adresses IP qui ne sont pas sur le même réseau, le NAS (s'il est allumé et connecté à l'ordinateur qui fait tourner l'assistant) doit être vu par le logiciel Synology Assistant (dont il existe une version pour Windows, une version pour Mac [si os=Yosemite, c'est cella-là] et plusieurs versions pour des distributions Linux).

En effet, c'est par son adresse MAC (Media Access Control adress) que le logiciel Synology Assistant retrouve le Synology .

Idéalement, quand le NAS est connecté au réseau, le voyant LAN de la face avant devrait s'allumer (ou le voyant à coté de la prise réseau à l'arrière du NAS, mais, selon les modèles, cela ne semble pas toujours le cas).

Le fait que le voyant ne s'allume n'est pas un signe encourageant : vérifier le cable, etc...

Ceci est la première étape. Après, on verra... il faudra que le NAS puisse se connecter à internet pour récupérer le logiciel système (donc qu'il ait une bonne adresse IP et un accès à la box...)

Espérant que cela serve, cordialement,
--
Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors déjà faudrait fixé l'ip de ton PC fixe, ensuite seulement tu branche le nas et tu lance ds assistant et il détectera le nas en 1/2 minutes, pour le firmware, récupère directement le dernier via le site de synology avant de procéder.

ton problème c'est que ton PC fixe en n'étant pas sur ta box, n'a pas d'ip, et sans IP ds assistant ne trouvera pas le nas.

apres une fois les IP fixe, plus de problème, voir tu peux même mettre le serveur dhcp sur le synology pour affranchir ta box de se rôle...

Partager ce message


Lien à poster
Partager sur d’autres sites

Effecivement, une station MacIntosh a besoin d'une adresse IP (fixe ou dynamique) pour que son interface soit activée (up) ; chez moi, le Mac s'attribue une adresse IP 169.254.58.188 auto-assignée par le protocole Bonjour, ce qui démarre son interface réseau.

L'application Synology Assistant sur mon AirBook trouve toujours mon Syno sans connexion à ma box
Même avec une adresse d'un autre réseau pour le Synology, l'assistant le trouve.
J'ai même testé sans switch (hub) avec un simple cable réseau entre le Mac et le Synology, et l'assistant le trouve encore !

Par contre, dans tous mes essais, le voyant LAN du Synology est allumé. S'il ne s'allume pas, sauf erreur de ma part, c'est pour moi le premier problème à régler.
Ensuite, pour l'installation, il faudra bien sûr que le Synlogy et le Mac soient sur le même réseau IP (pour pouvoir utiliser l'interface d'administration du Synology à partir du Mac), et que le Synology accède à internet (pour récupérer la dernière version du système DSM à installer et les packages Synology)...

Cordialement,
--
Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que l'histoire du câble USB, on nous l'avais pas encore fait celle là...

Maintenant, à partir du moment où on veut monter un réseau différent que celui recommandé par le fai (le + basic), on ne le fait pas au hasard, on se renseigne pour que tout fonctionne correctement

Il nous faudrait un petit graphique pour savoir comment tout ça est connecté, ça serait + claire

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 sur le cable usb...

Ne pas oublier à minima de lire les spec de ce que l'on achète et surtout le manuel d'aide en ligne.

Bref,

1 NAS doit être connecté en ethernet sur un switche ou la box

Par la suite les machines y accèdent par le réseau filaire ou wifi.

Si switche sans dhcp, alors il faut veiller à fixer les iP manuellement avec le même masque

Le plus simple est de disposer d'un serveur dhcp type celui de la box qui fera le job.

Bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement