This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

starIst

Package nClone pour DSM6 fonctionnel

Messages recommandés

Bonjour

N'ayant pas trouvé de solution pour nClone sur le net, et n'ayant eu aucune réponse du développeur, j'ai mis les mains dans le camboui et j'ai modifié le package nClone, je viens de tester et pour moi il fonctionne parfaitement (test réalisé sur 3 serveurs Synology différents en DSM 6).

Ou pourrais je déposer ce Package pour qu'il soit accessible à tout le monde ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Ludovic,

Je viens d'installer votre package (merci !) sur mon DSM 6.0.1-7393.

Il s'installe et se lance correctement, mais dès le premier lancement depuis DSM, j'ai la fenêtre nClone vide avec le message suivant :

Capture_nClone.JPG

Autre questions : comme vu dans d'autres publications sur ce forum, le package est-il toujours limité à l'utilisation du port 5000 et du compte admin ?

Merci d'avance ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je vais regarder ce message d'erreur...

 

Pour ce qui est du compte admin, je ne maitrise pas assez Linux, mais en gros quand on créé le répertoire nClone dans le paquet d'install on donne les droits sur ce répertoire au compte admin, je pense qu'il faudrait plutot donner les droits à un groupe nClone, dans lequel on pourrait mettre le compte qui va bien mais je ne sais pas faire...

Alors erreur corrigée normalement j'ai remis le nouveau package à dispo... Pour le reste je suis preneur d'infos d'un pro de la création de scripts pour m'aider à faire évoluer ce paquet...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Juste une remarque qui va en parallele repondre a Titou35, le paquet fonctionne bien en DSM 6.0 mais si le synology se trouve dans un domaine alors le compte local "admin" ne fonctionne plus voici la manipulation a faire en SSH:

sudo vi /volume1/@appstore/nclone/public_html/autorun-script.cgi

Puis modifier la ligne  en ajoutant le parametre « dom= » dans le fichier par exemple:

Avant :

until mount -t cifs -o user=admin //$SERVER_ADDR/nclone /home/partimag ; do echo Try again ; done

Après :

until mount -t cifs -o user=admin,dom=MONDOMAINE //$SERVER_ADDR/nclone /home/partimag ; do echo Try again ; done

Si vous souhaitez toujours utiliser le compte local alors mettre en domaine le nom de votre NAS ( "dom=MONNAS")

Voila si cela aide quelqu’un !

+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je sais que le poste date d'un petit moment mais je tente ma chance :biggrin:.

J'ai installé le paquet nclone-free-beta6 disponible à cette adresse : http://www.nclone.com/getting-started/.

Je l'ai installer mais après au niveau paramétrage je suis un peu perdu...

J'ai paramétré ma deuxième interface réseau avec un serveur DHCP et autorisé le PXE sauf que je ne sais pas quel répertoire lui indiqué pour les fichiers de boot.

Avez-vous un tuto pour le paramétrage de Nclone sur synology?

Merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/06/2016 à 13:39, Titou33 a dit :

Bonjour Ludovic,

Je viens d'installer votre package (merci !) sur mon DSM 6.0.1-7393.

Il s'installe et se lance correctement, mais dès le premier lancement depuis DSM, j'ai la fenêtre nClone vide avec le message suivant :

Capture_nClone.JPG

Autre questions : comme vu dans d'autres publications sur ce forum, le package est-il toujours limité à l'utilisation du port 5000 et du compte admin ?

Merci d'avance ...

J'ai la meme erreur avec DSM 6.2. Comment resoudre ????

Merci......

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant