This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

frog29

Claquements des HDD Seagate

Messages recommandés

Bonjour à tous,

Je possède un NAS Synology DS918+, avec 4 HDD Seagate 8To (ST8000VN0022)

J’ai des craquements bien audibles avec mes HDD Seagate, depuis le début.

J’ai contacté Synology, et pour eux, rien d’anormal.

Si cela me dérange, voir avec Seagate.

 

Seagate, eux, sont conscient du problème, et m’indique une solution pour stopper ces bruits:

"Merci d'avoir contacté le Support technique de Seagate. Je suis désolé du problème que vous avez et je serais ravi de vous assister.

J'aimerais d'abord aborder les questions des bruits émis par vos disques. J'aimerais vous informer que pour raison de configuration ce  modèle ST8000VN0022 émet un bruit qui est un plus élevé que la norme.

Vous pouvez désactiver cette fonction (Extended Power Conditions)  pour réduire le bruit émis par vos disques."

 

Ils m’envoient donc le lien pour leur logiciel « Seachest », comme instruction de graver « Seatool bootable » sur une clé avec un ordinateur Windows, puis de brancher les disques un par un en sata sur mon ordi afin de désactiver l’EPC.

Et surtout, faire une sauvegarde des HDD!

Chose facile quand on possède un raid SHR de 18To!

De plus, je ne possède qu’un Mac, avec l’impossibilité de le brancher en sata.

En téléchargeant « Seachest », je me suis aperçu qu’il y avez un dossier Linux…

Après quelques recherches, j’ ai vu un portage pour QNAP, mais rien pour Syno!

Comme il y a de sacrées pointures ici, je rêve que l’un d’entre vous m’apporte une solution

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Frog29,

A ton problème je vois deux gros points bloquant : (à voir)

Le fait que tu n ‘est pas de sauvegarde de ton raid.( du moins des données importantes).

L’autre point c’est que tu ne peux pas monter un disques sur ton mac ( je suppose que tu as un IMac ou un mac book).

Tu’n as personne dans ton entourage qui possède un tour sous Windows ?, out autre équipement  mais pas un Pc portable ?

Pour faire une clé bootable sous mac regarde ça. ( et tu cherche une iso de FreeDOS ici http://www.freedos.org/   )

http://www.pommehappy.fr/2014/01/19/comment-creer-une-cle-usb-bootable-sous-mac-os-x/

Tu peux faire l’essai sur un disque en sortant un disque du nas éteint et en le testant avec le logiciel de Seagate.

S’il te l’efface lors de la modification, il te faudra reconstruire le raid et ne pas avoir de problème lors de celui-ci

Modifié par firlin

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 
 

Nous sommes vraiment désolés que vous ayez des difficultés avec la performance de vos disques durs.


Si vous trouvez la procédure de SeaChest difficile à entreprendre, nous vous conseillons de vérifier s'il existe une mise à jour du firmware pour vos disques sur notre site de téléchargements. Nous vous conseillons, de même que @firlin l'a déjà fait, de chercher une tour sous Windows afin de pouvoir y parvenir. 

Bonne continuation,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, J'ai le meme souci.

J'ai acheté trois disques Seagate ST6000VN0033  via Amazon. Sur les trois l'un était défectueux. (Ça fait un gros ratio de disque HS sur 3...). J'ai donc demander un changement.

Pour les deux disques restant, j'ai des claquements incessant. Je precise que le NAS se trouve dans une Baie dans une piece dédiée et malgré tout j'entend ce bruit depuis mon bureau qui est juste à coté.

Les tests de santé IronWolf et S.M.A.R.T sont tous les deux OK. Aucun problème relevé.

J'ai contacté le support Seagate ce matin, leur ait fait écouté le bruit, ils sont d'accord pour dire qu'il y'a effectivement un souci. Dossier ouvert. Mais vu la taille du RAID SHR je vais devoir faire avec. Deja attendre le troisième disque et isoler les disques un à un pour voir lequel fait ce bruit.

Si au bout du compte, les trois font continuellement ce bruit, ça restera un mauvais investissement pour moi et étant dans le délais je compte les retourner tous. J'aurais perdu du temps sans doute, mais mieux vaut ne pas tenter, le «C'est pas grave ce bruit, les test SMART et autres sont OK».

Si vous avez trouvez une solution suis preneur, même si je pense que ça relève plus d'un problème materiel.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, helldorado a dit :

Bonjour, J'ai le meme souci.

J'ai acheté trois disques Seagate ST6000VN0033  via Amazon. Sur les trois l'un était défectueux. (Ça fait un gros ratio de disque HS sur 3...). J'ai donc demander un changement.

Pour les deux disques restant, j'ai des claquements incessant. Je precise que le NAS se trouve dans une Baie dans une piece dédiée et malgré tout j'entend ce bruit depuis mon bureau qui est juste à coté.

Les tests de santé IronWolf et S.M.A.R.T sont tous les deux OK. Aucun problème relevé.

J'ai contacté le support Seagate ce matin, leur ait fait écouté le bruit, ils sont d'accord pour dire qu'il y'a effectivement un souci. Dossier ouvert. Mais vu la taille du RAID SHR je vais devoir faire avec. Deja attendre le troisième disque et isoler les disques un à un pour voir lequel fait ce bruit.

Si au bout du compte, les trois font continuellement ce bruit, ça restera un mauvais investissement pour moi et étant dans le délais je compte les retourner tous. J'aurais perdu du temps sans doute, mais mieux vaut ne pas tenter, le «C'est pas grave ce bruit, les test SMART et autres sont OK».

Si vous avez trouvez une solution suis preneur, même si je pense que ça relève plus d'un problème materiel.

Bonjour @helldorado

Nous sommes vraiment désolés que vous ayez des difficultés avec le comportement de vos disques durs.

Nous vous conseillons de faire le Test Acoustic du logiciel SeaTools bootable (sur une tour, si possible) pour ainsi vérifier lequel des disques fait le bruit.

Vous pouvez aussi vérifier si les disques ont besoin d'une mise à jour du firmware


À plus,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @seagate_surfer 

Merci pour votre retour, je ne peux malheureusement pas faire ce test via le logiciel Seatools Bootable. Je n'ai pas de tour à disposition. (Enfin j'ai une vielle tour qui traine, je tenterais...). Pour le moment j'ai essayé par des moyens archaïque de savoir lequel faisait ce bruit en sortant les disques du NAS un à un. Les deux font le bruit. Je peux comprendre que ça gratte légèrement pendant les écritures, mais là c'est vraiment des claquements et ça m'inquiète. 

Ceci dit y'a un truc qui m'échappe, j'ai cru comprendre que Synology et Seagate avait en partenariat développé  Seagate IronWolf™ Health Management (IHM), pourquoi ne pas ajouter une fonction «Santé Ironwolf Avancée» qui permet de faire les tests qui sont fait par Seatools Bootable ? 

Merci pour votre.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @helldorado

Merci pour votre commentaire. 

Nous aimerons vous indiquer que le logiciel Seagate IronWolf Health Management a comme but de mettre l'accent sur la prévention, l'intervention et la récupération; alors si le disque est en état de risque, il va donner le message d'erreur correspondant afin de faire les démarches nécessaires pour éviter une perte imminente de données. Néanmoins, si vous vérifiez sur le manuel du logiciel, le modèle ST6000VN0033 n'est pas compris dans la liste des disques supportés. Cela peut indiquer pourquoi le logiciel n'a pas donné d'erreur.

En outre, si vous avez des difficultés pour tests les disques sur une tour, vous pouvez les tester avec le logiciel de diagnostic de votre NAS pour ainsi confirmer l'état des lecteurs. 

Bien cordialement,

Modifié par seagate_surfer

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes ces infos. Dommage que l'utilitaire IronWolf Health Management n'indique pas que le Disque n'est pas pris en charge et affiche comme quoi tout va bien 😉

Voici joint le resultat des tests smart complet sur les deux disques.

C'est normal les valeurs Read Error Rate, Hardware ECC Recovered, Seek Error Rate et G-sense error rate ?

 

ironwolf_6tb_d1_smartctl.png

ironwolf_6tb_d2_smartctl.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 31/08/2018 à 14:19, helldorado a dit :

Merci pour toutes ces infos. Dommage que l'utilitaire IronWolf Health Management n'indique pas que le Disque n'est pas pris en charge et affiche comme quoi tout va bien 😉

Voici joint le resultat des tests smart complet sur les deux disques.

C'est normal les valeurs Read Error Rate, Hardware ECC Recovered, Seek Error Rate et G-sense error rate ?

 

ironwolf_6tb_d1_smartctl.png

ironwolf_6tb_d2_smartctl.png

Bonjour @helldorado

Qu'est-ce que cela affiche sur l'onglet "Historique" ? 

Bien à vous,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @seagate_surfer

Voici l'historique des trois disques:

 

Disque 1

Temps Type Résultat du test
2018/09/03 01:31:17 S.M.A.R.T. Test rapide Normal
2018/09/01 20:07:08 S.M.A.R.T. Test rapide Normal
2018/08/31 23:37:57 S.M.A.R.T. Test rapide Normal
2018/08/30 12:48:39 S.M.A.R.T. Test étendu Normal
2018/08/30 10:03:23 Test de santé IronWolf 000. Normal
2018/08/29 14:16:07 S.M.A.R.T. Test rapide Normal

Disque 2

Temps Type Résultat du test
2018/09/03 15:39:48 S.M.A.R.T. Test rapide Normal
2018/09/01 20:07:21 S.M.A.R.T. Test rapide Normal
2018/08/31 23:33:10 S.M.A.R.T. Test rapide Normal
2018/08/31 02:02:10 S.M.A.R.T. Test étendu Normal
2018/08/30 10:40:52 Test de santé IronWolf 000. Normal
2018/08/30 10:05:32 Test de santé IronWolf 000. Normal
2018/08/29 14:17:52 S.M.A.R.T. Test rapide Normal

 

Disque 3

Temps Type Résultat du test
2018/09/03 22:17:01 Test de santé IronWolf 000. Normal
2018/09/03 15:27:50 S.M.A.R.T. Test rapide Normal
2018/09/01 21:47:26 S.M.A.R.T. Test rapide Normal
2018/09/01 20:46:25 Test de santé IronWolf 081. Échec du test
2018/09/01 20:14:08 S.M.A.R.T. Test rapide Normal

 

J'ai finalement testé les disque via SeaTools Bootable, et tout est OK. Chose assez étrange, je n'ai constaté aucun bruit avec les tests Seatools (court, long...). Dès que j'ai remis les disque dans le NAS le bruit à recommencé comme si ça tapait sur une paroi interne de chaque disque.

Je suis assez contrarié. Les disque semble être OK, mais ce bruit est insuportable et m'intrigue.

Pour info, version du firmware sur les trois disques SC60.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @helldorado

Nous vous conseillons de vérifier s'il existe une mise à jour du firmware pour ces lecteurs sur notre site de téléchargements

Si cela ne résout cette situation, ce sera donc un inconvénient avec les baies du NAS; comme @Einsteinium vient de le dire, vu que sur la tour ils ne font pas ce bruit.

Bonne continuation, 
 

Modifié par Mic13710
inutile de répéter le message précédent si ça n'apporte rien de plus à la compréhension

Partager ce message


Lien à poster
Partager sur d’autres sites

@Einsteinium à plat. Et ils font aucun bruit à part celui commun à tout disque de ce type.

@seagate_surfer j'ai vérifié sur le site de Seagate mais il n'y a aucune MAJ du frimware. J'ai par contre lu qu'il y'avait une SC61 qui trainait quelque part.

Pour info je suis dans la même situation que cette personne dans ce thread https://forum.synology.com/enu/viewtopic.php?f=127&t=125401&start=120

Sur certains threads ce souci est aussi constaté sur d'autres marques.

Ces disques ne faisant aucun bruit en dehors du NAS, je vais finir par penser que c'est un bug coté Synology.

Je continue de mon coté à faire le debug, je vais surement écrire du code qui va simuler (Augmenter) le nombre de LCC  du disque sur un linux. Y'aurait moyen d'évaluer si le souci vient du parkage des têtes ou pas.

Merci en tout cas pour vos dispos.

 

Modifié par helldorado

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @helldorado

Les mises à jour du firmware sont définies par ce site de téléchargements, alors si le site ne vous a pas offert une mise à jour, c'est parce que vos disques n'en ont pas besoin. 

En outre, pour vérifier si les sons pourraient affecter les disques, vous pouvez vous servir de cet article et, si les bruits sont suspects, il vaut mieux de les remplacer afin d'éviter une chute imminente. 

Bonne continuation,

Modifié par Mic13710
inutile de répéter le message précédent si ça n'apporte rien de plus à la compréhension

Partager ce message


Lien à poster
Partager sur d’autres sites

excusez du peu, comme je suis un vieux dinosaure...😚

Commençons par le simple...

fixation des disques sur l'armature/support dans le Synology...

les visses sont-elles de type ordinaire ou de type serveur ?

visses type serveur sont accompagnées de gabarit/coussin d'amortissement anti-résonnance comme on en trouve dans des tours haut de gamme ou serveur...

votre Synology est-il tout métal ou très moderne mode "plastoche" au niveau boitier ?

J'ai connu ces problèmes en d'autres temps...

Très souvent reliés à des ruptures technologiques...dans lesquelles les adaptations matérielles ne rimaient pas en phase avec les logicielles...

exemple :

fixation en mode vertical : le poids du disque est maximum et son centre de gravité de stockage statique physique est le plus élevé que le centre de gravité de fonctionnement dynamique (rotation des plateaux) . La transmission des vibrations sera très différente de la position horizontale. elle se fera non seulement au travers de la surface de la tranche et du poids, mais sera renforcée par le serrage de visses standards.

en mode horizontal, le fonctionnement sera comparable à une toupie, c'est à dire de type gyroscopique méso stable. Les vibrations seront transmises principalement que par les 4 visses de fixation suivant classique ou serveur. Les types serveur isolent totalement le disque dur de l'armature et aucune vibration n'est transmis au boitier qui pourrait servir de caisse de résonnance...

Ensuite, viendront d'éventuels problèmes entre l'interface disque et le contrôleur Synology...

Modifié par jlouisgillis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @jlouisgillis Syno DS918+ autant dire que c'est pas de la quincaillerie. Fixation OK, Syno dans une baie on ne peut plus stable. Pas besoin de visses sur ce type baies. Cf https://farm5.staticflickr.com/4549/38495230281_5f3c71d604_o.jpg , https://farm5.staticflickr.com/4582/38495230071_992b8c5789_o.jpg et https://farm5.staticflickr.com/4580/38495229901_d185dc9b6c_o.jpg

Je ne vous suis pas concernant cette  phrase «les adaptations matérielles ne rimaient pas en phase avec les logicielles...» Vous pouvez être plus explicite ? 

Sinon après plusieurs tests, j'ai décidé de laisser tomber et passer sur d'autres disques. Ceux-là vont donc repartir chez le revendeur. J'ai dejà perdu assez de temps pour un truc qui à mon sens relève d'un bug Synology dans sa gestion de l'EPC. Ils ont essayé de le corriger en le désactivant mais rien n'y fait, ces disques sont très silencieux dans une tour, mais insupportable dans un Syno. D'ailleurs des gens se plaignent aussi dans les forums QNAP. 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui de cette époque, il ressortait des problème d'accès-disque en I/O, de temps délais de pose des têtes de lecture-écriture en zone de repos et les temps d'action-réaction du gestionnaire de disque par rapport au contrôleur d'interface...et le mode veille de l'ordi ou d'un serveur ou d'un mode raid matos ou logicielle sur carte-mère.

Ce fut mon cas avec un ds108i avec disque wd et Seagate de 520 ou 540 Gb au tout début du sata 1 dont beaucoup fonctionnait encore en émulation ide…

 et pour souvenir suplémentaire

sur une carte-mère asus en mode bios compatible uefi (les hybrides) dont le ports sata 5 et 6 pouvait fonctionner en raid 0 ou 1 logiciel sur lesquels j'ai expérimenté les tous premiers 1To sata 1 dont la liste des problèmes nécessiterait un paquebot pour les transporter.

La maxi tour haut de gamme yang-li de l'époque disposait de baies horizontales et verticales de différents formats pour disques durs et les premiers lecteurs graveurs cd-dvd...

 

Modifié par jlouisgillis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai l'impression d'être comme Helldorado

J'ai installé 3 disques Seagate de 6 To  ST6000VN0033-2EE110 et version SC60 cet été sur mon NAS et avant je les avais testé avec SeaTools for Windows,  tout était OK

et ce matin j'entends un drôle de bruit de "cling cling" 

je lance un SMART sur les disques et je m’aperçois de ces erreurs :

1570539539_errorhdd6To05-11-201808-35-32.thumb.jpg.bce4d7b377c1ef4a9204eee41db6c463.jpg 

 

Est ce tout cela est normal ??

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant