This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

toutnickel

Membres
  • Compteur de contenus

    387
  • Inscription

  • Dernière visite

  • Jours gagnés

    3

toutnickel a gagné pour la dernière fois le 25 juillet

toutnickel a eu le contenu le plus aimé !

À propos de toutnickel

  • Date de naissance 11/04/1955

Mon Profil

  • Pays / Ville
    Essonne 91

Visiteurs récents du profil

2 662 visualisations du profil

toutnickel's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare

Recent Badges

4

Réputation sur la communauté

  1. Bonjour oracle7

     

    Depuis ma manip , apparemment,  sur google et edge a chaque fois que je lance une url pour accéder a mon NAS en HTTP  > dupond.synology.me:5000 
    le navigateur passe systématiquement  en HTTPS et donc pas valide.
    la coche dans le syno de redirection http -> https est décochée
    c'est pas grave dans le sens ou je passe en HTTPS, mais je n'arrive pas a savoir pourquoi cela passe en https sur ces 2 navigateurs,
    j'utilise un autre navigateur "Brave" et là pas de soucis si je lance l'url http://toto.syno.... me cela passe sans problèmes.

    si vous avez une idée, j'aimerai bien comprendre ...

    1. oracle7

      oracle7

      @toutnickel

      Bonjour,

      Si tu as activé aussi HSTS, alors ton navigateur Web force systématiquement le passage en HTTPS.

      Sur le principe, HSTS c'est bien car cela force à n'utiliser que le HTTPS, mais il faut savoir aussi que cela demande d'avoir un certificat valide .... Donc, le moindre problème lors du renouvellement de certificat, et ton HTTPS n'est plus accessible (le navigateur ne te propose pas de forcer le certificat). Du coup, le HSTS est une option pas du tout recommandée (voir le TUTO ReverseProxy) car c'est le navigateur qui enregistre cette information pour le site visité et il ne laissera plus passer autrement qu'en HTTPS, même si ce dernier est coupé (HSTS coché puis décoché).

      Si on veut forcer le https, il vaut mieux passer par le fichier .htaccess via web station comme indiqué dans le TUTO.

      Donc pour un particulier, le HSTS est plus une source de problème qu'autre chose ...

      Seule solution pour supprimer l’information HSTS du navigateur, il faut vider le cache HSTS du navigateur, pour réaliser cela :

      1. Dans Chrome, taper chrome://net-internals/#hsts

      2. Entrer le nom de domaine dans le champ texte de la section "Delete domain security policies"

      3. Cliquer sur le bouton Delete

      4. Entrer le nom de domaine dans le champ texte de la section "Query HSTS"

      5. Cliquer sur le bouton Query

      6. La réponse doit être "Not found" (non trouvé)

      1. Avec Safari, commencer par fermer le navigateur

      2. Effacer le fichier ~/Library/Cookies/HSTS.plist

      3. Rouvrir Safari

      1. Avec Firefox, fermez tous les onglets

      2. Ouvrir le menu de Firefox et cliquer sur Historique / Afficher l’historique.

      3. Rechercher la page dont vous voulez supprimer les préférences HSTS

      4. Effectuer un clic droit sur une des entrées lui correspondant

      5. Choisir Oublier ce site

      Sinon pour ton info, il est préférable que tu ouvres un post spécifique pour échanger plutôt que de passer par l'actuel biais.

      Cordialement

      oracle7😉

    2. toutnickel

      toutnickel

      @oracle7

      Super, merci beaucoup, faut la trouver celle là !
      un beau piège ce HSTS.

       

      bonne soirée
       

    3. toutnickel

      toutnickel

      désolé pour ce msg a cet endroit, mais je ne savais vraiment pas ou adressé ce post dans le forum car pour moi c'était un problème IE / google ... et pas syno
      encore merci pour ton aide.

       

  2. toutnickel

    Accès LAN via nom de domaine

    RaiDrive serait peut être une solution avec Webdav pour un lecteur , faut que je teste mais je pars bientôt en congés et c'est payant ... Vous utilisez plusieurs services de cloud et travaillez simultanément avec FTP et SMTP ? Alors l'application RaiDrive est faite pour vous. En effet grâce à celle-ci vous allez pouvoir gérer facilement tous vos services cloud en tant que lecteur réseau à l'aide de l'explorateur de fichiers standard. Doté d'une interface sobre et intuitive, RaiDrive fonctionne avec l'ensemble des solutions de stockage populaires telles que Dropbox, OneDrive, Google Drive, Google Photos, Google Team Drive et WebDAV. Pour cela il suffit simplement de vous connecter via votre compte de service cloud de cliquer sur "Ajouter" et le tour est joué. Vous pouvez alors voir le lecteur que vous avez ajouté directement dans l'explorateur de fichiers. Enfin, notez que RaiDrive n'enregistre pas votre mot de passe.
  3. Pas avec les liens partagés et pour accéder file , c'est déjà existant avec : http://nas2021/file ou synology.me exemple : https://dupont.synology.me/file/ si je mets comme nom de Domaine personnalisé "test" c'est comme un DNS --> http://test.local ou http://test.local/file qui redirige vers le NAS. il y a certainement une utilisation, déjà on ne donne pas le nom netbios de la machine bonne soirée
  4. @PiwiLAbruti Oui j'ai lu, j'accède déjà a mon NAS en http://nas2021 (nom de machine) dans Workgroup (groupe de travail) mais je n'ai pas trop compris "le domaine personnalisé", et je cherche a comprendre ... lol au niveau de mes PC je suis en Workgroup, mon Nas se nomme nas2021 et j'y accède très bien en http:// Que dois je mettre dans ce champ "nom de domaine personnalisé", cela change quoi ? et si je mets un nom "domaine" par exemple quel conséquence ? puisque j'y accède déjà en http://nas2021
  5. toutnickel

    Accès LAN via nom de domaine

    @oracle7@shad @Mike913 @cadkey je viens de voir ceci dans l'aide de Webdav : Si je comprend bien cela permettrait d'effectuer un map réseau, mais est ce en externe ? Est ce que quelqu'un qui connait RaiDrive ou webdav ? bonne soirée
  6. Bonjour a tous Il y a une coche "Activer un domaine personnalisé" quel nom doit on mettre, le nom netbios du Nas ?
  7. toutnickel

    Accès LAN via nom de domaine

    @oracle7 @cadkey @shad Pour le proxy inversé , Hourra ca fonctionne Dans le tuto cité plus haut, il y a un petit passage qui a attitré mon attention (L'option de redirection présente dans le panneau de configuration/Connectivité/Réseau/Paramètres de DSM n'est pas envisageable car elle casse le mécanisme du reverse proxy.) et évidement j'avais coché cette option. merci a tous pour votre aide au sujet du reverse proxy
  8. toutnickel

    Accès LAN via nom de domaine

    @oracle7 j'ai pas vu ce msg avant, désolé - la redirection est bien celle indiqué : : https://file.dupond.synology.me 443 (http/2) vers http://localhost 7000 - par contre nslookup ne réponds plus ! je ne sais pas pourquoi , il répondait ce matin - certificat ok file.toto.synology.me - et toujours rien, c'est dingue... pour le "dupond" ou "dupont" ou "toto" c'est juste pour ne pas mettre le nom réel
  9. toutnickel

    Accès LAN via nom de domaine

    @cadkey @oracle7 j'ai essayé de suivre ce tuto : Au chapitre "portail des applications" --> proxy inversé et cela ne fonctionne pas ...
  10. toutnickel

    Accès LAN via nom de domaine

    @oracle7 Je te remercie, De ce côté là c'est bon, mais le proxy inversé, lui toujours pareil Par contre quand je mets --> https://dupond.synology.me/file --> sans mettre le port cela fonctionne , et j'arrive sur le login de file station, mais il est pas inversé ... je sais pas ce qui me manque... pour que https://file.dupond.synology.me fonctionne correctement .
  11. toutnickel

    Accès LAN via nom de domaine

    @oracle7 Hello - quand tu me dis c'est toi qui vois, lol , En fait j'ai copié tout ça dans les quelques tuto du forum, j'essaie de faire au mieux et avec ms connaissances ... 1 - port 80 et 443 sont dans le liste des port autorisés par syno dans la 3eme règle 2 - Port 32400 c'est plex 3 - Comme je l'ai écris, j'ai pompé sur un tuto quelque part dans le forum. Si tu veux bien m'orienter pour que je mette les bonnes règles , je suis preneur... Merci Par contre quand je mets --> https://dupond.synology.me/file --> sans mettre le port cela fonctionne , et j'arrive sur le login de file station C'est bizarre ... c'est corrigé pour le 192.....
  12. toutnickel

    Accès LAN via nom de domaine

    @shad @oracle7 https://file.dupont.synology.me message : règles
  13. toutnickel

    Accès LAN via nom de domaine

    Pour nslookup, apparemment ce serait bon j'ai en réponse mon IP externe Pour la redirection c'est exactement --> https://fichiers.dupont.synology.me 443 (http/2) vers http://localhost 7000 il me reste a vérifier les ports 443 et 80 du pare feu, 80, 7000, 7001, c'est bon j'y accède donc cela devrait être bon je vérifie le443
  14. toutnickel

    Accès LAN via nom de domaine

    Hello Comme je suis curieux aussi je voulais testé le proxy inversé, mais sans succès même avec les tutos là ! ... je suis nul de chez nul ! j'ai tout essayer mais rien n'y fait cela ne fonctionne pas et je comprends pas tout ndd.fr cela correspond bien à : "dupont.synology.me" ce qui donne "fichiers.dupont.synology.me" c'est bien cela ? fig du tuto j'ai aussi testé 7001 et pareil --> j'ai mis "file" du coup le certificat ajouté le proxy inversé, aussi testé avec 443 en source mais c'est idem et cela ne fonctionne pas ! les ports : 7000, 7001, 80, 443, sont redirigé sur l'IP du Nas. Que faire d'autre ?
  15. toutnickel

    Accès LAN via nom de domaine

    @oracle7 Ok j'ai vu effectivement c'est pas mal , mais cela fait télécharger le fichier pour y accéder. a voir ... en tout qu'a merci bien, je continue d'essayer de mettre en route le proxy inversé, si cela peut m'aider mais c'est pas gagné ...