This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

YANNIEL

Synology invisible sur réseau après mise a jour W10

Messages recommandés

Bonjour à tous,

Suite à la mise à jour de Windows 10 et à la suppression par MS du groupe résidentiel, mon Synology n'est plus visible sur le réseau  mais toujours accessible.

J'ai réussi à le faire apparaître dans Accès rapide de arborescence Windows, en indiquant son adresse IP dans option internet de la page de démarrage par défaut de EI.

Sur mon réseau j'ai  4 PC, 1 Raspberry, et mon syno tous les pc se voient bien ainsi que le Raspberry mais plus le Synology.

J'ai formaté un DD  d'un PC et ré installé W10 et fait toutes les Mises à jour, maintenant ce PC voit sans problème mon SYNOLOGY et tous les PC ainsi que le Raspberry.

Cela fait plusieurs jours que je galère sur ce problème sans trouver la cause.

 

merci d'avance pour votre aide

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens de trouver un post sur le forum Synology anglais qui explique le problème et donne la solution https://forum.synology.com/enu/viewtopic.php?f=49&t=144325

Il faut remettre en automatique les 2 services suivants (tapez services dans la zone de recherche de la barre de tâche) :

  • Hôte du fournisseur de découverte de fonctions (Function Discovery Provider Host)
  • Publication des ressources de découverte de fonctions (Function Discovery Resource Publication)

Je teste et vous donne le résultat

Thierry

edit de 16:03 : et bien cette solution ne fonctionne pas chez moi ! dommage ...

edit de 16:09 : En fait le NAS apparait dès lors que vous avez accédé et ouvert un dossier partagé du NAS dans l'explorateur de fichier
par contre la manip est a refaire a chaque réouverture de l'explorateur

Modifié par Thierry94

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

en fait, microsoft a supprimé l'accès smb V1 par sécurité, pour éviter la propagation de certains ransomwares qui utilisaient cette ancienne version de smb pour contaminer les sauvegardes et les autres ordinateurs connectés au réseau. Cette suppression a été faite depuis la version 1709 de windows 10.

https://support.microsoft.com/fr-fr/help/4034314/smbv1-is-not-installed-by-default-in-windows

Le soucis étant qu'il y a de nombreux services utilisant encore smbV1, les anciens NAS ne pouvant plus être mis à jour par exemple. Il est possible de réactiver smb V1 en suivant le tuto disponible sur le site de wd 

https://support.wdc.com/knowledgebase/answer.aspx?ID=21711&lang=fr

Personnellement, j'ai galéré pas mal de temps avant de trouver cette solution qui fonctionne pour ma version de windows 10 64bits pro. Je n'arrivais plus à accéder à mon vieux NAS avec un de mes ordinateurs par contre, aucun soucis avec mes appareils sous debian ou fedora, pas de soucis non plus avec un ordinateur windows 10 home n'ayant pas été réinstallé depuis plus d'un an et demi. 

Si vous avez la possibilité de désactiver smbV1 (mettre smbv2 au minimum) sur le NAS sans gêner votre organisation du réseau, autant passer par cette solution qui aura le mérite de ne pas modifier windows. 

Modifié par Willy64
Faute d'orthographe

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎11‎/‎08‎/‎2018 à 13:56, Willy64 a dit :

Bonjour, 

en fait, microsoft a supprimé l'accès smb V1 par sécurité, pour éviter la propagation de certains ransomwares qui utilisaient cette ancienne version de smb pour contaminer les sauvegardes et les autres ordinateurs connectés au réseau. Cette suppression a été faite depuis la version 1709 de windows 10.

https://support.microsoft.com/fr-fr/help/4034314/smbv1-is-not-installed-by-default-in-windows

Le soucis étant qu'il y a de nombreux services utilisant encore smbV1, les anciens NAS ne pouvant plus être mis à jour par exemple. Il est possible de réactiver smb V1 en suivant le tuto disponible sur le site de wd 

https://support.wdc.com/knowledgebase/answer.aspx?ID=21711&lang=fr

Personnellement, j'ai galéré pas mal de temps avant de trouver cette solution qui fonctionne pour ma version de windows 10 64bits pro. Je n'arrivais plus à accéder à mon vieux NAS avec un de mes ordinateurs par contre, aucun soucis avec mes appareils sous debian ou fedora, pas de soucis non plus avec un ordinateur windows 10 home n'ayant pas été réinstallé depuis plus d'un an et demi. 

Si vous avez la possibilité de désactiver smbV1 (mettre smbv2 au minimum) sur le NAS sans gêner votre organisation du réseau, autant passer par cette solution qui aura le mérite de ne pas modifier windows. 

Ouf ! ça marche :) un grand merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

merci beaucoup pour ces explications. Je n'avais pas exactement le même problème, de mon côté ça se connectait bien ( W10 Home 64b), mais ma vitesse de transfert était de l'ordre de 22ko/s. :(

Mais basculer sur SMB2 au minimum a résolu mon soucis. J'ai récupéré mon débit.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai eu le même problème que tout le monde ici en réinstallant un ordi

voici la soluce qui marche:

Note: s'assurer déjà d’être sur le même network :

ouvrir votre explorateur de fichier windows (poste de travail ou autre)

puis entrer :

\\nomDuNas

Déjà, si vous accéder au nas c'est bon signe 😀

1 : s'assurer qu'au moins SMB2 est en route sur windows 10

Get-SmbServerConfiguration | Select EnableSMB2Protocol

2:

dans la config du nas

Panneau de configuration > Services de fichiers (onglet SMB/AFP/NFS)
activer smb puis comme sur l'image

BiYJYjn.jpg

 

Puis paramètre avancés:

cocher ws-Discovery

0qXL0S1.jpg

 

voila vous devriez voir votre nas

PS*

S'assurer d'avoir bien activer la découverte du réseau sous windows :

Panneau de configuration\Tous les Panneaux de configuration\Centre Réseau et partage\Paramètres de partage avancés

🙋‍♂️

Edit: N'activez surtout pas SMB1 Sauf si votre nas ne possède que ça 😨

Modifié par djedjex

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

je tombe sur cette discussion après avoir galéré pendant des heures pour configurer un PC multimédia censé accéder sur mon LAN à un NAS Synology et dont TOUS les players essayés (sauf KODI, sans doute parce qu'il doit se débrouiller autrement avec UPnP) ne lisaient les vidéos présentes sur le NAS qu'en les recopiant au préalable en local (à 40 Go le fichier c'est moyen ...) ...

J'ai donc suivi la solution proposée par djedjex ci-desssus ... et ça marche !

.

Juste une précision concernant les commandes à exécuter sous windows 10 (taper "powershell" dans la zone de recherche en bas, à gauche de la barre des tâches, clic droit sur le premier résultat proposé "Powershell application" -> "Exécuter en tant qu'administrateur" ) :

Pour savoir si smb1 est activé :

Get-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

Pour désactiver smb1 :

Disable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

Pour savoir si smb2/3 est activé (cf. post de djedjex) :

Get-SmbServerConfiguration | Select EnableSMB2Protocol

Pour activer smb2/3 :

Set-SmbServerConfiguration -EnableSMB2Protocol $true

 

Un grand merci donc à tous pour avoir posé les bonnes questions et ensuite à ceux qui ont été capable d'y répondre !

Modifié par Petit_Barde

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement