This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

forplatina

Je m'arrache les cheveux depuis 3 jours avec Plex

Messages recommandés

Bonjour à tous,

Je me permet de poster car je crois que je n'arriverai à rien sans un peu d'aides de la communauté.

Pour faire simple, j'ai voulu tester cette fameuse appli Plex. J'ai donc installé le serveur plex sur mon nas 216j et j'ai l'appli client sur ma TV pananonic FZ800.

Problème: les vidéos AVI ne pouvaient pas être lu à cause du fameux pbm de serveur pas assez puissant. A force de lire, j'en conclu que Plex essaye de transcoder. J'ai pourtant tout mis en original mais rien n'y fait.

Ma TV pour autant sait parfaitement lire ces vidéos en DLNA mais je perd dans ce cas l'interface très sympa de plex.

 

J'ai donc décidé de virer le serveur sur le NAS et tester de l'installer sur mon PC qui lui est plus puissant et pourrait peut-être gérer le transcodage au besoin.

Mais voilà, mon nouveau pbm, c'est que je ne vois pas mon NAS sur le serveur PLEX du PC. Il ne propose que de scanner mon disque C. 😄

Je pense que je fais mal quelque chose mais quoi ? Surement quelque chose à paramétrer sur le NAS sachant que je souhaite simplement voir mon nas en local. Je ne souhaite pas paramétrer plex pour y accéder depuis l'extérieur (je dis ça si ça peut aider dans le paramétrage à réaliser).

En vous remerciant par avance car là je craque.....

Modifié par forplatina

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse.

Alors je suis pas du tout spécialiste avec tout cela, donc désolé par avance si je ne suis pas tj très clair.

Mais pour répondre à la question, oui le SMB est bien activé. Et dans mon explorateur windows, j'ai bien sur mon réseau la vue de mon nas et je peux donc naviguer dans les dossiers sans passer par l'environnement du syno. C'est bien grâce à cela ?

J'avais mis \\nomdenas dans la fenetre de mon explorateur (puis ajouté à mes favoris réseau) ce qui fait qu'à présent je vois tous les répertoires du NAS à chaque fois que j'allume mon PC (windows 10)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans plex - ajouter un dossier, si je mets \\nomdemonnas il ne se passe rien.... J'ai essayé aussi avec le nom "Workgroup" mais cela ne change rien.

En fait le pbm, c'est que Plex ne voit jamais le nas dans la section "parcourir et choisir un dossier multimedia" même en renseignant le chemin SMB dans la partie "ajouter un dossier". Je n'ai que mon disque C qui apparait.

Et en mettant \\monnas ça ne change rien....

Edit C'est bon !! J'ai réussi.

En fait il a fallu que je fasse ajouter un emplacement réseau. J'ai donc été chercher le répertoire film de mon nas qui est maintenant accessible depus mon explorateur comme un réseau.

J'avoue ne pas comprendre la subitilité par rapport au fait que tout mon nas soit dispo dans la section "accès rapide" de l'explorateur.

Quoiqu'il en soit, en mettant un emplacement réseau cette fois c'est ok. Plex voit mon répertoire !!!

Encore merci et j'espère que j'ai été assez clair...

Modifié par forplatina

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour forplatina,

Question bête pourquoi utiliser plex alors que tu peux faire la meme chose avec DSvideo ?  (+tablette)
Quel type de video as tu ? ( leurs tailles )
 

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait je souhaite utiliser plex car je trouve l'interface agréable et je n'ai même pas regardé si je pouvais utiliser DS VIDEO sur ma télé.

Ne faut il pas que l'appli soit disponible sur le store du fabricant ? Car dans mon cas, le store panasonic ne propose pas grand chose hormis Plex. Leur OS n'étant pas du android.

Concernant les vidéos ca reste pour le moment que du classique : MKV et AVI en format allant de 800mo à 1,5go en moyenne.

Et comme dis précédemment, ma télé lit pour le moment tous les films testés en DLNA.

En résumé, idéalement j'aurai aimé le coté sympa de présentation de Plex mais avec la flexibilité du DLNA du moins pour tous les contenus facilement décodables.

Or, depuis le serveur Plex du Nas, et le client Plex de la TV, les films en AVI ne passaient pas du tout.

Là en testant avec le serveur du PC et de nouveau avec le client de la TV c'est ok. Evidemment ca me contraint par contre à avoir le pc d'allumé....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok,
si tu as un tablette tu peux installer DSvideo dessus et caster les films sur ta TV ( c'est ce que fait mes parents mais dans leur cas les films font entre 6Go et 12Go donc avec tes films cela passe large )

l'interface resemble a ca (exemple pour les serie mais les films c'est la meme chose)

Capture@1x.thumb.jpg.54ede1f87f3aa6acf3015b9ad527e2c8.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.