This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

KeizerSauze

Free - changement d'IP

Messages recommandés

Bonjour,

Je suis chez Free en fibre, donc avec une IP fixe.

Ma Freebox, en mode bridge, est branchée à un RT2600ac, lui même relié au reste de mon équipement dont un DS916+. Je voyais souvent des messages m'indiquant le changement de mon IP, ce qui est impossible chez Free, mais là l'IP est passé à une IP v6, visible via Quick Connect :

239036283_Capturedcran2019-08-2018_45_19.png.3886b70bb7be9266d2e9f3e26716be1e.png

Mon IP, affichée sur Free.fr, est différente. Quelqu'un sait ce qui se passe ?

Merci

KS

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour KeizerSauze,

Quand tu vas dans l'interface de la freeBox : état de la Freebox, onglet internet en face IPv4 tu as quoi comme port ?

A configuration IPv6 tu l as activé ?

Dans le routeur synology tu as activé IPv6 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @firlin

En retour :

  1. Je ne suis pas chez moi, je ne connais pas le port.
  2. Oui, je vois les IP v4 & v6 sur Free.fr
  3. Non, pas d'IP v6 sur mon routeur.

Une question, j'ai déjà vu ce message sans y faire attention, ce qui a changé aujourd'hui c'est que j'ai vu l'IP v6 dans la barre d'adresse de Safari, au lieu de l'ID Quick Connect, est-ce que cela aurait un lien ?

Merci.

KS

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis Mai dernier, Free a généralisé IPV6 qui n'est plus désactivable. En fait les messages IPV4 sont encapsulés dans des messages IPV6. Tu as donc à la fois une IPV4 et une IPV6.

Ce qui est étonnant c'est que ton IPV4 ait changé.

Les cas que je connais qui conduisent à un changement d'IP chez Free (il y en a peut-être d'autres) :

  1. passage de l'ADSL à la fibre. Tu récupères une nouvelle IPV4 à cette occasion.
  2. demande d'une IPV4 "full-stack" pour disposer de tous les ports. Ils te fournissent alors une IP provenant d'un pool spécial prévu à cet effet.

S'est-il passé quelque chose comme ça pour toi?

Autre point bizarre : l'adresse IPV6 que tu as postée dans ton message n'est pas une adresse de Freebox. En fait, Free t'alloue un "bloc" d'adresses IPV6 avec un masque de 61bits qui sont du type 2a01:e0a:xxxx:yyyy::/61 . Tu disposes de 8 sous-réseaux possibles de "largeur" de 64 bits. Par défaut, seul le premier est utilisé. L'adresse IPV6 de ta Freebox est la première de ce bloc, donc du type 2a01:e0a:xxxx:yyyy:0000:0000:0000:0001 ou en abbrégé2a01:e0a:xxxx:yyyy::1.

Ce n'est pas non plus une adresse IPV6 de Syno, car celles-ci sont construites à partir du préfixe fourni par Free (2a01:e0a:xxxx:yyyy) suivi par une partie construite à partir de l'adresse MAC du Syno en intercalant ff:fe , ce qui donnerait une adresse du type 2a01:e0a:xxxx:yyyy:zzzz:ttff:feuu:vvvv , ce qui n'est pas le cas. Je ne vois pas d'où peut venir ton adresse IPV6.

Modifié par dd5992

Partager ce message


Lien à poster
Partager sur d’autres sites

Il doit y avoir eu un glitch au niveau de la mise à jour de ton IP dans DSM car si la première adresse (la plus ancienne que l'on voit dans ta capture) est bien une adresse de Free (testé avec www.iplocation.net), la dernière est une adresse d'Orange.

Si tu relances la mise à jour de ton adresse dans DSM, est-ce que ça redonne l'IP initiale?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas car je n'utilise pas QuickConnect.

Pour tester, j'ai configuré un de mes Syno avec QuickConnect. Ça fonctionne mais je n'ai pas le genre de notif que tu as et je ne vois pas comment voir l'IP qu'utilise QuickConnect.

D'un autre côté, si tout fonctionne normalement est-ce la peine de s’inquiéter ? 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que j'ai une piste.

Dans mes tests, j'ai regardé le log des accès à mon syno et j'ai trouvé une indication de l'IP utilisée pour la connexion avec QuickConnect. Il s'agit de la 92.184.96.45, c'est à dire du même bloc que celle que tu mentionnes dans ton premier post (je me suis connecté de mon portable avec un abonnement Orange).

Mon interprétation : QuickConnect t'indique les changement d'adresse IP de l'émetteur de la connexion vers ton syno et non l'adresse de ton syno. Tu peux dormir tranquille.

Modifié par dd5992

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement