This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Posté(e) (modifié)

Bonjour à tous

je possède un DS713+ pour lequel j'ai upgradé la RAM à 4Go récemment

Lorsque je me connecte avec le compte administrateur je jette un oeil sur le moniteur d'activité

J'ai Docker qui tourne mais j'ai bridé à 1Go la ressource en RAM

Pourtant je constate une consommation à 51% des 4Go

je suis allé voir les processus mais je ne comprends pas bien ce que je dois regarder, il y en a beaucoup qui semblent se répéter, des doublons avec consommation identique de la RAM

je ne sais pas si c'est normal ou pas

enfin bref pourriez vous m’expliquer "simplement" ce que je dois vérifier?

Merci

 

 

 

Capture0905.PNG

 

Capture09052.PNG

 

 

Capture09053.PNG

Capture09054.PNG

Capture09055.PNG

Capture09056.PNG

 

Capture09057.PNG

Modifié par BruNoMore

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d'éteindre le container pour voir l'effet sur la RAM

le problème provient bien de là, je suis tombé à 18% d'utilisation soit 720Mb

est-ce que c'est l'enregistrement des statistiques du Controller Unifi qui pompe autant la RAM?

Il faudrait peut-être que je créer l'action d'éteindre et de rallumer ce Container régulièrement pour purger cette consommation

Qu'en dites-vous?

Merci

 

Capture09058.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Unifi-controller est extrêmement gourmand en RAM, c'est comme Chrome, s'il y a de la RAM dispo il la prendra 😄

Perso je l'ai limité à 512M, je n'ai jamais de problème, il dépasse rarement 450M.
Mais je n'utilise pas la même image (j'utilise celle du collectif Linuxserver), ça a peut-être son importance.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour Shad

 

désolé pour le délai de réponse mais avant de poster à nouveau j'ai modifié le container et j'ai bridé à 750M sa consommation de RAM

ceci pour suivre l'évolution de la consommation de RAM sur plusieurs jours

résultat sur la consommation de RAM globale ça ne fonctionne pas

je en comprends pas d'où vient le problème mais jour après jour je "tape" dans la RAM disponible

ça ne fait que monter sans cesse peu à peu

une idée du problème?

cela est résolu lorsque j'éteins le container, et puis ça recommence lorsque je le redémarre

comme si le container stocke de la ressource RAM même quand on le paramètre en bridage

 

Capture1.PNG

Capture2.PNG

Capture3.PNG

Modifié par BruNoMore

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.