This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

thetib

blocage accès du authentification à 2 facteurs

Messages recommandés

bonjour,

bon alors voila ( et je sais je suis un boulet ! 🤥

J'avais activé l'authentification à 2 facteurs avec google authentificator, vous me voyez venir mon téléphone est tombé et panne , donc changement de téléphone et me voila avec une réinstallation de google authentificator qui me demande un code ou un QR code que je n'ai pas ( impossible à retrouver j'ai cherché partout sur mon pc dans mon dropbox dans mes sauvegarde d'iphone bref ...  rien )

Donc j'ai fait une recherche sur le net et bien compris que sans ces codes de secoure qui sont introuvables il n'y avait pas beaucoup de solution ...

Sur la page d’accueil de mon syno lorsqu'il me demande le code à 6 chiffres  , j'ai mis "téléphone indisponible" c'était sensé m'envoyer un code de secoure mais je ne reçois aucun mail ! 

j'ai vu que par telnet on pouvez désactiver l’authentification à 2 facteurs , j'ai installé PUTTY mais quand j'essaye de me connecter j'ai "network error : connexion refused"

je me suis résolu à faire un reset https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General_Setup/How_to_reset_my_Synology_NAS  ( Utilisez une attache trombone pour appuyer doucement et de manière prolongée sur le bouton RESET pendant environ 4 secondes, jusqu'à ce que vous entendiez un bip, puis relâchez immédiatement le bouton ... ) . j'ai bien le bip au bout de 4 secondes mais cela ne reset rien du tout j'arrive toujours à ma page d’accueil qui me demande mon mot de passe et mon authentification à 2 facteurs 

 

😔😔😔

Est ce quelqu'un pourrait m'aider ? 

en vous remerciant d'avance pour vos réponses 

 

merci 

 

tib 

 

Modifié par thetib

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour merci pour ta réponse 

je l'ai fait 3 fois 

3 fois j'ai bien 1 beep mais quand je vais sur l'adresse de mon syno rien ne change 

je vais essayer une 4eme fois 

 

edit :

 je viens de le faire une 4ème fois idem , je me retrouve sur ma page de connexion habituelle avec mdp et demande du code à 6 chiffres 😗

Modifié par thetib

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, firlin a dit :

Tu as essayé de taper admin comme log sans mot de passe ?

ho putain ça marche !!!

je suis naze j'y avais pas pensé 

 

merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.