This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Connexion interface impossible


etipep

Messages recommandés

Bonjour à tous,

Suite à une coupure électrique il m'etait impossible de me reconnecter au routeur, il ne diffusait que des adresses en 10.0.X.X.

 

J'ai au bout de plusieurs tentatives en vain décider de le reseter malgré tout.

Et ben, chou blanc, impossible de me reconnecter quand mếme à l'IM en etant connecté au WIFI "Synology_XXXX" avec l'url http://router.synology.com

 

L'architecture de depart etait

Freebox Pop --> RT 1900AC (sur le port WAN) sur un VLAN 192.168.2.0/24 -> Switch -> appareils filaires

 

En ce moment, j'ai switché le RT et vais directement de la POP au switch sur le VLAN de la Freebox soit 192.168.1.X/24, vous comprenez bien que j'ai donc plusieurs mateirles devenus presque inaccessible qui sont repasses en 192.168.1.X 😉

 

Avez-vous une idée de l'astuce pour se reconnecter au Synology pour refaire une configuration ? Je suis ouvert à toute proposition 😉 

Je precise que meme en direct en filaire entre un prtable et le switch, pas moyen de me connecter.

 

Merci beaucoup

Lien vers le commentaire
Partager sur d’autres sites

@etipep

Bonjour,

Une piste qui peut répondre à ton besoin : regardes (lis au moins une fois en entier avant toutes choses) et suit ce TUTO en transposant les informations de la Livebox4 à ta box Free, pour le routeur, le RT1900AC et le RT2600ac sont similaires donc pas de soucis avec.

Au delà des interfaces des box, tu devrais pouvoir retrouver facilement les mêmes fonctions (mode bridge pour la Box Free = plus ou moins DMZ sur la LB4).

Pour te connecter au routeur, il te faut d'abord retrouver son @IP à partir de son @MAC. Pour cela utilises sur PC un logiciel tel que "Advanced IP scanner" ou son équivalent sur Mac.

Cordialement

oracle7😉

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Messieurs,

 

Merci pour vos pistes, je vais aller lire le tuto.

 

A savoir, avant la coupure electrique et le reste, la freebox Pop n'etait pas en bridge, j'avais fait une dmz sur l'@IP du routeur.

 

Il y a 20 heures, oracle7 a dit :

il te faut d'abord retrouver son @IP à partir de son @MAC

Je l'ai depuis le debut, j'utilise fing sur mon tel, mais rien a faire.

 

Il y a 19 heures, MilesTEG1 a dit :

Synology Assistant qui peut aider ^^

MErci.

Je vais regarder de ce cote la aussi.

Quand ca marche c'est top, mais ca devient vite une galere 😉

Lien vers le commentaire
Partager sur d’autres sites

@etipep

Bonjour,

il y a 2 minutes, etipep a dit :

Je l'ai depuis le debut, j'utilise fing sur mon tel, mais rien a faire.

C'est peut-être normal si ton RT1900 n'est pas sur le même sous-réseau local que ta Box. En général, les box sont sur un sous-réseau en 192.168.x.0 (avec x = 0 ou 1 ou autre mais plus rare) mais comme dans ton 1er post tu dis que ton RT1900 est sur un sous-réseau en 10.0.x.x, alors ils (box et RT) ne peuvent se voir ...

Donc, avoir l'@IP locale effective du RT permet de lever le doute et de corriger ensuite éventuellement pour le remettre sur le bon sous-réseau (i.e. celui de la box). Tu me suis ?

Au final pour que cela marche il faut que ta box, ton RT et  le PC/Mac qui te permet d'y accéder soient tous sur le même sous-réseau.

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

Oui je te suis très bien 😉

 

La box est bien en 192.168.1.0

Le RT avant la coupure etait en 192.168.2.0, mais suite à la coupure si je me connecte au wifi créé par le RT, il est en 10.0.4.0

Je vais retenter un reset usine du RT.

Ensuite vais fixer l'adresse du RT depuis la freebox Pop en 192.168.1.X puis mettre un PC en filaire sur le port LAN 1 du RT.

Port WAN du RT sur le port 2 de la freebxPop

 

MErci

Lien vers le commentaire
Partager sur d’autres sites

@etipep

Bonjour,

il y a 6 minutes, etipep a dit :

La box est bien en 192.168.1.0

Le RT avant la coupure etait en 192.168.2.0,

Donc déjà, a priori ce n'était pas clair ! A moins que pour le RT tu ne parles de son sous-réseau local propre qui est forcément différent du sous-réseau local de la box à laquelle il est connecté par son port Wan.

Dans tous les cas, relis bien le TUTO que je t'ai indiqué précédemment, à la transposition près des fonctions de la box, le principe des sous-réseaux et des @IP à donner au RT, y est clairement donné.

Normalement tu doit avoir quelque chose du genre :

Box Lan x 192.168.1.1 ---- 192.168.1.2 Wan RT1900 ---- Lan x 192.168.2.1  ----- switch ----- x périphériques en 192.168.2.x

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.