This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Comportement étrange


Messages recommandés

Bonjour la communauté !

Alors, pour situer le sujet, ma fille dispose d'un synology de type DS211J sous DSM 6.2.4-25556 Update 5. Il n'est pas surchargé (taux de remplissage disques 77%). Il n'y a pratiquement aucun process qui tournent dessus (j'en ai retiré une bonne partie). Et malgré tout, pour des raisons totalement inexpliquées, il devient parfois totalement injoignable (à distance ou sur le réseau local). L'arrivée de la mire de connexion peut mettre plus dizaines de minutes à arriver, ce qui en rend l'utilisation plutôt impossible. A d'autres moments, il est ultra rapide, répond dans la seconde aux demandes de connexions (distantes ou locales). 

La solution que j'applique à chaque fois, c'est une fois la connexion établie, reboot et tout rentre dans l'ordre.  Ce jour par exemple, il a fallut carrement l'éteindre électriquement et tout est rentré dans l'ordre.

Je ne comprends plus rien (pour info, j'ai également un DS415Play - plus récent bien évidement, et avec lequel je n'ai aucun souci).

 

Merci pour vos conseils ou suggestions !

 

Bien cordialement

 

Eric

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...
Le 26/04/2022 à 11:26, ebrunet a dit :

DS211J sous DSM 6.2.4-25556 Update 5

Bonjour,

Le DS211j n'a que 128MB de RAM, ce qui est très très faible surtout avec DSM6.

Idéalement il ne faut installer que les paquets strictement nécessaire et peut consommateur de RAM. Par exemple ne pas utiliser l'antivirus…

Le 26/04/2022 à 11:26, ebrunet a dit :

et malgré tout, pour des raisons totalement inexpliquées, il devient parfois totalement injoignable (à distance ou sur le réseau local).

Sans doute que le NAS Swap beaucoup (il utilise le Disque dur comme RAM supplémentaire) et donc le NAS est très lent. Avec peut être des disques en mauvaises état qui aggrave la situation?

Visible dans Moniteur de ressource > mémoires > Échanger

Les disque sont en bonne état? (test SMART court et long...)

 

Le 26/04/2022 à 11:26, ebrunet a dit :

Je ne comprends plus rien (pour info, j'ai également un DS415Play - plus récent bien évidement, et avec lequel je n'ai aucun souci).

Il est plus puissant et surtout il a 1GB de RAM, soit presque 8x plus.

Modifié par maxou56
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.