This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

Vtsax

Membres
  • Compteur de contenus

    56
  • Inscription

  • Dernière visite

À propos de Vtsax

  • Rang
    Novice Syno

Profile Information

  • Gender
    Male
  • Location
    Belgique (Liège)
  • Interests
    Formule 1 - Hardware - Nas

Visiteurs récents du profil

291 visualisations du profil
  1. Je pensais que c'était une connexion externe
  2. Salut, j'imagine que le port de ton routeur est toujours bien ouvert ?
  3. Client WebDAV non visible

    Extra ! je sais voir maintenant quelle fichier sont lu par le WebDAV, dommage que la notification par mail avec mot clé ne fonctionne pas.. car ça n’apparaît pas dans journaux -> Général mais dans Transfert de fichier. Mais c'est déjà super bien ! un grand merci encore pour ton aide !!
  4. Client WebDAV non visible

    Merci pour l'info, donc c'est possible.. Tu sais me dire ou activer ces journaux ? je ne trouve pas dans "centre des journaux" Grand merci !
  5. Bonjour les amis, J'essaie depuis un bon moment de trouver un réponse à ma question, si je continuer à chercher par moi même, à 90 ans je serais toujours sans réponse J'ai 4 utilisateurs qui se connecte chez moi en WebDAV (sécurisé) tout va super bien, lecture de film excellente, photos et musique parfait. Sauf que.. lorsqu'ils sont connectés, je ne vois pas qu'il le sont dans dsm.. je trouve que c'est très gênant.. Par exemple lorsqu'un utilisateur regarde un film en WebDAV, j'ai 800ko de débit sortant avec aucun utilisateur connecté. Est-il possible de voir les clients connecté en WebDAV, si oui comment ? Je vous aime.. <3 Merci
  6. Transfert PC vers Nas

    Juste pour le premier transfert, moi je te conseil de brancher l'ordinateur en câble le temps du transfert... Tu va gagner beaucoup beaucoup de temps :)
  7. Bonjour les p'tits loups, Le but de ce tuto est de permettre de lire de la musique sur un Raspberry Pi avec une playlist déjà créée sur Audio Station. J'ai décidé de faire ce tuto car j'ai pas mal galéré pour trouver comment ajouter dans OpenElec mes playlists personnelles disponibles dans Audio Station. Je parts du principe que les personnes qui vont lire ceci utilisent déjà OpenElec et Audio Station. Si ce n'était pas le cas, plusieurs tutos sont déjà disponibles sur le net pour installer le fameux OpenElec sur le RPi. Je voudrais remercier un membre de ce forum @mikijone. C'est grâce à l'un de ses messages que j'ai percuté -> Voir ici Il m'as permis de comprendre certaines choses -> ATTENTION, ne pas créer une liste de lecture personnelle car le dossier de la playlist n'est pas accessible (du moins facilement) Ouvrir "Audio Station" et ajouter vos musiques préférées dans "un groupe de liste de lecture". Choisir le nom de la liste de lecture. Pour le tuto j'ai choisi "Test_Nas-Forum". Aller dans "All Playlist" dans "Audio Station" et vérifier que votre playlist est bien créée. Un nouveau dossier "Playlist" est créé dans votre dossier "music". Donner les droits NFS au dossier "music" à votre Raspberry Pi. Choisir l'adresse IP interne de votre RPi et par acquis de conscience ne lui donner droit qu'à la lecture. Rendez-vous sur votre RPi dans la partie "Musique" et sélectionner "Fichiers". Choisir "Ajouter une source" et cliquer sur "Parcourir". Sélectionner "Protocole réseau de fichier (NFS)" puis "OK". Une fois votre dossier "nfs://adresse_ip_nas/volume1/music/" ouvert, cliquer sur "OK". Choisir le nom de votre source en l’occurrence "music" pour moi. Revenir en arrière et sélectionner "Listes de lectures". Sélectionner "Nouvelle liste de lecture...". Sélectionner "Ouvrir une liste de lecture". Sélectionner "Fichier" puis "OK". Choisir la playlist créée dans le point 2 du tuto pour moi "Test_Nas-Forum". Sélectionner "Sauvegarder la liste de lecture". Choisir le nom de votre liste de lecture et cliquer sur "terminer". Sélectionnez votre liste de lecture et profitez de la musique de votre NAS sur le Raspberry avec une belle playlist. J'espère avoir aidé l'une ou l'autre personne. Si ce n'était pas le cas, je vous aime quand même Voici les photos, dans l'ordre chronologique de 1 à 18
  8. Bon les amis, Je reviens vèrs vous car j'ai enfin trouvé l'explication !!!!! Et comme un grand svp !! Je déconne Mdrr heureusement que FEN est là !! Oh mon dieux c'est dans des moments comme celui-là que je me rend compte que je suis une grosse fiotte ! L'IPV6 de mon routeur, je l'avais désactivé.. Mais en réalité, il ne l'était pas vraiment (surement un bug), FEN l'as réactiver pour le désactivé à nouveau. Ce qui à eu pour effet de le désactiver vraiment Le problème c'est que j'avais l'IPV6 et l'IPV4 d'activé -> L'IPV6 est prioritaire (apparemment lol) Etant donné que le NAS n'as aucune liaison avec IPV6, le FAI de Let's encrypte n'arrivais pas à mettre à jour le certificat.. Le tout est de savoir comment j'ai réussi à mettre ce certificat de merde la première fois A mon avis j'avais toujours ma BOX d'origine Je n'ai aucune honte à dire que je vous aime.. ^^ Merci à toutes les personnes qui m'ont aidée !
  9. Fen, serait-il possible que tu check mon routeur et mon NAS si j'installe TeamViewer ? Tu serais d'accord ?
  10. Bon les amis.. Port 80 ouvert et rediriger sur le NAS, 443 pareil.. TCP-UDP Forcer HTTPS enlevé, ligne de commande -> /usr/syno/sbin/syno-letsencrypt renew-all Rien ne se passe Si j'utilise la ligne de commande de FEN, plein de choses se passe mais au final il me dit que le port 80 n'est pas ouvert ou je ne sais pas quoi... Je n'arrive pas a recréer un certificat car il me dit, vérifier que le port 80 est ouvert, le supprimer pareil car je n'ai pas d'autre certificat dans le NAS Je met à jour le NAS et le ROUTEUR en ce moment même (mise à jour d'aujourd'hui) J'ai trop de tentative de mise à jour du certificat donc il ne veux plus le faire ! Dois je supprimer toutes mes ouverture de port et recommencer ?
  11. Coucou les amis, je reviens vers vous car je n'arrive même pas à recréer un nouveau certificat.. il me dit de m'assurer que le port 80 est bien ouvert, ce qui est le cas. Fen à vérifier aussi. Avez-vous une idée? J'ai peur de supprimer le certificat avant de le recréer. Merci
  12. Merci pour l'info Tu as vu le message que j'ai mis au dessus.. ? Il ne me dit plus port 80 fermé, il met que j'ai fait trop de tentative on dirait. Merci pour ton aide, je reprend demain :)
  13. J'ai enlevé la redirection HTTP -> HTTPS et j'ai refait la commande mais c'est toujours pareil failed to open port 80 Je peux essayer de le recréer mais j'avais envie qu'il le fasse automatiquement. Tu as raison, je l'ai déjà vu dans ton tuto, :) je n'ai rien à dire la dessus je reglerais ce soucis :) JE vais essayer de recreer un certificat tampis, mais j'aurais bien voulu comprendre pour info, je n'arrive pas a recréer un nouveau certificat, j'ai réessayer la commande, il me met autre chose maintenant.. Si je comprend bien c'est a cause de http -> https mais la il ne va plus car j'ai fait trop de tentative ? DEBUG: Curl Reply: [429] Header: [HTTP/1.1 429 Too Many Requests Server: nginx Content-Type: application/problem+json Content-Length: 144 Boulder-Requester: 18830830 Replay-Nonce: YCb8UGwHnEx66eTG7RIPEXSrgh_uMm5lDIyY5k5IaWA Expires: Mon, 02 Oct 2017 19:49:04 GMT Cache-Control: max-age=0, no-cache, no-store Pragma: no-cache Date: Mon, 02 Oct 2017 19:49:04 GMT Connection: close ] Body: [{ "type": "urn:acme:error:rateLimited", "detail": "Error creating new authz :: Too many invalid authorizations recently.", "status": 429 }] DEBUG: Not synology DDNS. DEBUG: DNS challenge failed, reason: {"error":108,"file":"challenge.cpp","msg":"Not synology DDNS."} DEBUG: Normal challenge failed, reason: {"error":200,"file":"client.cpp","msg":"new_authz: unexpect httpcode."}
  14. Toujours le même problème :(