This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

NY152

Membres
  • Compteur de contenus

    293
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

NY152 a gagné pour la dernière fois le 10 avril 2016

NY152 a eu le contenu le plus aimé !

1 abonné

À propos de NY152

  • Rang
    Chevalier des Syno
  • Date de naissance 10 février

Profile Information

  • Gender
    Male
  • Location
    Devant l'ordi :-D

Visiteurs récents du profil

1 598 visualisations du profil
  1. Un grand merci @Kramlech effectivement, le cache était le soucis. Tout fonctionne normalement !
  2. Après plusieurs tests, ça avance mais ça ne fonctionne toujours pas. En fait, la redirection se fait bien jusqu'au moment où Chrome me sort ceci : Le site serveur2.toto.com est actuellement inaccessible, car il utilise la technologie HSTS. Les erreurs réseau et les attaques sont généralement temporaires. Vous devriez donc pouvoir accéder à cette page plus tard. Sauf que HSTS est bien désactivé pour cette redirection. La question qui se pose est : Comment faire pour que la liaison se fasse enfin !
  3. Ce n'est pas un service du NAS, il s'agit d'un container Docker. Savoir quel service écoute ne sert pas à grand chose puisque le proxy inversé se base sur une IP / port et non sur le service auquel ce duo d'accès tente d'accéder
  4. Oui si je personnalise le port, j'arrive bien sur le service voulu. Pour information, en désactivant WebStation, à la place j'ai DSM qui s'affiche et non le service voulu avec un sous-domaine.
  5. Oui oui le serveur DNS est bien configuré pour cela Je n'ai pas essayé avec localhost, je teste et je ré-éditerai le post pour donner mon retour EDIT : Avec localhost, cela ne fonctionne pas mieux. Après y a longtemps, j'avais même un règle vers un IP de mon réseau local et ça marchait aussi ...
  6. Chez mon fournisseur,le nom de domaine ainsi que tout sous-domaine entré pointe vers le domaine
  7. @bruno78 https://serveur2.toto.com Si je suis l'url de mon exemple ^^
  8. Déjà testé, même finalité 😕
  9. Bonjour, Je souhaite centraliser 2 / 3 choses via ce proxy inversé mais j'en perds un peu mon latin. Voici ma règle de proxy : Source : Protocole : HTTPS Nom d'hôte : serveur2.toto.com Port : 443 Destination : Protocole : HTTPS Nom d'hôte : 192.168.0.111 Port : 8043 Cette règle ne fonctionne pas car elle me redirige sur Web Station. Pourquoi ? Comment corriger cela ? Si, au lieu de mettre un sous-domaine, je mets le domaine + un port perso, le proxy redirige bien. D'avance, merci de m'aider.
  10. NY152

    Gestion d'eBooks

    J'ai un peu de temps aujourd'hui pour tester PlexComicReader mais je me trouve devant une interrogation. Est-t-il possible de l'installer sur un NAS Synology ?
  11. NY152

    Gestion d'eBooks

    Si le soft garde la structure des dossiers / fichiers pour que cela reste propre, oui, sinon non. Je testerai dès que j'ai 5 minutes.
  12. NY152

    Gestion d'eBooks

    Il ne s'agit que d'un thème pour Ubooquity afin de le faire ressembler à Plex (et non d'ajouter les fonction d'Ubooquity à Plex)
  13. Je me réponds à moi-même car j'ai avancé. Je me suis connecté en SSH et j'ai tapé ceci pour obtenir l'état du service incriminé : Ok ... J'ai donc tapé : Pour ensuite re-vérifier l'état de syslog-ng : Suite à cela, j'ai tenté de démarrer Synology Search et ce dernier a démarré tout à fait normalement. Ensuite, j'ai lancé la MAJ de Synology Drive Server qui s'est correctement déroulé aussi. Après rien ne dis qu'au prochain redémarrage du NAS le soucis de syslog-ng ne réapparaisse pas, à suivre donc ...
  14. Je l'avais redémarré ce matin, juste avant de voir et de tenter cette MAJ et là je ne peux pas le faire car une session de backup est en cours. EDIT: Je viens de regarder dans les logs et je viens de trouver ceci qui est apparu : les services suivants ont échoués [ syslog-ng, syslog-notify ] à démarré Veuillez contacter le support de Synolgy pour obtenir de l'aide Une idée pour vérifier ça ?
  15. Bonjour, Je me trouve devant un soucis un peu insoluble. Une mise à jour de Synology Drive Server est requise dans le centre de paquets. Quand je tente de la faire, on demande de lancer Synology Search (que je n'avais pas arrêté (je ne pense qu'il n'est même pas possible de l'arrêter)). Le soucis est que dès que je tente de le lancer, le message "Echec lors du lancement de la réparation du paquet." Le problème semble insoluble puisque le paquet n'est pas désinstalable pour le réinstaller ensuite. Si quelqu'un peut m'aider à me sortir de ce problème ...