This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Thesalan

Membres
  • Compteur de contenus

    68
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

Thesalan a gagné pour la dernière fois le 18 novembre 2016

Thesalan a eu le contenu le plus aimé !

Réputation sur la communauté

1 Normale

À propos de Thesalan

  • Rang
    Novice Syno

Visiteurs récents du profil

1 819 visualisations du profil
  1. Ce ne serait pas lié au problème des Livebox actuel? Sur le dernier firmware le loopback ne marche plus. Donc si tu veux accéder à une ressource interne via le nom de domaine publique ca ne marche plus. Mais avec l'IP local c'est ok.
  2. Etrange, ca devrait être suffisant. Je vais essayer de rechecker ma config ce soir pour voir si il y avait qqchose de particulier
  3. Sur PC il est obligatoire d'ouvrir le port 6690, on ne peut pas le changer dans l'app cliente hélas...
  4. Disons que je préfère ouvrir le 443 pour accéder à mes applis que j'ai besoin à l'extérieur en https plutôt que le 80 ^^
  5. Merci beaucoup pour ton retour. En effet de ce que j'ai pu voir également, on est forcé d'utiliser le port 6690 pour Drive Client sur PC. Peu importe la configuration qu'on fait, ce port reste en écoute et doit être ouvert. En revanche niveau mobile (testé sous Android uniquement), je n'ai ni ouvert le 10003 ni les 5000/5001, ca marche en HTTPS sur le 443.
  6. J'étais tellement persuadé que c'était un problème de config du NAS! Je ne pensais vraiment que c'était le service qui était planté... Comme on dit, le meilleur apprentissage vient de ses propres erreurs
  7. Bon, dans le désespoir j'ai appliqué un vieil adage... J'ai redémarré le paquet Drive... et ca remarche! Voila voila... je vais quand même laisser ma trace ici, si jamais ca arrive a quelqu'un d'autre... 4 jours de bidouillage pour essayer de comprendre... et tout était bon, juste l'appli qui avait planté..... rhaaaa!!!
  8. Bonjour, Suite à la remise en état d'un de mes PC, j'ai voulu mettre en place le client Synology Drive. J'ai eu quelques problèmes pour le faire marcher, et je ne sais ce que j'ai pu modifier, mais j'ai empiré la situation : drive est HS! Plus précisément : Les client desktop Synology Drive sur les PC existants ne se connectent plus au serveur Drive Les applications mobiles ne parviennent plus à se connecter (je peux naviguer dans le cache du téléphone, mais pas aller dans de nouveaux dossiers ou récupérer des fichiers) L'appli web Drive est accessible mais
  9. Oui en effet, je m'étais mélanger les pinceaux... Merci!
  10. Synology Drive Client force sur ce port? Car avec le proxy inversé mon service Drive est sur le port 80
  11. Bonjour, Je suis en train d'essayer de configurer l'application Drive Client sur mes PC afin de faire des synchros depuis l'extérieur, mais cela ne marche pas : "La connexion a échoué". A noter que je parviens très bien à me connecter sur Drive en web via le navigateur, ainsi qu'avec les applications mobiles en utilisant le même réseau et la même configuration! Concernant ma configuration, je passe via un nom de domaine perso et j'ai suivi les merveilleux tutos de sécurisation du NAS présent sur ce forum (notamment ports custom & proxy inversé)! Mais étant donné que cela fon
  12. Thesalan

    [TUTO] VPN Server

    Et bien ce matin ca fonctionne bien en 4G depuis mon travail! étrange, je referais des tests ce soir. Au moins un problème de réglé...
  13. Thesalan

    [TUTO] VPN Server

    Complément d'info : si j'utilise le port 443 en UDP je n'ai pas ce message, c'est uniquement en TCP! En revanche en UDP ca n'a pas l'air de fonctionner via la 4G de mon téléphone (réseau Sosh)...
  14. Thesalan

    [TUTO] VPN Server

    Cela me rassure dans le sens où c'est possible! Je n'ai plus qu'à trouvé pourquoi il me bloque mes autres services sur le 443...