This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

_Megalegomane_

Membres
  • Compteur de contenus

    150
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

_Megalegomane_ a gagné pour la dernière fois le 12 juin 2020

_Megalegomane_ a eu le contenu le plus aimé !

Réputation sur la communauté

3 Normale

À propos de _Megalegomane_

  • Rang
    Padawan

Profile Information

  • Gender
    Male
  • Location
    Avignon

Visiteurs récents du profil

2 788 visualisations du profil
  1. @oracle7 Je viens de comprendre qu'il faut d'abord faire un execute sur cette API : https://api.ovh.com/console/#/me/api/application#GET et ensuite aller sur https://api.ovh.com/console/#/me/api/application/%7BapplicationId%7D#DELETE Visiblement la liste déroulante n'apparait pas à tous les coups donc il faudra peut-être saisir les ID à la main. Du coup j'ai corrigé mon post histoire de ne pas induire d'autres personnes en erreur.
  2. Merci @oracle7, je suis le boulet du jour ! Malgré avoir refait le tuto, j'avais fait 2x la même erreur sur la création de la clé API OVH... Une fois corrigé j'ai pu terminer le tuto. Je refais un résumé pour ceux qui auraient le même soucis : si à la commande (début partie 4 du tuto) : ./acme.sh --issue --keylength 4096 -d "$CERT_DOMAIN" -d "$CERT_WDOMAIN" --dns "$CERT_DNS" vous avez l'erreur suivante : [Wed Jun 3 07:14:52 CEST 2020] Consumer key is ok. [Wed Jun 3 07:14:53 CEST 2020] invalid domain [Wed Jun 3 07:14:53 CEST 2020] Error add txt for domain:_acme-challe
  3. Je cherche à avoir création + renouvellement et je suis bien chez OVH. Même si je suis toujours bloqué, merci à tous pour votre réactivité de réponse
  4. J'ai suivi le tuto de @unPixel afin de me connecter directement en root avec certificat et passprahse depuis putty. J'ai également fait un uninstall de acme.sh pour recommencer le tuto de zéro mais je tombe toujours sur cette erreur J'ai beau chercher, je ne vois pas où j'ai pu faire une coquille...
  5. Bonjour, Est-ce qu tu as pu avancer sur ton soucis ? J'ai commencé le tuto hier (un grand merci d'ailleurs ) et je rencontre exactement la même erreur... En relançant la commande avec le paramètre --debug, j'ai cette sortie : [Thu Jun 11 16:19:25 CEST 2020] First detect the root zone [Thu Jun 11 16:19:25 CEST 2020] domain/zone/mondomaine.in [Thu Jun 11 16:19:25 CEST 2020] GET [Thu Jun 11 16:19:25 CEST 2020] url='https://eu.api.ovh.com/1.0/auth/time' [Thu Jun 11 16:19:25 CEST 2020] timeout=30 [Thu Jun 11 16:19:25 CEST 2020] _CURL='curl -L --silent --dump-header /usr/local
  6. Bonsoir, est-ce que tu as essayé de mettre 10.0.0.0/8 à la place de 10.2.0.0/24 ? est-ce qu'en 4G via VPN mais sans profil d'accès les accès fonctionnent ?
  7. Bonjour, Aucun soucis. J'ai déjà monté plusieurs 411 avec du RED 4To. Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  8. Bonjour[mention=76452]KevM[/mention] De mémoire, les livebox avaient des soucis de loopback... Ça pourrait être une piste. Mais n'étant pas client Orange je ne saurais pas te renseigner. De mon côté, j'ai mon propre nom de domaine et un DNS local. C'est peut-être ce dernier point qui fait la différence. J'ai suivi le tuto de[mention=2222]Fenrir[/mention] (encore merci) pour avoir un DNS local : https://www.nas-forum.com/forum/topic/55206-tuto-dns-server/ Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  9. Bonjour, Pas mal d'infos sur ce lien : https://www.google.fr/amp/s/anima-ex-machina.fr/cache-ssd-rw-synology-ds918/amp/ à noter qu'avec la prochaine version DSM 7, les performances du cache SSD vont bien s'améliorer : DSM 7.0 va introduire le verrouillage des métadonnées dans le Cache SSD afin d’optimiser les performances d’accès aux métadonnées froides. Synology a fourni quelques données sur une grosse charge sur un NAS (ex.: transfert d’un volume à un autre). Sans cache SSD, l’opération prend environ 15m 51s. Avec le cache SSD actuel, l’opération prendrait 4m 57s. Avec le verrouill
  10. Content que tu sois tombé sur la procédure la plus simple. Par contre tu ne seras pas sur un formatage en BTRFS donc pas de Snapshots. Pense à vérifier que ton NAS est bien dans les conditions que te donne @pluton212+ ça t'évitera des mauvaises surprises. Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  11. De rien. Profite bien de ton nouveau NAS. Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  12. Dans ce cas-là, tu passes tes disques dans le nouveau NAS puis tu le démarre. Tu installes Synology Assistant sur ton ordinateur et tu devrais le voir apparaître dans les résultats. Tu fais clic droit dessus puis installation et tu suis les instructions. Si mes souvenirs sont bons tu auras la possibilité de formater et du coup partir de zéro niveau configuration et données. Il faudra peut-être que tu télécharges le dernier DSM ici : https://global.download.synology.com/download/DSM/release/6.2.2/24922/DSM_DS218%2B_24922.pat?model=DS218%2B&bays=2&dsm_version=6.2.2&build_number=2492
  13. Les données actuelles sont-elles à sauvegarder ? Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  14. Je comprends le tableau comme toi. Est ce que tu n'as pas moyen d'exporter temporairement sur un disque externe ? As-tu une sauvegarde externe ? Parce que dans ce cas là tu pourrais profiter de formater en BTRFS et bénéficier des clichés instantanés sur le DS218+. Perso je ne me passe plus des clichés. Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
  15. https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General_Setup/How_to_migrate_between_Synology_NAS_DSM_6_0_and_later#t2.1 Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk