This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

goerges

Membres
  • Compteur de contenus

    420
  • Inscription

  • Dernière visite

  • Jours gagnés

    4

À propos de goerges

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

goerges's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

11

Réputation sur la communauté

  1. Oui c bien ce que j'ai dit Parce que Zoneedit est un registrar qui permet de faire pointer un nom de domaine "classique" directement vers le nas via une ip dynamique. Je suppose qu'on peut bricoler un truc avec synology.me mais cela me semble moins "propre". Toute solution proposée sera bien sûr examinée avec grande attention ... Je ne pense pas car DSM prend les informations nécessaires ici je suppose En fait, en écrivant cette réponse , je remarque que le mdp et le user ne sont pas transmis via la Query URL. Ne serait ce pas là le problème ? Georges.
  2. Bonjour, Il semblerait que le DDNS Zoneedit ne soit plus proposé comme choix possible dans DSM 7. J'ai donc essayé de le configurer en mode "custom" sur DSM 6. J'ai pris la doc de Zoneedit : https://support.zoneedit.com/en/knowledgebase/article/changes-to-dynamic-dns Et ai configuré comme proposé avec https://dynamic.zoneedit.com/auth/dynamic.html?host=<your_hostname>&dnsto=<your_ip> J'ai donc: Malheureusement, cela ne fonctionne pas, j'ai: Le nom de domaine et le mot de passe sont justes bien sûr. Quelqu'un a t-il réussi à configurer cela ? Merci. Georges.
  3. Oui bien sûr ! Les autres équipements branchés sur l'onduleur (routeur, switch,...) fonctionnent sans problème. A moins que vous ne pensiez à un défaut de l'onduleur qui a fait claquer l'alimentation du NAS ?
  4. Bonjour, Ce matin, mon DS-1520+ était arrêté. Le disjoncteur du tableau électrique alimentant l'onduleur qui lui alimente le NAS était déclenché. Après ré-enclenchement du disjoncteur, impossible de redémarrer le NAS. Rien ne se passe. Peut-on raisonnablement penser que c'est l'alimentation qui a claqué en court-circuit ? Merci. Georges.
  5. Ok, merci à vous. Mais je me demande si je ne me prends pas un peu la tête pour rien. Si ce n'était pas simplement mieux de tout effacer, passer en BTRFS et récupérer le backup avec Hyperbackup !? En fait, je suis assez stressé à l'idée de faire cette manip. Le nas tourne impeccablement depuis plusieurs mois, j'ai mis un sacré temps pour peaufiner la config, il y beaucoup de services qui tournent dessus, 27 containers Docker par exemple. Est-ce que le jeu en vaut la chandelle parce que je ne voudrais vraiment mais alors VRAIMENT pas planter le truc ou mettre des jours à tout devoir reconfigurer ! Un avis plus personnel sur cette question peut-être ? Merci.
  6. Que ça puisse fonctionner, c'est déjà cool mais, peut-on renommer le nouveau volume créé donc "Volume 2" en "Volume 1" ? Car, comment cela se passe alors avec les paquets qui sont liés à certains répertoires de l'ex volume 1 ? Je pense par exemple aux containers Docker ?
  7. Bonjour, J'aimerais passer mon DS1520+ SHR2 de ext4 en BTRFS. Je me demandais s'il était possible de: - enlever 1 disque du SHR2 , le volume en ext4 passe donc en dégradé - avec ce disque, créer un second volume en BTRFS - copier les données du volume 1 vers le volume 2 (un seul disque suffit pour la quantité de données) - effacer le volume 1 - utiliser les disques utilisés pour le feu volume 1 pour recréer le SHR2 avec le volume 2 Qu'en sera t-il des paquets et de la config. générale ? Merci. Georges
  8. Salut, Moi j'ai fait différemment, j'ai créé dans le répertoire web principal un fichier index.php contenant le code suivant: <?php // 307 Temporary Redirect $http_host=$_SERVER['HTTP_HOST']; switch ($http_host) { case "photostation.my_ndd.com": header("Location: https://$http_host/photo",TRUE,307); break; default: header("Location: https://$http_host:443",TRUE,307); } exit; ?> Il contient aussi le code pour envoyer le ndd de Photostation directement vers ndd/photo. Ca fonctionne très bien. Georges
  9. Salut, Depuis 10 ans que j'utilise Plex, j'ai toujours mis chaque film dans un répertoire.Je dois bien avouer que je n'y ai jamais vu d'avantage particulier. Excepté que cela semble plus "propre", particulièrement pour les films qui ont besoin d'un fichier supplémentaire genre un fichier .srt Georges.
  10. Ah ok, merci. Je vais essayer la barrette de 16 Go. Georges.
  11. Merci à vous. Je vois qu'il y a le même modèle en 16 Go. Peut-on mettre cette barrette ou il y a une limitation de mémoire maximale ? J'aurais donc 20 Go ? Georges.
  12. Bonjour, J'aimerais ajouter de la mémoire sur mon 1520+. Quelqu'un a-t il déjà fait cette manipulation et a une marque et un modèle de mémoire fonctionnelle à me conseiller ? Merci. Georges.
  13. Pour les essais, j'avais désactivé le pare-feu, celui du NAS en tout cas. Mais de toute façon, il n'y a aucune restriction pour les adresses locales. Quand j'ai réactivé le DHCP du routeur, j'ai remarqué que la liste des clients auxquels j'assigne des adresses fixes et que j'avais recopiée dans le DHCP du NAS avait disparu. Il y a donc "quelque chose" qui se passe mais visiblement c'est pas assez A tout hasard, vu que je cherche dans toutes les directions, que PI-Hole soit installé pourrait être la cause ?
  14. Bonjour, Afin d'imager des laptops j'ai essayé de configurer le PXE. Pour ce faire il faut obligatoirement que le dhcp du NAS soit activé. J'ai donc désactivé le dncp du routeur et configuré celui du NAS comme ci-dessous. Bien sûr il est "enable" contrairement à ce qui est indiqué dans la capture mais mes enfants allaient m'arracher les yeux si ils n'avaient plus Internet. Seulement, bien que tout me semble correct, le dhcp n'assigne pas d'adresse aux clients ;-( Une idée ? Peut-être parce que c'est activé sur un "bond" ? Merci. Georges.