This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Lapin

Membres
  • Compteur de contenus

    542
  • Inscription

  • Dernière visite

  • Jours gagnés

    11

Lapin a gagné pour la dernière fois le 8 août 2014

Lapin a eu le contenu le plus aimé !

Réputation sur la communauté

31 Excellent

À propos de Lapin

  • Rang
    Maître des Syno
  • Date de naissance 01/02/1975

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    France, Caen

Visiteurs récents du profil

3 585 visualisations du profil
  1. Bonjour à tous, Avec la sortie de SABnzb 3.x tournant sous Python3, j'ai regardé pour porter mon script. Finalement, il s'avère que c'est inutile. En effet Python3 fonctionne maintenant au format "unicode" par défaut. Du coup, le problème que mon script réglait n'existe plus. Il est temps pour mon script de prendre une retraite bien mérité après un peu plus de 8ans. Cela aura bien dépanné pendant quelques années. Je ne porterais donc pas mon script sous Python3. A moins qu'un problème similaire réapparaisse. Mais je doute. N'hésitez pas à me contacter si vous tom
  2. Pour info, sur les dernières versions de Firefox les variables à changer en "True" sont: signon.autofillForms signon.autofillForms.http
  3. Bon j'ai fini ma réinstallation en 6.1 sur mon DS916+. Merci Hyper Backup !! :) Pendant la transition mes anciens HDD 2 To m'ont fait une surprise. Le HDD2 et HDD4 ont fait une déconnexion/reconnexion quasiment en même temps. Comme le DS916+ supporte le remplacement à chaud, ça l'a fait râlé, mais pas planté. C'est probablement ce qui est arrivé lorsque les HDDs étaient encore dans mon DS411+. Sauf que lui, il n'a pas su gérer. Bref comme ces disques ont tournés 24/24 7/7 pendant presque 7ans, j'ai conclu qu'il était temps de tous les changer. Comme je suis content de Seagate, j'ai donc
  4. Justement, c'est bien cela qui m’interpelle, mon disque 2 a été corrompu, mais il n'est pas physiquement HS (d'ailleurs il tourne en ce moment dans mon DS916+). Par contre, c'est une bonne idée pour le DS411+. Je vais installer un 2ème HDD et faire un badblock. Oui tu as raison je voulais dire Btrfs (Better file system). Et effectivement je me fais la même réflexion que toi. Comme je backup tout, c'est l'occasion d'être "à jour". Je me souviens trop de la galère sur mon DS207+ lorsque j'ai voulu faire un mise à jour, mais que tout à merdé parce que la partition système n'étais pas as
  5. Salut !! Merci de prendre le temps de me répondre. Je suis longtemps resté sur DSM 5.2, car je voulais éviter ce genre de mésaventure. En fait, je n'avais pas percuté qu'il y avait DSM 6.0 et DSM 6.1... J'ai bien vu lors de la migration qu'il me proposait d'abord de passer sous DSM 6.0.2xxx, mais après je n'ai pas fait attention qu'il me passait directement de 6.0.2 à 6.1.1 Quand on passe de 5.x à 6.x on voit bien l'incrément majeur. Là je n'ai pas percuté... Mon DS916+ supporte le Brtfs, alors, la grande question (qui va conditionner la méthode de RAZ): Brtfs ou Ext4 ?
  6. Tout d'abord, bonjour à tous. Cela faisait un baille que je n'étais pas venu trainer sur le fofo. Ce début de semaine a été très mouvementé pour moi. J'ai passé mon DS411+ sous DSM6.1, résultat volume dégradé, puis planté dans les 2h qui ont suivi... C'est la 1ère fois que cela m'arrive, mais ça fait bien stresser. Aïe mes 6To... je backup tout sur un disque externe + Amazon Glacier, sauf mon répertoire vidéo qui est de loin le plus gros... (no comment). J'ai tenté le double reset, mais rien à faire. Du coup, j'ai commandé un DS916+ en urgence. J'ai installer DSM6.1 et réparer mo
  7. J'ai regardé vite fait et ce n'est pas la bonne façon de faire. Pourrais-tu afficher directement les caractères qui te posent problème (ex: é, à, è, etc...) ? Car tu m'as donné une plage de code hexa, mais tu n'as pas préciser dans quel type de pagination (ASCII, UTF-8, etc...). Avec ces infos, je rajouterai un option "MediaIndexer".
  8. Je viens de renommer le titre, car il avait sauté avec la mise à jour du forum.
  9. Lapin

    Dsm 5.2 Dispo...

    OK sur mon DS411+. paquets "SynoCommunity": - SabNzbd 0.7.20-13 - Sickbeard Custom - Python 2.7.9-13 - Git 2.3.7-14 - Config File Editor 1.2 paquets officiels: - Audio Station - CardDAV Server - Glacier Backup - Mail Server - Mail Station - Perl - Photo Station - Serveur Multimédia - SVN Idem aussi pour l'UPS (APC Back-UPS ES 550). Mais aussi résolu en allant dans la page de prise en charge. RAS.
  10. Lapin

    Dsm 5.2 Dispo...

    Mise à jour faite sur mon DS411+. Pour l'instant RAS.
  11. Tout mes sujets suivis se sont encore remise à zéro... C'est vraiment pénible. Du coup, je loupe un tas de notifications. J'alterne entre Taptalk et Firefox sur mon PC. J'espère que ça ne vient pas de là.
  12. Ce n'est que mon avis et tu fais comme tu veux. Mais évidemment si je le dis, c'est parce que je le fais pour moi-même !! Et je suis convaincu que c'est une bonne idée jusqu'à ce que l'on me prouve le contraire.
  13. Oui tu peux. L'avantage ?? Si tu as besoin d'ouvrir des ports sur l'extérieur (genre pour certains jeux), tu ne peux le faire que par IP. Donc il faut que ton PC est un genre d'IP fixe. Sinon le port "forwarding" ne marche pas. D'un autre côté mon exemple est un peu vieux, car maintenant il y a le Upnp qui s'occupe de cela.