This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

bagu

Membres
  • Compteur de contenus

    44
  • Inscription

  • Dernière visite

À propos de bagu

  • Rang
    Initié
  • Date de naissance 14/08/1980

Profile Information

  • Gender
    Male
  • Location
    France

Visiteurs récents du profil

844 visualisations du profil
  1. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Maj 3.1 : Tout roule ! La vérification du compte passe sans soucis, de même que les téléchargements ;)
  2. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    C'est une bonne idée, car au final, si le mot de passe est envoyé à la suite du lien, certains caractères peuvent être interprétés comme caractère d'échappement, ou autre. De fait, tant qu'on pouvait passer le hash md5, ça marchait, mais dès qu'ils ont viré cette possibilité, ben ça a cessé de fonctionner.
  3. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Du coup, je pense clairement que ça peut venir des caractères spéciaux et/ou de la longueur.
  4. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    La version 2.9 fonctionnait jusqu'à il y a deux mois environ... Le mot de passe est composé de chiffre/lettres, majuscules/minuscules et des caractères - + # ! = & [ ] et ? De plus il fait plus de 30 caractères.
  5. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Pour ma part, je suis premium avec un mot de passe complexe, et la vérification échoue avec cette version.
  6. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Il suffit d'aller ici : https://1fichier.com/console/params.pl Puis, dans Identification Réseau, renter son ip externe visible en allant sur un site comme celui-ci : http://www.mon-ip.com/ Valider, et c'est fini (ne pas oublier de désactiver le module 1fichier dans le nas du coup)
  7. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Ouais, donc y'a eu un truc de modifié sur l'authentification, soit du coté syno soit du coté de 1fichier. Par contre, pour ceux qui ont une ip fixe, choisissez l'option ip fixe chez 1fichier, et désactivez le module pour le moment.
  8. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    En attendant une solution pour les compte premium non vérifiables, j'ai autorisé mon ip chez 1fichier... Merci pour le travail effectué en tout cas 😉
  9. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Bonjour, Le plugin accepte-t'il correctement les mot de passe contenant des caractères spéciaux ? Car 1fichier m'a forcé à changer mon mot de passe, et depuis, impossible de vérifier le compte avec le plugin.
  10. bagu

    Fichier Host 1Fichier / Host File 1Fichier

    Je ne suis pas sûr de votre problème, mais pour ma part, le plugin fonctionne encore parfaitement. Et pourtant, je n'ai pas un compte gratuit.
  11. Bonjour, J'utilise depuis peu le package jlesage/docker-crashplan-pro pour remplacer le package PCloadletter (suite à la nouvelle version bien chiante de crashplan) Le petit soucis vient des caractères spéciaux, genre le é qui apparait comme é sur le NAS lors d'un ls. Du coup, crashplan ne parvient pas à savoir ce que c'est et un dossier apparait comme étant un fichier de 0ko au travers de crashplan. Et du coup, ces fichiers ne sont pas sauvegardés. Sauriez-vous pourquoi et comme je peux arranger cela ? Merci
  12. bagu

    Connexion impossible sur W10

    Ok, c'est bon à savoir ;)
  13. bagu

    Connexion impossible sur W10

    Salut, je viens juste de rentrer, et je confirme que ça plafonne bel et bien... Je suis passé d'environ 105Mo/s à 66Mo/s sur le poste W10 de test
  14. bagu

    Connexion impossible sur W10

    Mes utilisateurs ont leurs droits via la gestion de l'AD. La seule problématique, c'est le profil itinérant...enfin, c'était. Pour le débit, je fais un test demain et je vous dis ce qu'il en est. ;)
  15. bagu

    Connexion impossible sur W10

    Salut, L'accueil utilisateurs est actif pour les utilisateurs LDAP, oui. Après, mon utilisateur "Administrator", administrateur du domaine a bien accès à son Home et à celui des autres usagers. Par contre, quel est le propos de la secondes questions ? Mais je suis en full gigabit full duplex partout avec l'agrégation de ports actif sur mon DS916+, donc niveau débit, c'est largement bon. D'autant que si cela venait du débit, la modification d'une seule et unique clé de registre n'ayant trait qu'à la sécurité n'aurait rien changé ;)