This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

iostrym

Membres
  • Compteur de contenus

    44
  • Inscription

  • Dernière visite

À propos de iostrym

  • Rang
    Initié

Visiteurs récents du profil

1 043 visualisations du profil
  1. bonjour, Merci pour ta réponse. J'avais essayé d'installer plex sans passer par le store mais ca avait échoué. je pense que j'avais choisi le mauvais fichier. Une simple mise à jour va résoudre le problème du nombre anormalement élevé de processus Plex ou est-ce normal ?
  2. Bonjour, J'ai installé plex (1.16.5) grâce à store synology (communauté). je ne m'en sers pas pour le moment. et je constate que malgré tout mon NAS semble ralenti. coté processeur pas d'utilisation de plex au repos. Mais par contre j'ai 26 processus "flex media serveur" dans ma liste de processus. Ils sont tous en veille et prennent chacun 10 Mo. de temps en temps, un de ces process se réveille brièvement. Tout ça sans utiliser PLEX. Est-ce normal ? [EDIT] et je viens de voir que j'ai aussi une dizaine de "plex tuner service", 12 "plex script host" et 48 (!!!!!!!!!!) "plex DNLA server" que se passe-t-il ? ils sont quasiment tous en veille et l'un d'entre eux se reveille de temps en temps. Mais ça bouffe quand même de la RAM... Merci de votre retour.
  3. j'ai réussi mais il m'a fallu rooter mon téléphone et installer une application qui lève la restriction sur la carte SD (lié aux versions récentes d'android de mémoire) => je parle de la synchro des photo avec cloudstation. car ds photo et moment ne font que du backup. ce n'est pas une vrai synchro.
  4. J'ai le même problème avec un Synology deux baies de 2014. En AirPlay le son saccadé légèrement. Toutes les 30 secondes env. Pas de pbs en DNLA. Pour moi c'est un problème de perf du Synology qui dois faire le transcodage dans le format 'airplay' alors qu'en DNLA il n'y a pas besoin.
  5. bonjour, est ce que vous arrivez avec dsvideo + freebox mini 4k + ampli home cinéma a lire un mp4 en 5.1 ? le format de mon mp4 est du AAC 6 channel. sous windows, il est reconnu comme du 6 channel. Ce n'est pas du DTS officiel ou un format de DVD standart. Y a-t-il moyen de le lire en 5.1 par mon home cinéma ?
  6. iostrym

    Pbl video station

    Merci pour les infos, je suis en DSM6 avec les dernières mises à jour et pourtant j'ai tout les titres en anglais... exemple un mp4 nommé "asterix_et_cléopatre (1968).mp4" apparait en "asterix and cleopatra" dans video station. avec le résumé du film en anglais. Est ce que j'ai bien compris, chez vous les titres restent en français ? Pour celui là ce n'est pas gênant mais "le monde de nemo" qui devient "finding nemo" c'est un peu plus chiant, etc... [EDIT] en fait non c'est ok, je n'avais pas vu l'option pour choisir la langue, à configurer en face de chaque dossier à parcourir par video station (option un peu planquée quand ça fait longtemps que les chemins sont configurés....)
  7. Hello, j'ai exactement ce problème avec COPS sur mon NAS Synology. Je dois donner les droit en lecture à tout le monde sur le fichier.db après chaque backup de la database calibre de mon PC vers le répertoire partagé du NAS. (utilisation de syncback). Pour éviter cela, si j'ai bien compris : Certains stockent directement la database calibre sur le répertoire partagé du NAS, c'est bien ça ? mais j'imagine qu'à chaque ajout de nouveau livre il faut aussi jouer avec les droits en lecture via ssh non ? Certains utilisent un autre logiciel de copie (robocopy) qui semble ne pas modifier les droits des fichiers existants ? mais quid de l'ajout des nouveaux fichiers ? ils prennent les droits du répertoire contenant ?
  8. Bonjour, J'utilise un logiciel de synchronisation,syncback, sur windows pour faire un backup régulier de certains fichiers dans une shared folder du synology (DSM 6.1). cette shared folder est accessible via windows à travers le réseau. la shared folder a (en plus des différents droits utilisateurs en R/W) un droit de lecture pour le groupe http. et les fichiers qui sont à l'intérieur aussi (nécéssaire pour être accédé en lecture par un site en php). tout cela fonctionne. sauf qu'après chaque backup qui fait un copier coller de windows vers la shared_folder, les fichiers copiés perdent les droits en lecture pour le groupe http. Du coup les fichiers ne peuvent plus être accédé à partir de php. La shared_folder, elle, est toujours accessible en lecture pour le groupe http. J'aurais pensé que cela suffirait pour accéder au contenu du dossier par le PHP mais en fait non, il faut aussi donner les droits en lecture aux fichiers DANS le répertoire au groupe http. Est-il possible de faire en sorte que les fichiers copiés via windows dans la shared_folder héritent des droits en lecture (groupe http) du dossier dans le quel ils sont copié ? Merci d'avance.
  9. Merci donc pour le cache/historique c'est que le navigateur se souvient qu'il y avait une connexion https pour ce site et veut l'utiliser même si j'écris http. HSTS, c'est ce qui permet de proposer https au lieu de http mais il faut une première connexion au site. par contre, j'ai vu qu'en plus de cela il y a des navigateurs comme chrome qui maintiennent une liste à jour sur demande pour transformer les http en https sur les sites (les plus connus j'imagine) Merci pour tout.
  10. Merci oui en effet, justement c'est ça qui m.etonne comment le navigateur détecte un problème ? Comment sait il que le site doit utiliser https au lieu de http vu que lui fournit une fausse adresse ?
  11. Merci, sauriez vous m'expliquer pourquoi le DNS ne peut pas rediriger une adresse en HTTPS ? Pire, si je veux accéder à une adresse en http au lieu de https, Mon navigateur me jette en disant que le site veut du https au lieu de http comment peut il savoir cela alors que l'adresse est redirigée vers une autre IP ? En gros la redirection fonctionne car j'ai testé avec les commandes du tuto mais un site en https va râler même si j'y accède en http.
  12. Bonjour, est ce que, comme indiqué dans cette discussion il est préférable d'utiliser le serveur proxy de synocommunity qui est plus configurable que le proxy server de synology ?
  13. Modération : Inutile de citer le post précédent C'est à la fois pour du filtrage adulte et pour le fun... La zone supplémentaire on la met en master comme dans le tutoriel j'imagine ?
  14. Merci. C'est pour les clients de mon réseau local en effet. Http uniquement ça ira. Serveur DNS menteur je pense que c'est à ça que je pensais. Il faut donc rajouter une zone, c'est ça ? Pour le proxy http, j'en ai pas sur le nas donc je verrais ça plus tard peut être... Déjà faut que je joue un peu avec le serveur DNS.
  15. Je souhaite rediriger un site web vers un autre. Genre en gros le site www.toto.fr est renvoyé vers l'adresse IP qui correspond à www.titi.fr Cad filtrer Toto.fr car il deviendra inaccessible. Après si on peut filtrer tout court avec un DNS server CA m'interesse Aussi....