This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

qualifrance

Dsm 3.2 Directory Server

Messages recommandés

Bonjour a tous

Pouvez vous m'expliquer comment marche le Directory Server qui est sur le dsm3.2

S'agit'il d'un controleur de domaine ou simplement un server qui va prendre les comptes dans un domaine ?

J'ai pas tous comprit sur ce truc la

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous,

Moi aussi ça m'intéresserai d'avoir un tuto rapide.

J'ai essayé de testé, j'ai activé le service Directory server, LDAP client et ajouter quelque utilisateur de test mais quand j'essaie de rajouter Windows sur le domaine il me dit qu'il trouve pas le domaine Active directory.

Est-ce qu'il y a une manip a faire de spécial sous Windows ? j'ai tester sous windows 7.

Faut-il activer la fonction "prise en charge de Windows CIF" ?

Aussi j'ai l'impression qu'il y a un bug avec le groupe Users du LDAP Client.

Je crois qu'il prend les privilèges du groupe Users du DSM au lieu du groupe LDAP.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous

idem pour moi les temps de chargement etaient hyper long.

surement beaucoup de connexion sur le Syno .

je ne pense pas que se soit le Syno en cause mais la bande passante si il y avait beaucoup de visiteurs.

@+

Romain

merci Rodo pour le screen comme meme

;)

Il s'agit bien d'un probl

Partager ce message


Lien à poster
Partager sur d’autres sites

hello, tout comme vous j'ai testé cete fonction bancale !

effectivement ca ne marche pas et le pire... essayez de faire un retour arriere ! impossible !

j'ai arreté le package, rebooté le syno... afin de revenir a une situation simple et la bienvenue de la M...E ! mon compte admin n'est plus dans le groupe ADMINISTRATOR... GASP ! QUE FAIRE !!!! j'ai vérifié les autres comptes dans le groupe admin en sont sortie egalement.

help me !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah il ne faut pas paniquer si vite, ensuite c'est une béta alors on sait ce qu'on risque.

@Narol & nfp119

Mais plus sérieusement avez vous fait un mail à synology pour leur exposer le problème (grace au lien au bas de votre DSM3.2 beta) car la béta ca sert surtout à ca ?

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

@PatrickH : c'est sur que c'est une beta, je teste a mes propres risques. j'ai remonté l'ano pas mail. mais bon si syno gere ma remonté d'ano comme celle sur la sauvegarde... hmmhmmm j'ai quelques doutes...

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici ma question au support, et leur réponse.

Sinon, j'ai réussi à la faire fonctionner mais en utilisant un programme tier : pGina, mais bon, j'espérais mieux.

pGina permet de se logguer sous Windows avec des comptes de type LDAP.

Hi Laurent,

Thanks for your inquiry and feedback.

Currently we provide the feature to integrate with Windows clients by windows domain/group but not LDAP.

LDAP is for Mac / Linux users only. If you want to join your windows 7 to LDAP domain, you should survey it via internet /google .

We are sorry that currently we don't have any document on this topic.

--

Best regards,

Persey Chen

Feedback: Hello,

I'm testing 3.2 Beta and I installed the Directory Server Packages.

My 2 PCs are on Windows 7, and I don't know how to configure the NAS for working with my PC.

When I try to add my PC to the Directory Server I have created. I received an error message that this domain doesn't exist.

I looking for on french forum, and I understand I am not alone with this problem.

thanks for your help

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon, j'ai réussi à la faire fonctionner mais en utilisant un programme tier : pGina, mais bon, j'espérais mieux.

pGina permet de se logguer sous Windows avec des comptes de type LDAP.

Tu pourrais nous en dire un peu plus sur les paramètres que tu as utilisé dans pGina et dans LDAPAuth (si tu as utilisé ce plugin) pour arriver à faire fonctionner l'authentification depuis Windows ???

J'avoue que je n'ai pas réussi à me logger depuis Windows malgré tous mes efforts pour le faire fonctionner !

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourrais nous en dire un peu plus sur les paramètres que tu as utilisé dans pGina et dans LDAPAuth (si tu as utilisé ce plugin) pour arriver à faire fonctionner l'authentification depuis Windows ???

J'avoue que je n'ai pas réussi à me logger depuis Windows malgré tous mes efforts pour le faire fonctionner !

Problème réglé, la réponse à ma question se trouve ici : !

Partager ce message


Lien à poster
Partager sur d’autres sites