This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Kmeleon

Dsm4.0 Vpntunnel.se

Messages recommandés

Bonjour,

Apres de nombreux essais, je n'arrive toujours pas à connecter/parametrer mon VPN pour mon 210j.

Je me tourne vers vous pour avoir d'autres pistes.

Voici ce que j'ai fait jusqu'à present :

- Je suis en DSM 4.2198

- Creation compte chez vpntunnel

- Router Port 1194 (openvpn) sur mon modem routeur numericable => [Par contre dans les fichiers .conf, les ports indiqués sont 3001 - 3002 - 3003 -3004]

- Supprimer regles du parefeu sur le syno (tous les ports, ip, action autorisé, aucune regles autorisé)... bref portes ouvertes pour tester...

- le paquet vpn server est activé/lancé (mais rien de slectionné dedans)

- Configuration VPN

. nom : quimporte

. methode : openvpn

. login et pwd recu de vpntunnel

. serveur : anna.vpntunnel.se [sWE] - 178.73.212.230 [NL] - 178.73.212.231 [DE] - blackhole.vpntunnel.se [port 443]

. importation certificat : ca.crt

-> si ca-us.crt => us-vpn.vpntunnel.se

-> si ca-uk.crt => uk-vpn.vpntunnel.se

. avancé : juste la compression de selectionné

- Modification DNS du syno donné par le site vpn tunnel. Je les ai tous essayé You should make use of DNS servers 80.67.0.2 and 91.213.246.2 208.67.222.222

+> Tjs le meme msg d'erreur la connection reseau à echoué.

Pour infos, le net fonctionne. Je suis connecté sur le NAS depuis le boulot, et le download center up/dl

Qu'est ce que j'ai loupé d'important.

J'ai reussi à me connecté sur le vpn depuis mon pc sous w7 avec le client fourni. Et depuis mon telephone Android Rooté avec openvpn.

Merci d'avance

cdt

Modifié par Kmeleon

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai aussi un compte vpntunnel.se, et j'ai exactement le même problème que toi en faisant la même manip !!

J'ai farfouiller sur le forum syno ainsi que sur d'autre sans trouver de réponse à ce problème. :wacko:

Je n'ai pas trouver de tuto pour configurer le VPN du syno avec vpntunnel.se

Partager ce message


Lien à poster
Partager sur d’autres sites

ok. dernière nouvelle : je viens de réussir à connecter mon syno en OpenVPN à vpntunnel.se !!

J'ai désactiver le paquet "VPN serveur" que j'avais installé pour connecter mes PC et autres android à mon syno.

J'ai ensuite reconfigurer un serveur VPN dans "panneau de configuration - VPN" :

- nom : connection

- methode : openvpn

- login et pwd recu de vpntunnel

- serveur : anna.vpntunnel.se

- importation certificat : ca.crt

- avancé : juste la compression de selectionné

Autres infos :

Dans "avancé", On ne peux pas utiliser le partage de connexion car ça ne fonctionne plus sinon !

Dsi moi si ça fonctionne aussi pour toi ?

Modifié par wildmax

Partager ce message


Lien à poster
Partager sur d’autres sites

Meme methode :

Stop du VPN Serveur.

meme parametre.

Mais toujours rien.

J'ai toujours apres la configuration statut : non connecté

Apres avoir cliqué sur connecter, ca mouline 30s puis msg "la connection à echoué veuillez verifier vos paramètres réseaux"

Tu as mis quelle configuration dans systeme/reseau ?

- DNS ?

- Routeur ?

- Firewall du syno ?

Modifié par Kmeleon

Partager ce message


Lien à poster
Partager sur d’autres sites

firewall :

LAN > les deux ports (1723 et 1194) sont "autoriser" pour "toutes les IP sources"

PPPoE > idem, sauf que je n'utilise pas cette connexion.

Routeur:

Le seul routeur sur mon réseau local est celui de ma box SFR. Je n'ai donc pas configurer les ports via l'assistant du syno mais par l'interface de SFR.

J'ai rediriger les ports citer au dessus vers mon syno, en utilisant l'adresse IP fixe que je lui ai attribué via ma box en 192.168.1.xxx

DNS:

j'ai laisser "définir la configuration réseau automatiquement DHCP"

le "serveur DNS" et la "passerelle par défaut" est grisé, c'est noté 192.168.1.1

Autres infos :

Avec la connection VPN effective (ip vérifié sur le net)

j'ai réactiver le packet "vpn serveur"

Le mode OpenVPN n'est apparemment pas compatible avec l'activation du VPN comme je viens de faire car il me demande de couper cette connection afin de pouvoir transformer le Syno en serveur VPN.

Cependant le mode PPTP fonctionne et je viens de relier mes PC en VPN via ce mode en local.

Modifié par wildmax

Partager ce message


Lien à poster
Partager sur d’autres sites

firewall :

LAN > les deux ports (1723 et 1194) sont "autoriser" pour "toutes les IP sources" [ PAREIL ]

PPPoE > idem, sauf que je n'utilise pas cette connexion. [ NON ACTIVE MAIS MEME PARAMETRE ]

Routeur:

Le seul routeur sur mon réseau local est celui de ma box SFR. Je n'ai donc pas configurer les ports via l'assistant du syno mais par l'interface de SFR. [ PAREIL AVEC NUMERICABLE]

J'ai rediriger les ports citer au dessus vers mon syno, en utilisant l'adresse IP fixe que je lui ai attribué via ma box en 192.168.1.xxx

DNS:

j'ai laisser "définir la configuration réseau automatiquement DHCP" => [ JE CHANGE JE SUIS EN MANUEL]

le "serveur DNS" et la "passerelle par défaut" est grisé, c'est noté 192.168.1.1 [ DU COUP PAREIL ] [sAUF QUE IP 192.168.0.1]

Autres infos :

Avec la connection VPN effective (ip vérifié sur le net)

j'ai réactiver le packet "vpn serveur"

Le mode OpenVPN n'est apparemment pas compatible avec l'activation du VPN comme je viens de faire car il me demande de couper cette connection afin de pouvoir transformer le Syno en serveur VPN.

Cependant le mode PPTP fonctionne et je viens de relier mes PC en VPN via ce mode en local.

Je reteste avec ca. Des que le syno à fini de faire mumuse avec "application des parametres reseaux"....

J'espere que ce n'est pas juste l'ip de la passerelle...mais il me semble, lorsque j'avais testé le serveur VPN sur mon pc, avoir du remplacer un 0 par un 1. Genre 10.0.0.8 en 10.0.1.8 pour que cela fonctionne

Modifié par Kmeleon

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien cela mais du coup mais routage de port ne correspondait plus. Du coup je ne pouvais y acceder depuis le boulot.

Enfin bref.

La je viens de changer la passerelle en 192.168.1.1... de remodifier mes routages...et rien.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux dire que même en local tu n'accède plus à ton Syno ?

Toujours pas de connexion du Syno à vpntunnel.se ?

Tu n'as pas d'autre routeur que celui de ta box dans ton réseau ? Si oui fait gaffe qu'il n'y ai pas de conflit entre les deux.

Moi j'ai router les ports 1723 et 1194 (qui servent à OpenVPN et PPTP pour "VPN serveur") vers le syno.

Je n'ai pas eus besoins de router le ports que tu cites

Modifié par wildmax

Partager ce message


Lien à poster
Partager sur d’autres sites

Pardon, je me suis mal exprimé.

J'arrive bien a acceder au syno.

J'ai router le 1723 et 1194 vers le syno au cas ou... Non, mes pc et le nas sont branché derriere le routeur Numericable (via un switch gigabit).

J'essaye en arretant tout les paquets..

J'avoue que je commence à etre à court d'idée

On va aller prendre l'apero .. ca me remettera les idées en place...je verrais ca sous un autre angle

Modifié par Kmeleon59

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pourquoi ne pas utiliser la version ipkg d'openvpn ? C'est un peu plus complexe car il faut utiliser cron pour lancer automatiquement le daemon openvpn mais en tout cas ça marche. Si j'en ai le courage et si j'arrive à mettre un terme à certains bugs que je rencontre sur mon DS211 depuis quelques temps je mettrai en ligne mon script de lancement...

Vlad

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut vlad,

Ben écoute moi de mon coté j'ai réussi à résoudre ce problème (désoler kmeleon59 ^_^ ) donc je vais rester sur les solutions proposer dans les packages.

J'ai déjà passé assès de temps comme ça à tout mettre en oeuvre !! mdr

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouha un grand merci pour ton msg. Je suis en train d'etudier ca. Je te tiens au courant. Meme si depuis le boulot je ne acceder qu'au parametre du NAS. Je n'ai pas autoriser la maintenance à distance du routeur numericable.

Je pense que si ca marche, ce topic pourra servir à d'autre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Je viens d'effectuer la manip et cela fonctionne. Pour info j'ai carrément désinstallé le VPN Center et j'ai mis 178.73.212.230 comme adresse du serveur (qui est l'adresse trouvée dans le fichier openvpn-NL téléchargé sur le site vpntunnel). J'avais eu quelques soucis pour me connecter depuis mon poste sur le VPN SE mais le VPN NL fonctionne bien.

Par contre savez vous comment faire passer uniquement certains flux et pas d'autres par le VPN ?

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour ceux qui gallèrent un peu, j'ai créé un petit tuto sur mon blog pour connecter son NAS Synology avec un fournisseur VPN (y compris ceux avec un @ dans le nom d'utilisateur!).

Article accessible ici : http://url.jessblog.fr/30

Partager ce message


Lien à poster
Partager sur d’autres sites

SAlut !

Merci pour le tuto.

J'arrive à connecter mon NAS sur VPNtunel.se.

Par contre, le téléchargement Bittorent ne fonctionnent pas quand le VPN est connecté..

Je pense avoir redirigé les ports sur mon routeur (Freebox..) : 6881 et 1194..

Des idées ? Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement