This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Disques dur Externes Compatibles.


Messages recommandés

bon nouveaux tests ce soir avec les disques formatés en NTFS

IB-371StU-B + SSD veritech + USB + PC fixe = ok

IB-371StU-B + SSD veritech + esata + PC fixe = ok

IB-371StU-B + 2to seagate + esata + PC fixe = ok

IB-371StU-B + 2to seagate + usb+ PC fixe = ok

IB-371StU-B + SSD veritech + USB + DS411+II= ok

IB-371StU-B + SSD veritech + esata + DS411+II= echec

IB-371StU-B + 2to seagate + esata + DS411+II = echec

IB-371StU-B + 2to seagate + usb+ DS411+II = echec

IB-371StU-B + 2to seagate + usb+ DS110j = ok

Du coup je teste avec un partition plus petite (400go) et là il est détecté en usb et je peux le formater en ext4 (c'est en cours pour voir si il prends tout l'espace dispo)

Lien à poster
Partager sur d’autres sites
  • Réponses 87
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour Ju_bil, J'interviens un peu tard, cette file est calme :-) Là vraiment c'est étrange, essaie d'identifier le contrôleur de ton boitier, si c'est du Asmedia 1051 comme beaucoup de (tous ?) Ic

on attend les réponses..! ;-)

Bonjour,

Je viens d'arriver dans le monde de syno et des NAS avec un DS411j.

Pour moi 2 échecs :

Seagate Expansion 1To 2,5" USB 3

WD Element 250 Go 2,5"

Avec ces 2 disques, le syno n'arrive pas à les reconnaitre car il n'arrive pas à le faire démarrer.

A priori pas assez de courant, car sur le WD j'ai mis un câble avec 2 prises USB (qui n'est pas le câble standard) et là il l'a démarré et reconnu.

Pour me Seagate je suis bien embêté car la connectique coté Disque ne me permet pas de mettre mon câble avec les 2 prises USB et donc il est inutilisable avec le syno hors je l'ai acheté pour cela.

Avez vous une idée ou un conseil ?

Lien à poster
Partager sur d’autres sites

Merci pour ces idées.

J'ai donc acheté un Hub alimenté.

Connecté au Syno cela marche maintenant nickel.

Je suis juste un peu dessus par le syno qui n'est pas capable d'alimenter mes dd externe... c'est dommage de devoir rajouter un appareil supplémentaire.

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Suite et fin de mes aventures externes:

J'ai pris un Thermaltake Max 5 Active Cooling 3.5" USB 2.0 et esata et plus aucun problème. Bien détecté par le NAS et mieux refroidi 32° contre 36° dans le NAS.

Pas plus bruyant que le NAS avec ses deux ventilateurs.

Bref a recommander.

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...
  • 1 month later...

Hello,

J'ai un DS411, avec le Western Digital My Book Studio II 6 To. En e-sata il m'indique que le disque est vide. Et en USB 2 il ne le monte même pas.

Ce disque est en RAID-1 HFS+ et fonctionne bien sur un iMac en Firwire 800.

J'ai écris à Snyology, j'attend une réponse... Pourtant cette personne indique ca fonctionne : http://forum.synology.com/enu/viewtopic.php?f=12&t=44184

Peut etre dû au RAID et formatage différent.

Lien à poster
Partager sur d’autres sites

Et en USB 2 il ne le monte même pas.

Il ne monte les disques que si les disques ont été correctement formatés.

Tu peux le formater depuis le syno : panneau de configuration -> périphériques externe.

Est ce que tu vois bien ton disque à cet endroit?

Lien à poster
Partager sur d’autres sites

Après renseignement, Synology ne supporte pas le format HFS+.

Et je ne vais pas formater le disque pour y perdre mes données, le but était de les copier. Je les ai balancer via le réseau... Ca à pris 2 jours non stop. Dommage.

Modifié par t-bo
Lien à poster
Partager sur d’autres sites
  • 2 months later...

Tu peux le formater depuis le syno : panneau de configuration -> périphériques externe.

Est ce que tu vois bien ton disque à cet endroit?

Bonjour,

Comme je l'explique sur un autre fil (), mon DS1512+ ne détecte pas mon disque Storeva Silverdrive U3 formaté en EXT3 par mon DS209.

S'il ne s'affiche pas dans "Périphériques externes", cela signifie-t-il que mon boîtier est incompatible avec le DS1512+ ? Je n'ai rien trouvé sur le Web concernant une quelconque incompatibilité...

Merci !

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour à tous,

Un renseignement SVP. Savez-vous si un boitier externe 3,5" USB (2 disques) est bien reconnu par un syno 410j ?

Style celui-ci : http://www.iloprix.com/boitier-externe-3-5-advance-data-bay-raid-2-disques-usb-3-0-3dualu3/pv-8954/

Comme il y a deux disques dans le boitier (JBOD ou RAID) je ne suis pas certain que cela marche ...

En outre comme il est USB3 cela va t'il bien marcher avec l'USB2 du 410j ?

Merci bien pour vos retours ;)

Modifié par jeanfr
Lien à poster
Partager sur d’autres sites

Bonjour,S

Je serait interessé par un HD externe pour sauvegarde : Western Digital My Book Essential 3.0 Disque dur externe 3,5" USB 3.0 / USB 2.0 2 To, savez-vous s'il entièrement compatible ?

Merci.

Lien à poster
Partager sur d’autres sites
  • 1 month later...

Bonjour,

Je viens d'acquérir un DS413j, et j'ai un problème avec un de mes disques externes (WD Passeport 1 To en USB 3.0 formatté en FAT32).

Quand je le branche, seul, sur un des ports USB du NAS, il n'est pas reconnu, ce qui me parait bizarre.

Est ce lié au fait que je le branche sur un port USB 2.0 ?

Est-ce un pb de puissance?

Le plus bizarre, c'est que si je branche avant cela un autre disque externe USB2.0 sur un l'autre port USB, alors mon WD Passport est reconnu... :blink:

Merci de votre aide.

Lien à poster
Partager sur d’autres sites

Salut,

J'ai un boitier RAID de marque ICY BOX, modèle "IB-RD3219StU3-B" avec 2 disques de 2To en RAID-0 branché sur un DS212+.

Reconnu sous DSM3.2 et DSM4.0.

Description ici.

Pas trop cher chez RDC, l'USB3 permet des taux de transfert agréables.

A+

Michel

Salut MrWaloo,

1) Peux-tu confirmer les performances de ton ICY BOX en USB 3.

Remarque :

J'ai vu sur le forum US que la compatibilité en mode USB 3 semblait liée au type de chipset SATA -> USB. Certains chipsets ne vont pas du tout comme les JMS569 et les vitesses de transfert étaient très faibles. D'autres chipsets comme le ASM1051 étaient ok du côté vitesse mais il y avait alors un problème lors de l'hibernation et qu'il n'étaient pas toujours reconnus en sortie d'hibernation. Il semble que la liste donnée par le site Synology est constituée d'équipements utilisant un chipset Lucidport USB3000 ou Fujitsu MB86.... et ceux-là ne donnent pas de problème. Les info du forum datent de +- janvier 2012 donc cela n'est pas récent. (Je suis pas un expert en informatique donc j'ai essayé de comprendre tant bien que mal!!)

2) Pas de problème avec l'hibernation?

3)Quid si tu le configures en jbod, on voit un seul volume reprenant les deux disques ou uniquement le premier disque?

Merci pour le retour d'information

Modifié par carbonnelle
Lien à poster
Partager sur d’autres sites

Salut,

1. Aucune idée du chip qui se trouve dans la box ICY...
Je ferai un test de vitesse plus tard...

2. J'ai désactivé l'hibernation et utilise un onduleur, vue les conso, je peux me le permettre :)

3. Je n'ai utilisé que la configuration en RAID-0, je ne sais pas ce qu'il en serait en JBOD.

A+
Michel

Modifié par MrWaloo
Lien à poster
Partager sur d’autres sites

Salut,

Je reviens (enfin) avec mes tests. Je dois avouer que ça m'était sorti de la tête :P

Donc j'ai fait différents tests simples avec dd. Je remplis un fichier de 512Mio de zéro. Que ce soit par paquet de 16Mio, 32Mio, 64Mio ou 128Mio le temps mis se situe entre 7.27 et 7.41sec, soit un débit en écriture de l'ordre de 70 Mio/sec. (configuré en RAID-0)

Pour comparaison, sur les disques locaux (en RAID-1) le même test donne environ 82 Mio/sec

En copie de l'interne vers l'USB3 ou dans l'autre sens le débit est de l'ordre de 44,5 Mio/sec.

En lecture (envoi du fichier vers /dev/null) le débit atteint les 89 Mio/sec. Ce débit est très proche de celui pour le même test sur le RAID-1 interne.

Et pour information le test hdparm sur les 2 disques internes (pour comparaison) et sur le disque externe :

NAS> hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   638 MB in  2.01 seconds = 317.78 MB/sec
 Timing buffered disk reads: 366 MB in  3.00 seconds = 121.92 MB/sec
NAS> hdparm -tT /dev/sdb

/dev/sdb:
 Timing cached reads:   650 MB in  2.00 seconds = 324.22 MB/sec
 Timing buffered disk reads: 392 MB in  3.02 seconds = 130.00 MB/sec
NAS> hdparm -tT /dev/sds

/dev/sds:
 Timing cached reads:   618 MB in  2.00 seconds = 308.54 MB/sec
 Timing buffered disk reads: 258 MB in  3.02 seconds =  85.48 MB/sec

Tests effectués plusieurs fois (vous en avez un résumé ici) avec un DS212+ dont la description est en signature.

A+

Michel

Modifié par MrWaloo
Lien à poster
Partager sur d’autres sites

Salut,

et merci à MrWaloo,

Finalement j'ai envoyé un mail à Synology sur le problème et la réponse n'était pas terrible. J'ai envoyé une deuxième mail et pas mieux pour la réponse (voir ci-dessous pour les deux réponses).

Finalement j'ai pris un boîtier ICY Box un seul bay dont je ne connais pas je chipset et quand je l'aurai reçu je ferai les tests et le post sur ce forum.

Pour le ICY Box de MrWaloo, d'après le site de Raidsonic, c'est un chipset ASM1051, donc cela explique bien les bonnes performances obtenues.

Encore merci

Philippe

Premier mail

Hi ,

Thank you for the mail.

Unfortunately there is no announced plan to support this "dual-bay external device" feature at the moment. I apologize for your inconvenience. However, I have passed this message to our developers and product management group. They will have more research on such feature. Hopefully we will be able to support this feature in our future DSM releases.
If you have further questions or suggestions, please feel free to contact Synology support again.

Best Regard,
Hugo Chen

On Wed, Jan 23, 2013 at 7:45 AM, <ph_carbonnelle@voo.be> wrote:

Problem Explanation:
I'm interested in getting an external dual-bay storage enclosure for my DS212working in usb3.


I have red with great interest the compatibility list available on the synology web site but to the best of my knowledge there is no dual-bay enclosure in this list. Moreover the list is rather old. Have you new results about the compatibility?

Is it possible to have some references of dual-bay storage enclosure working in USB3 and with no hibernation problem?

Looking forward to hearing from you.


P. Carbonnelle

2ème mail

Hi Philippe,

Thank you for your mail.

We might recommend you can try the big brand, such as the WD, Seagate external device on the support list.
http://www.synology.com.tw/support/faq_show.php?q_id=443
The big brand should be able to easily purchase.
We will key in this feature into our feature request database for our developer to do future analysis and evaluation.
If you have further questions or suggestions, please feel free to contact Synology support again.

Best Regard,
Hugo Chen

On Sat, Jan 26, 2013 at 9:37 PM, Philippe Carbonnelle <ph_carbonnelle@voo.be> wrote:

Hi

p>

Ok the "dual-bay external device" feature is not available at this moment.
If a "dual-bay" feature is not available, I'm going to buy an external storage with only one bay but the list of comptabile one-bay external devices in USB3 is rather small on your website and not easely available in Belgium
I have red on the synology forum that the problem of speed and hibernation is due to the chipset of the external bay storage (JMS micron not ok, Lucidport ok..., ASM ok but hibernation problem...).
1) Is it possible to have the list of compatible chipsets for USB3 device?
2) Is it possible that future DSM versions will be able to solve the problem of hibernation with the ASM chipset or the problem is rather "hardware"
Looking forward to hearing from you
P. Carbonnelle
Modifié par carbonnelle
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour à tous,

Finalement j'ai acheté un ICY BOX IB-372StU3-B équipé d'un disque dur Seagate Barracuda de 1 To ST1000DM003.

Le boîtier est équipé d'un chipset ASM1051.

Pour tester le transfert j'ai simplement fait une copie d'un fichier mkv de 5 Go du Synology (Raid Basic) vers le boîtier USB3 : le débit est de l'ordre de 50 Mo/sec.

Côté hibernation, j'ai pas vu, du moins pas entendu, le disque se mettre en hibernation (ventilo débranché pour le test). J"ai contrôlé plusieurs fois et les disques tournaient systématiquement alors qu'un Mybook de Western Digital USB2 était bien en hibernation.

J'ai vu sur station-drivers que le firmware du chipset pouvait être upgradé. J'ai donc updaté avec la version 121005.01.00.00 et activé la fonction HDD Standby et un idle timer de 3 min dans la configuration avec le logiciel MP tool (flash).

Suite à cette modification, le disque s'arrête après 3 minutes d'inactivité et je n'ai pas vu de problème par la suite. En cas de problème je ne manquerai pas de faire un post.

Les tests de vitesse ont été faits après update du firmware.

Philippe

http://www.station-drivers.com/page/asmedia.htm

Modifié par carbonnelle
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.