This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Disques dur Externes Compatibles.


Messages recommandés

Bonjour,
je suis dans une situation similaire et votre post m'intéresse beaucoup.
Je souhaite utiliser un icy box IB-390STUS-B avec un wd caviar green 1T pour faire un back up incrémentiel de certains fichier de mon syno.
Il est branché en e-sata au nas.
J'ai bien configurer l'hibernation des dd ext à 10 min mais ça ne fonctionne pas.
Je n'arrive pas à trouver le modèle du chipset d'une part et comment exactement avez-vous fait pour "l'upgradé"

Merci

Lien à poster
Partager sur d’autres sites
  • Réponses 87
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour Ju_bil, J'interviens un peu tard, cette file est calme :-) Là vraiment c'est étrange, essaie d'identifier le contrôleur de ton boitier, si c'est du Asmedia 1051 comme beaucoup de (tous ?) Ic

on attend les réponses..! ;-)

Bonjour Airfox

Mon boîtier est uniquement équipé d'une sortie USB3.

Sur certains sites US j'ai vu qu'il était possible d'upgrader le chipset en charge de l'USB3. Pour la référence du chipset j'ai chercher sur internet et finalement démonter le boîtier pour confirmer. Avec la référence du chipset et une recherche sur internet je suis tombé sur le site de station-drivers avec une série de firmwares pour le asmedia 1051.

J'ai fais l'upgrade comme renseigné sur le site (tuto disponible pour mon chipset) et testé les différents paramètres configurables à partir du logiciel MP tool (flash) disponibles sur le site. En fonction du firmware j'ai remarqué que les paramètres de configuration n'étaient pas les mêmes et donc j'ai testé plus ou moins tous les firmwares. Un parcours du pèlerin!

Avez-vous regardé sur le site si un firmware est disponible sur le site de station-drivers?

J'ai essayer également de voir si d'autres sites proposaient des drivers et à ma surprise j'ai rien trouvé.

Philippe

http://www.station-d...age/asmedia.htm

Modifié par carbonnelle
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Hello,

Avec l'arrivée des WD Caviar RED je suis tenté de remplacer au moins un de mes GREEN par un RED, et de garder ce GREEN pour en faire un DD externe en le montant dans un boitier externe.

Avez-vous des conseils quant au choix de ce boitier ?

Est-ce une bêtise ou est-ce que certains ici l'ont déjà fait ?

Est-ce que les DD externe "natif" ont un vrai plus en terme de construction du dd (robustesse au déplacement) ou bien est-ce les mêmes disques vendus dans des beaux boitiers ?

Merci;

Jérôme

Lien à poster
Partager sur d’autres sites
  • 1 month later...

J'avais posté ce message qui est resté sans réponse

en parcourant le forum, je suis tombé sur ça :

Bonjour,

Je viens d'acquérir un DS413j, et j'ai un problème avec un de mes disques externes (WD Passeport 1 To en USB 3.0 formatté en FAT32).

Quand je le branche, seul, sur un des ports USB du NAS, il n'est pas reconnu, ce qui me parait bizarre.

Est ce lié au fait que je le branche sur un port USB 2.0 ?

Est-ce un pb de puissance?

Le plus bizarre, c'est que si je branche avant cela un autre disque externe USB2.0 sur un l'autre port USB, alors mon WD Passport est reconnu... :blink:

Merci de votre aide.

J'ai essayé, et chez moi aussi j'ai le même phénomène. Mon disque USB 2,5" ne fonctionne que si j'en branche un autre avec.

Seul, il ne monte pas. Mais avec un deuxième disque branché, aucun problème pour faire mes sauvegardes.

C'est vraiment bizarre comme comportement, non ?

Lien à poster
Partager sur d’autres sites
  • 1 month later...

Bonjour,

Suite au remplacement de mes disques 1To par des 3To sur mon DS207+ j'ai voulu réutiliser un des WD green 1To dans un boitier eSata pour faire une copie de sauvegarde.

J'ai acheté un boitier IciBox : IB-351StU3S-B (USB3 et eSata)

Le comportement est assez étrange en Sata3 :

Formaté en NTFS le disque est reconu mais l'écriture déconne ce qui ne m'étonne pas trop pour ce format sur le syno. Par contre je ne trouve pas de moyen de formater le disque (et la flemme de tester shell).

Si je monte le disque sans partition le disque apparait dans "périphériques externes" et je peux lancer un formatage en ext3. Mais au bout de quelques heures ça fait planter tous les services du syno, et pas moyen de le sortir de là!!

En USB, le disque fonctionne parfaitement (pas fait de test de débit pour vérifier si il est reconnu comme usb1 ou 2). Formatage Ok et usage aussi.

J'ai tenté de remonter le disque une fois formaté en eSata sur le syno et c'est toujours foireux.

Vu ma config, l'usage en l'usb est vraiment merdique et j'aurai largement préféré l'eSata. Je vais sans doutes faire quelques essais supplémentaires, mais je préssent comme un souci entre le contrôleur du NAS et celui du boitier... pas glop.

Bien entendu si quelqu'un à des idées, je suis tout ouïe.

Ju bil

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Bonjour Ju_bil,

J'interviens un peu tard, cette file est calme :-)

Là vraiment c'est étrange, essaie d'identifier le contrôleur de ton boitier, si c'est du Asmedia 1051 comme beaucoup de (tous ?) Icy Box qui font de l'USB 3.

La première chose à faire est de trouver un autre disque à mettre dedans pour faire des essais sur une période suffisante, la seconde de voir si tu peux mettre le firmware à jour avec Asmedia MPTool (si c'est ce contrôleur), la dernière de ne pas perdre plus de temps et de changer de boitier.

Je voulais réagir aux messages concernant le boitier 2 baies RAID USB 3 d'Icy Box justement, le RD3219StU3 utilisé aussi par MrWaloo qui avait commenté son boitier configuré en RAID0 il y a 1 an et demi. Je me suis aussi laissé tenter par ce boitier pas cher pour le connecter en USB3 sur mon DS213+ pour Time Backup.

Je l'ai essayé en RAID0, en RAID1 et en JBOD. D'ailleurs en JBOD, on ne voit pas qu'un gros disque, ni même un seul des 2 disques, mais bien chacun des disques séparément. Interressant, l'un peut être en NTFS, l'autre en EXT4, on fait ce qu'on veut. Les performances sont bonnes, conformes à l'USB3 plein pot.

L'hibernation est incompréhensible, quand on éjecte logiciellement le volume (dans le cas du RAID 0 ou 1), les disques ne s'éteignent pas. Quand on débranche le cordon USB3, instantanément ils s'éteignent. Sur un PC lorsqu'on éteint l'ordinateur les disques restent allumés, lorsque Windows se met en veille, là ils suivent et s'éteignent.

J'ai aussi essayé MPTools sans trop comprendre comment cela fonctionnait cette semaine, dans le but d'activer l'hibernation avec le dernier firmware, je n'ai pas pu poursuivre mes tests :

Lors d'un branchement secteur avec le bouton déjà sur marche, j'ai vu une étincelle sur la prise d'alim, j'ai entendu les disques s'allumer, normal, mais j'ai éteint dans la foulée. Le boitier ne lance maintenant plus les disques (qui n'ont pas souffert), seule la diode de mise en marche est active. Mon boitier est donc électriquement mort, je vais le rendre et je ne vais pas le remplacer.

En effet mes disques Hitachi 2 To Ultrastar A7K2000 sont de vrais turbines à chaleur, ils vibrent puissamment, font des clacs d'accès épouvantables et chauffent comme des brutes. M'enfin ils fonctionnent parfaitement donc je les garde. Ce boitier était de toute façon totalement inadapté pour ces disques et je l'utilisais sans la coque, me brûlant lorsque je touchais les disques pour déplacer le boitier, c'est dire. A l'intérieur, aucune ventilation, mais l'argument silence a ses limites, le boitier était brûlant fermé aussi alors que la chaleur des disques n'est pas transmise aux paroies, j'imagine à l'intérieur !

Je vais donc trouver une autre solution de boitier externe, pour l'instant l'un des 2 disques est dans un boitier eSata Cooler Master X-Craft qui a plusieurs années, l'hibernation semble fonctionner impeccable.

Mon problème sera que Time Backup aura vite besoin de plus d'espace pour les sauvegardes incrémentielles du NAS contenant 2 autres Ultrastar 2 To en RAID1.

Voilà pour le résumé d'expérience sur l'Icy Box RD3219, à manipuler électriquement avec précaution et à utiliser avec les disques les moins chauds possibles ! Quelle autre solution de stockage pratique et pas chère pour mettre mes 2 disques en RAID0 ? Ventilé, en USB3 ou eSata, et dont l'hibernation fonctionne parfaitement. Un syno 2 baies d'occaze sinon ?

Ce qui m’amène à une question subsidiaire :

Pourquoi les débits sont nettement plus lents entre le NAS et ses périphériques externes eSata ou USB3 que lorsque l'on sollicite directement les disques externes connectés au NAS depuis un ordinateur en Gigabit Ethernet ? Dans ce cas les débits sont fantastiques et dépassent d'ailleurs la vitesse disques du NAS <-> PC.

Deuxième question subsidiaire : Pourquoi Time Backup est-il aussi LENT ? Certains trouvent cela normal, le NAS vit sa vie etc., et bien pas moi ! Mouliner 36 heures pour sauvegarder un gros To est intolérable. D'ailleurs les débits affichés par le moniteur de ressources DSM tournent autour de 20 Mo/s, et vu le temps mis c'est dans la pratique encore moins ! Je ne comprend pas la lenteur de cette solution de sauvegarde.

Merci à tous pour vos contributions

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai aussi le boitier ICY BOX IB-372StU3-B depuis quelques jours. J'ai eu un peu de mal au début comme il ne reconnaissait pas les 3To. Mais du coup une fois mis a jour avec le dernier firmware 121005... pour la série asm105x (le mien est un asm1051), il apparait effectivement comme ASMedia 2105 SATA Bridge maintenant dans la console Syno, et fonctionne bien :)

Apparemment la version la plus recente ici

Celle que j'ai mis ici

Pas encore testé la mise en veille, ma sauvegarde est en cours...

Tiskiffer

MAJ 29 aout: La mise en veille ne marchait pas avec la version 121005, avec la dernière 130220 la mise en vieille fonctionne enfin ;)

Modifié par Tiskiffer
Lien à poster
Partager sur d’autres sites
  • 8 months later...

Bonjour à tous,

Un renseignement SVP. Savez-vous si un boitier externe 3,5" USB (2 disques) est bien reconnu par un syno 410j ?

Style celui-ci : http://www.iloprix.com/boitier-externe-3-5-advance-data-bay-raid-2-disques-usb-3-0-3dualu3/pv-8954/

Comme il y a deux disques dans le boitier (JBOD ou RAID) je ne suis pas certain que cela marche ...

En outre comme il est USB3 cela va t'il bien marcher avec l'USB2 du 410j ?

Merci bien pour vos retours ;)

UP ?

(je sais, j'ai vu la date, mais je n'ai pas trouvé de réponse et je me cherche à ajouter de la capacité de stockage à mon petit DS213)

Lien à poster
Partager sur d’autres sites

Bonjour.

Heureux propriétaire d'un DS 411j, je suis a la recherche de retour d'expérience sur des boitiers 2 disques durs externes compatibles pour me faire ma station de souvegarde des contenus critiques de mon NAS.

J'ai deja deux HD seagate Barracuda 2To disponibles.

Je recherche un boitier capable de les heberger, compatible avec DS 411j, USB, capable de gérer mes deux seagates comme un seul volume de 4 To.

Je sais deja que le 411j n'as pas d'extensions prévue chez Syno.

Merci de tous retour d'experience utiles.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...
  • 1 month later...

Merci, ça m'a fait explorer les garanties de chacun du coup.

Le Samsung est garantie 3 ans. La branche disque ayant été rachetée par Seagate c'est par leur biais qu'il faut passer.

Pour Western et en creusant un peu les autres modèles dont le My Book en 3,5" ça nous donne :

- 2 ans pour le Elements (ref : WDBU6Y)

- 3 ans sur le My Passport Ultra (ref : WDBMWV)

- Et 2 ans aussi pour le My Book (ref : WDBFJK)

Je dois avouer que pour avoir eu déjà à faire des RMA chez Western ça se passe toujours très bien.

Du coup le My Passport Ultra me tente mais il est 20€ plus cher a garantie équivalente. Que faire ?

Des retour niveau hibernation sur ce dernier ?

Source :

Garantie Western Digital

Samsung M3

Lien à poster
Partager sur d’autres sites

Je ne sais pas si ça peut t'aider, mais j'ai un WD Passeport 120Go 2.5" qui ne se met jamais en veille (ni sur PC ni sur NAS) et un WD MyBook 3To 3.5" qui se met bien en veille sur PC et sur NAS.

J'ai un Seagate NAS 4To dans le NAS et il fait BEAUCOUP plus de bruit que le WD 3To RED à qui il tient compagnie. En plus les données SMART des Seagate ne sont pas identiques aux autres marques comme WD par exemple, du coup les valeurs renvoyées sont carrément inutilisables car complètement fausses.

Je viens de racheter un disque et j'ai pris un WD RED 4To (c'est mon 8eme dans 4 NAS différents) et aucun problème depuis plus d'un an et demi pour tous les NAS en utilisation H24, mise en hibernation désactivée.

Modifié par babble
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour,

J'ai un wd essential toujours connecté qui se met en veille correctement. Il me sert pour quelques sauvegardes.

Après cette info, une petite remarque ou question pour les spécialistes.

Laisser un disque toujours connecté peut être utile. S'en servir comme sauvegarde est aussi une bonne chose.

Mais, avec la dernière attaque subie par certains, je me dis que ce disque étant constamment connecté, les données qu'il contient sont susceptible de subir une attaque simultanée aux disque internes du NAS. Certes, il se met en veille, certes il est une sécurité en cas de gros soucis... Mais pour une sauvegarde ce n'est pas terrible. Ne serait-il pas préférable de pouvoir l'éteindre plutôt que de compter sur une mise en veille ?

Lien à poster
Partager sur d’autres sites

WD 2 To Green monté dans un boitier Akasa Noir USB 3.0 branché sur l'USB 2 du DS211j sans aucun souci.

Sauvegarde externe régulière sans pépin. Attention, il faut désactiver la mise en hibernation du DD dans les réglages du NAS. Ma sauvegarde externe plantait à chaque fois lorsque cette option était activée.

Par contre ce boitier ne m'a pas permis de faire le DataLifeguard Diagnostic en USB 3 sur PC W8.1 (erreur au bout de 2s).

124393.jpg

35€

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour,

bonjour,

j'utilise un DS411+ sous Dsm 4.1

j'ai connecté Sharkoon 5-Bay RAID Box en esata celui ci est configuré raid-5.

Pas de problème particulier.

http://www.sharkoon.com/?q=en/node/1809

Philippe

je déterre ce vieux message car j'ai un problème avec un multidock Sharkoon (cf ): sous réserve d'être paramétré en usage de 5 disques distincts, le Sharkoon 5-Bay RAID Box connecté en eSata permet-il d'avoir accès à chacun des 5 disques individuels (StaShare1, SataShare2, etc)?

Lien à poster
Partager sur d’autres sites
  • 3 months later...

Bonjour,

Je possède depuis quelque temps un DS212j.

Je souhaite acheter un disque externe de sauvegarde.

Je suis en particulier intéressé par les 2 modèles suivants de WD : Western Digital My Book 4 To et Western Digital Desktop Elements 4 To.

Pouvez-vous me dire s'ils sont compatibles ?

Pouvez-vous me confirmer qu'ils seront entièrement reconnus par le NAS (pas de limite à 2 To en particulier) ?

Merci d'avance.

Lien à poster
Partager sur d’autres sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.