This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Gofile En Dns De Partage De Fichier.


Messages recommandés

Depuis la bascule sous DSM 5.1, le partage de fichier via file station génère des liens au format http://gofile.me/abcd/abcd. Ces liens ne fonctionnent pas pour moi car je n'ai pas de compte Quickconnect et je n'en veux pas.

Avant, les liens générés par File Station étaient au format https://MonDNSPerso:5001/fbsharing/abcd. et tout marchait parfaitement.

Quelqu’un de vous sait-il si il y a un moyen de forcer File Station à générer des lien de partage de fichier avec le DNS perso et non avec Quickconnect ?

Lien à poster
Partager sur d’autres sites

j'ai avancé dans la résolution du problème :

le quickconnect n'a rien à voir la dedans...

il faut aller dans le panneau de conf, puis sécurité, et décocher "ne pas permettre que DSM soit incorporer dans iframe.

enfin à la validation de cette option, le service web redémarre. ce n'est pas suffisant, un reboot du syno s'impose.

Bon maintenant les lien web sont de type https://monip.fr/azerety/123456

cela ne me résoud pas tout a fait le problème, si je génère un lien avec un mot de passe : j'ai ce message

Vous n'etes pas autorisé à utiliser ce service.

si je génère un lien sans MDP, libre d'acces, j'ai ce message:

désolé, ce compte utilisateur ne dispose pas des droits necessaires pour accomplir cette action

pour info le lien a été généré avec le compte admin local du syno, qui est intégré à un domaine AD.

Merci pour les retours

Cdt,

Julien

Lien à poster
Partager sur d’autres sites

je n'ai pas encore contacter le support, ce qui m'a mis la puce à l'oreille, est qu'apres la MAJ j'ai lancé l'inspecteur, et il a détecter 2 ou 3 paramètre à changer pour augmenter la sécurité, dont celui concernant les iframe.

j'ai donc remis les paramètres comme il étaient un par un, et c'est ce dernier qui en est ressorti...

je ferai le test sur un autre nas perso ce week pour voir ce qu'il en est : bug, ou configue réseau à faire évoluer dans l'entreprise... alors qu'avant cette MAJ cela fonctionnait

Lien à poster
Partager sur d’autres sites

verdicts,

en me branchant directement sur le NAS, sans Vlan, ni appliance de protection... le nas affiche toujours la même erreur:

pour un partage de dossier, file station s'ouvre, et la boite de dialogue suivante s'ouvre:

désolé, ce compte utilisateur ne dispose pas des droits necessaires pour accomplir cette action

et si le partage correspond à un fichier, j'ai la page d'erreur type d'un nas synology avec écrit en bleu

Désolé, la page que vous cherchez est introuvable

Le nas en question est un RS814+RP

quelqu'un a déjà rencontré ce problème?

ou quelqu'un peu tester pour reproduire le problème? sur mon ds213+ perso je n'ai pas de problème.

Sinon je ferai un ticket au support

Merci

Cdt

Julien

Lien à poster
Partager sur d’autres sites

j'ai eu le retour du support syno.

Il semblerait que ce soit un un bug de la version 5.1-5004 qui sera corrigé dans la future release.

il existe un contournement temporaire qui fonctionne.

Il faut que les paramètres dans FileStation soit autoriser à tous les users, ou uniquement à l'admin pour générer des liens.

Si des utilisateurs spécifiques sont désignés (ce que j'avais fait) pour générer les liens le bug est reproduit.

Support tres efficace, et rapide.

Cdt

julien

Dear Customer,

It seems like one of the known issue which will be updated in later release.

Please go to File Station > Setting > Share link > check if you give "specific user" access to create share link? If so, then this will cause problem you encounter.

Please temporally select "admin" or "all user" to share link.

Thank you.

Best Regards

PS : le sujet peut etre clos je pense

Lien à poster
Partager sur d’autres sites

Pour info, ce gofile n'est pas apparu avec la version 5.1. Il existe depuis la dernière version de la 5.0.

Il fonctionne avec Quickconnect. Une fois que Quickconnect est désactivé, les liens reprennent leur format initial.

Modifié par Mic13710
Lien à poster
Partager sur d’autres sites

le plus simple pour ne pas utiliser les lien gofile c'est de decocher la case partage de fichier dans :

Panneau de config --> QuickConnect --> Avancés

Je suis d'accord et c'est ce que j'ai fait bien sûr. Le problème (ou plutôt l'un des nombreux problèmes) avec Synology c'est qu'à chaque mise à jour il revalide ce m.... ier de quickconnect. Il ne faut pas oublier d'aller décocher. De la vente forcée en quelque sorte :unsure:

Lien à poster
Partager sur d’autres sites
  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.