This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

frog29

Claquements des HDD Seagate

Messages recommandés

Le 05/11/2018 à 05:08, toutnickel a dit :

Bonjour,

J'ai l'impression d'être comme Helldorado

J'ai installé 3 disques Seagate de 6 To  ST6000VN0033-2EE110 et version SC60 cet été sur mon NAS et avant je les avais testé avec SeaTools for Windows,  tout était OK

et ce matin j'entends un drôle de bruit de "cling cling" 

je lance un SMART sur les disques et je m’aperçois de ces erreurs :

1570539539_errorhdd6To05-11-201808-35-32.thumb.jpg.bce4d7b377c1ef4a9204eee41db6c463.jpg 

 

Est ce tout cela est normal ??

 

 

 

 

Salut toutnickel,

Pouvez-vous nous partager une capture d'écran de l'onglet "Historique", s'il vous plaît ?

À plus,

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, toutnickel a dit :

@seagate_surfer

Bjr et merci pour le retour, 

est ce bien cela que vous voulez ...
voilà l'historique , mais c'est vide ! à moins qu'il y ai une manip a effectuer en plus  ?

 

1944807562_Historique09-11-201809-35-10.thumb.jpg.69888db835520d44e0acbcd2c72d4f1e.jpg

 

Bonjour @toutnickel

L'historique montre la quantité d'erreurs sur le disque, mais apparemment sur cette rubrique tout est normal. 

En outre, nous vous conseillons de vérifier sur notre site de téléchargements, s'il y a une mise à jour du firmware pour ce lecteur. 

Finalement, veuillez nous indiquer si les bruits ressemblent à un des ceux qui sont sur ce lien, s'il vous plaît.

Bien à vous,

Modifié par seagate_surfer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @toutnickel,

Sur ce lien vous pouvez télécharger SeaChest Utilities. Vous pouvez donc désactiver la fonction Extended Power Conditions pour réduire le bruit émis par votre disque.

Si vous avez des doutes n'hésitez pas à nous contacter.

Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

OK merci pour ces infos
RAS sur les bruits, mais toujours un paquets d'erreurs "Seek_error_Rate"

3 disques , les 3 identiques avec ces erreurs !

759163689_Seek_error_Rate12-12-201816-41-01.jpg.7dc16b47e2f025bc4d5b9dd724215b96.jpg

pas très normal tout cela, quand a la MAJ du firmware actuellement SC60 rien a l’horizon, 

peut être avez vous du nouveau de votre côté ?

1666214466_Firmwaredudisqueseagate12-12-201816-45-52.jpg.b462aa45868a5afb5c5095595194c016.jpg

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, toutnickel a dit :

OK merci pour ces infos
RAS sur les bruits, mais toujours un paquets d'erreurs "Seek_error_Rate"

3 disques , les 3 identiques avec ces erreurs !

759163689_Seek_error_Rate12-12-201816-41-01.jpg.7dc16b47e2f025bc4d5b9dd724215b96.jpg

pas très normal tout cela, quand a la MAJ du firmware actuellement SC60 rien a l’horizon, 

peut être avez vous du nouveau de votre côté ?

1666214466_Firmwaredudisqueseagate12-12-201816-45-52.jpg.b462aa45868a5afb5c5095595194c016.jpg

 

 

Salut @toutnickel

Tu peux vérifier s'il y a une mise à jour disponible pour les disques ici.

Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

@seagate_surfer

Merci 

et bien non pas de nouveau Firmware pour ces disques, peut être que si je vous donne le sérial , vous pourriez vous renseigner en interne ?

et sinon est-ce que ces erreurs nécessitent un remplacement sous garantie constructeur ?

en vous remerciant

@TN

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/11/2018 à 05:08, toutnickel a dit :

Bonjour,

J'ai l'impression d'être comme Helldorado

J'ai installé 3 disques Seagate de 6 To  ST6000VN0033-2EE110 et version SC60 cet été sur mon NAS et avant je les avais testé avec SeaTools for Windows,  tout était OK

et ce matin j'entends un drôle de bruit de "cling cling" 

je lance un SMART sur les disques et je m’aperçois de ces erreurs :

1570539539_errorhdd6To05-11-201808-35-32.thumb.jpg.bce4d7b377c1ef4a9204eee41db6c463.jpg 

 

Est ce tout cela est normal ??

 

 

 

 

Bonjour @toutnickel

Désolé pour la réponse tardive. 

Nous sommes dans l'attente de notre équipe de software pour savoir si ces disques seraient compatibles avec le logiciel IronWolf Health Management pour les tester, mais nous n'avons pas encore reçu une réponse. Néanmoins, vous pouvez vérifier si votre Syno possède cette application et faire les tests depuis cet outil.  


Bien à vous,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir toutnickel, 

Nous aimerons vous confirmer que d'après notre département de software le modèle de votre disque est bien compatible avec  le logiciel IronWolf Health Management, alors nous vous conseillons de vérifier si votre NAS compte avec cet outil pour faire le diagnostique. 

Nous vous souhaitons joyeuses fêtes ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je n'ai pas apparemment cet outils dans le NAS synologie, mais peu être est il possible de l'avoir sous Windows, j'ai déjà testé avec Seatools pour Windows au début, donc il y a un certain temps.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @toutnickel,

Malheureusement, ce sera un peu compliqué de continuer ce dépannage ici, alors nous vous conseillons de contacter directement notre support technique et ils seront ravis de vous aider à trouver une solution à cette situation. 

Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

@seagate_surfer

OK et merci 

et désolé pour la réponse tardive , j'ai suivi vos recommandations, demande de prise en garantie du HDD par Seagate , là je viens de recevoir le nouveau ( date de fab april 2017) 
Je viens de le mettre dans le NAS partis en reconstruction, souhaitions qu'il n'y ai plus d'erreurs.

il m'en reste encore deux autres dans le même cas.

a suivre donc, encore merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, toutnickel a dit :

@seagate_surfer

OK et merci 

et désolé pour la réponse tardive , j'ai suivi vos recommandations, demande de prise en garantie du HDD par Seagate , là je viens de recevoir le nouveau ( date de fab april 2017) 
Je viens de le mettre dans le NAS partis en reconstruction, souhaitions qu'il n'y ai plus d'erreurs.

il m'en reste encore deux autres dans le même cas.

a suivre donc, encore merci

 

Bonjour @toutnickel

Merci de votre rétroaction.

Nous espérons que tout se passe bien avec votre disque de remplacement.

Si vous avez d'autres questions, n'hésitez pas à nous contacter et nous serons ravis de vous assister.

Bien à vous,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le disque Seagate de 6 To  ST6000VN0033-2EE110 et version SC60 a été remplacé par le support Seagate à l’identique, mais j'ai toujours les mêmes erreurs et uniquement sur ces disques.

Grrr ...

1876429171_Seek_Error_RateHDD4e-04-03-201919.newhdd.thumb.jpg.882c69f9f046030ab191135b2412b2a8.jpg 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 04/03/2019 à 02:12, toutnickel a dit :

Bonjour,

Le disque Seagate de 6 To  ST6000VN0033-2EE110 et version SC60 a été remplacé par le support Seagate à l’identique, mais j'ai toujours les mêmes erreurs et uniquement sur ces disques.

Grrr ...

1876429171_Seek_Error_RateHDD4e-04-03-201919.newhdd.thumb.jpg.882c69f9f046030ab191135b2412b2a8.jpg 

Bonjour @toutnickel,  

Nous sommes désolés que vous continuez à avoir des difficultés. 

Nous vous conseillons de contacter directement notre support technique et ils seront ravis de vous aider à faire un dépannage complet et trouver une solution à cette situation. 

Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

Le probleme vien du firmware je pense. (plus ou moins) a chaque fois que mon disque passe de idle_A a idle_B, les têtes se parques et deparque sans cesses (clic récurent toutes les 2-4 secondes) Il faut desactiver le mod iddle_b du disque, car pour je ne sais quel raison sa bug (peut etre que le systeme essaye dacceder aux donnees smart du disque pour du monitoring toutes les x secondes, etc... du coup les tetes se deparque, les donnees smart sont lus et se reparque..).

installes seachest

Dans la doc pour info :

Idle_B
        - Disables most of the servo system, reduces processor and channel
        power consumption
        - Heads are unloaded to drive ramp.
        - Discs rotating at full speed (7,200 RPM)

 Example restore: --changePower --defaultMode --powerMode idle_a
                Example enable: --changePower --enableMode --powerMode idle_a
                Example set timer: --changePower --enableMode --powerMode idle_a
                                   --modeTimer 5000

lance un :

.\SeaChest_PowerControl.exe --scan

et

 .\SeaChest_PowerControl.exe -d [ton disque] --changePower --disableMode --powerMode idle_b

si jamais tu veux reactiver le mode :

.\SeaChest_PowerControl.exe -d [ton disque] --changePower --enableMode --powerMode idle_b

Pour ma part le probleme a été résolu et depuis plus jamais eu de soucis et sa epargne un peu la vie de la tete de lecture du disque..

Partager ce message


Lien à poster
Partager sur d’autres sites

Je rajouterais aussi que le G-sensor error rate n'a rien d'anormal cela correspond au Capteurs de vibrations rotationnelles du disque, ils sont ultra sensible et suivant le disque, le simple parcage de la tête de lecture peut incrémenter le chiffre..

Pour le 1, 7 et 195 ils sont lié. Tant que les erreurs sont corrigé no soucis (sur des milliers de bit écris y'en na tjrs un qui arrive a se faire la malle 🙂 )

J'ai exactement les memes erreurs mais avec des valeurs differentes sur mes disques Seagate ST6000VN0033-2EE110

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, mifidelio a dit :

Le probleme vien du firmware je pense. (plus ou moins) a chaque fois que mon disque passe de idle_A a idle_B, les têtes se parques et deparque sans cesses (clic récurent toutes les 2-4 secondes) Il faut desactiver le mod iddle_b du disque, car pour je ne sais quel raison sa bug (peut etre que le systeme essaye dacceder aux donnees smart du disque pour du monitoring toutes les x secondes, etc... du coup les tetes se deparque, les donnees smart sont lus et se reparque..).

installes seachest

Dans la doc pour info :

Idle_B
        - Disables most of the servo system, reduces processor and channel
        power consumption
        - Heads are unloaded to drive ramp.
        - Discs rotating at full speed (7,200 RPM)

 Example restore: --changePower --defaultMode --powerMode idle_a
                Example enable: --changePower --enableMode --powerMode idle_a
                Example set timer: --changePower --enableMode --powerMode idle_a
                                   --modeTimer 5000

lance un :

.\SeaChest_PowerControl.exe --scan

et

 .\SeaChest_PowerControl.exe -d [ton disque] --changePower --disableMode --powerMode idle_b

si jamais tu veux reactiver le mode :

.\SeaChest_PowerControl.exe -d [ton disque] --changePower --enableMode --powerMode idle_b

Pour ma part le probleme a été résolu et depuis plus jamais eu de soucis et sa epargne un peu la vie de la tete de lecture du disque..

Merci pour ajouter ces infos mifidelio.  🙂

Il y a 14 heures, mifidelio a dit :

Je rajouterais aussi que le G-sensor error rate n'a rien d'anormal cela correspond au Capteurs de vibrations rotationnelles du disque, ils sont ultra sensible et suivant le disque, le simple parcage de la tête de lecture peut incrémenter le chiffre..

Pour le 1, 7 et 195 ils sont lié. Tant que les erreurs sont corrigé no soucis (sur des milliers de bit écris y'en na tjrs un qui arrive a se faire la malle 🙂 )

J'ai exactement les memes erreurs mais avec des valeurs differentes sur mes disques Seagate ST6000VN0033-2EE110

Bonjour,

Nous vous conseillons de vérifier l'état de votre disque avec le logiciel de diagnostic SeaTools bootable.

Une fois que vous installez ce logiciel, veuillez exécuter les tests Générique Court et Générique Long que vous allez trouver sur le menu des tests basiques. 

Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je rencontre cette même problématique de bruit des HDD seagate Ironwolf 6To (ST6000VN0033-2EE110) sur mon NAS synology DS218play. Les deux disques sont fraichement installés et effectuent tous les deux un bruit sourd d’accès disques tous les 3 secondes. (Ceci même lorsqu’il n’y a aucun accès disque et que le câble Ethernet est débranché du Synology…)

J’ai lu avec attention vos commentaires et pensait désactiver l’EPC sur mes disques mais l’EPC semble être déjà désactivé.

image.png.5a6a59b011a2c4ee8a1bd68d9893af41.png

Du coup j’ai cherché à appliquer le workaround de « mifidelio » sur le disable de l’ « idle_b » mais même punition. Impossible de modifier les settings…

image.png.6a4cbe83ddf8d916be8c6b44d539623c.png

Désolé de remonter ce post un peu tardivement, mais si vous avez des idées je suis preneur.  Acheter un DS218play pour le laisser éteint la majeure partie du temps (car sinon trop de bruit), ça me met un peu sur les nerfs…

Pour info, je vous mets la conf. EPC qui est remontée par l'outil Seagate (perso les * devant idle_a & idle_b ça ne me parle pas...):

image.png.356d157b09a0846a292c772fa8b7926e.png

Par avance Merki.

Eric

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/09/2019 à 16:04, Eric.L a dit :

Bonjour,

Je rencontre cette même problématique de bruit des HDD seagate Ironwolf 6To (ST6000VN0033-2EE110) sur mon NAS synology DS218play. Les deux disques sont fraichement installés et effectuent tous les deux un bruit sourd d’accès disques tous les 3 secondes. (Ceci même lorsqu’il n’y a aucun accès disque et que le câble Ethernet est débranché du Synology…)

J’ai lu avec attention vos commentaires et pensait désactiver l’EPC sur mes disques mais l’EPC semble être déjà désactivé.

image.png.5a6a59b011a2c4ee8a1bd68d9893af41.png

Du coup j’ai cherché à appliquer le workaround de « mifidelio » sur le disable de l’ « idle_b » mais même punition. Impossible de modifier les settings…

image.png.6a4cbe83ddf8d916be8c6b44d539623c.png

Désolé de remonter ce post un peu tardivement, mais si vous avez des idées je suis preneur.  Acheter un DS218play pour le laisser éteint la majeure partie du temps (car sinon trop de bruit), ça me met un peu sur les nerfs…

Pour info, je vous mets la conf. EPC qui est remontée par l'outil Seagate (perso les * devant idle_a & idle_b ça ne me parle pas...):

image.png.356d157b09a0846a292c772fa8b7926e.png

Par avance Merki.

Eric

Bonjour Eric,

Nous vous conseillons de vérifier l'état de votre disque avec le logiciel de diagnostic SeaTools bootable.

Une fois que vous installez ce logiciel, veuillez exécuter les tests Générique Court et Générique Long que vous allez trouver sur le menu des tests basiques. 

Sur ce lien vous pouvez explorer le guide d'utilisation de SeaTools bootable.


Bien cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement