This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

church

RT2600AC avec Orange fibre et SANS Livebox

Messages recommandés

Bonjour à tous,

 

Une âme charitable pourrait-elle poster 2 screens de sa config Orange fibre SANS livebox, svp ? J'envisage de n'utiliser que mon RT2600AC et de rendre la Livebox.

L'idée serait de savoir quelle configuration a été utilisée par ceux ayant branché leur ONT ou qui auraient exploité un convertisseur SFP-RJ45 (comme le TP-LINK MC220L).

Un screen de la page mentionnant le mode de connexion (en masquant les ID de connexion) et un autre montrant les VLAN seraient les bienvenus !

Bonne soirée à tous, 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Si j'ai pris le temps de poster c'est justement que je n'ai pas trouvé de réponse explicite sur le paramétrage du RT2600AC pour remplacer complètement la Livebox.

J'ai parcouru plusieurs pages de topics dont ceux de la fibreinfo et des forum d'orange et il n'y a pour l'instant que très peu de documentation sur les configurations de ce type : en effet, entre les offres pro, les protocoles de connexion qui peuvent différer (PPPOE ou DHCP), les installations différentes (avec ou sans ONT, avec convertisseur SFP et switch supportant les VLAN), les abonnements avec ou sans TV et les VLAN associés, ces discussions sont très confidentielles et ne permettent pour l'instant pas de dégager un paramétrage type.

Orange ne fournit évidemment aucun support en dehors de son matériel.

Le 21/03/2019 à 09:46, Zeus a dit :

Tu aurais certainement gagné du temps en allant sur le forum de la fibre pour trouver ton bonheur !

https://lafibre.info/

Si je me suis inscrit sur CE forum et participe régulièrement dans cette section, c'est aussi pour le plaisir d'échanger/partager avec les autres utilisateurs de cette gamme de matériel Synology. Avec ta logique, la base de connaissance sur le matériel Synology que constitue ce forum s'en trouverait bien appauvrie...

Pour ce qui concerne le gain de temps, s'il y avait urgence de mon côté, je n'aurais pas posté... Chaque intervenant sur un forum fait en fonction de ses connaissances et de son temps pour trouver une solution à la problématique posée.

Enfin, je vois que tu utilises une configuration très similaire avec ta connexion fibre SFR : j'imagine que tu as peut-être été content de trouver des retours d'utilisateurs sur le paramétrage de ton routeur pour remplacer la box SFR...

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Avec ta logique, la base de connaissance sur le matériel Synology que constitue ce forum s'en trouverait bien appauvrie...

Quand tu auras aidé autant que je le fais (ça risque pas avec des 11 ans d'ancienneté et tes 140 messages), tu pourras venir m'en toucher une si tu le souhaites...😙

Maintenant que c'est dit, je ne vais pas plus loin sur ton sujet.

Modifié par Zeus

Partager ce message


Lien à poster
Partager sur d’autres sites
Avec ta logique, la base de connaissance sur le matériel Synology que constitue ce forum s'en trouverait bien appauvrie...

Quand tu auras aidé autant que je le fais (ça risque pas avec des 11 ans d'ancienneté et tes 140 messages), tu pourras venir m'en toucher une si tu le souhaites...[emoji11

Maintenant que c'est dit, je ne vais pas plus loin sur ton sujet.
 

 

Ta réponse précédente n'amenait déjà pas le sujet bien loin de toute façon...si ce n'est sur un autre forum...

Tu peux effectivement t'abstenir de toute intervention si tu n'as rien d'intéressant à rajouter. Au moins tu auras pu gratter deux messages supplémentaires puisque le quantitatif semble le plus important pour toi.

 

Envoyé de mon SM-T595 en utilisant Tapatalk

 

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir church,

Si je peux me permettre le seul cas que je connaisse ou la Box orange (fibre)  a été supprimé c'est en passant par un routeur Ubiquiti  avec une connexion fibre mais c'est plus le même prix là.

Il y a un post sur le forum fibre a ce sujet

Modifié par firlin

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Zeus a dit :

Quand tu auras aidé autant que je le fais (ça risque pas avec des 11 ans d'ancienneté et tes 140 messages), tu pourras venir m'en toucher une si tu le souhaites...😙

Maintenant que c'est dit, je ne vais pas plus loin sur ton sujet.

Quelle arrogance, il n' y a qu' ici que l' on voit ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/03/2019 à 18:02, church a dit :

Bonjour à tous,

 

Une âme charitable pourrait-elle poster 2 screens de sa config Orange fibre SANS livebox, svp ? J'envisage de n'utiliser que mon RT2600AC et de rendre la Livebox.

L'idée serait de savoir quelle configuration a été utilisée par ceux ayant branché leur ONT ou qui auraient exploité un convertisseur SFP-RJ45 (comme le TP-LINK MC220L).

Un screen de la page mentionnant le mode de connexion (en masquant les ID de connexion) et un autre montrant les VLAN seraient les bienvenus !

Bonne soirée à tous, 

 

Le boîtier que tu cites est pour moi celui à utilisé avec orange et même tous les autres fai.

De mémoire avec orange il faut faire croire que c’est la livebox qui est en place et laisser le reste en automatique, y a des réglages avancées niveau routeur pour faire croire que c’est là box.

Par contre la box sera donc à laisser dans son carton.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi !

Tu as raison. Pour la fibre, chez la plupart des FAI, le raccord fibre est relié à la box au travers d'un boîtier ONT ou d'un module SFP.
Pour les offres grand public Orange exploite malheureusement l'ancien protocole PPOE pour établir la connexion là où d'autres ont intégré le DHCP qui simplifie bien la vie aux utilisateurs.
Mon but est bien de me passer de la livebox mais cela nécessite d'avoir un routeur supportant des VLAN. Au gré de mes recherches, je me suis rendu compte que les résultats avec le RT2600AC étaient mitigés : impossible d'établir la connexion, perte de connexions aléatoires, grosses chutes de débit.
Des retours positifs existent avec les routeurs Ubiquiti et Microtik...mais moi je le kiffe mon RT2600AC !

J'attaque donc les tests et la bidouille ce week-end. Je me ferai un plaisir d'enrichir le post au gré des avancées (s'il y en a) au cas où ça intéresse d'autres utilisateurs du routeur avec la fibre d'Orange

Envoyé de mon SM-T595 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

J'y ai passé 2h hier et  j'ai fait chou blanc ! 🙂

Ma config : abo fibre 300/300 orange avec Livebox 4 + module SFP-GPON Orange (qui chauffe à mort), RT2600AC en DMZ.

Dans le but de remplacer la Livebox et épurer un peu le nombre d'équipements (consommation toussa), j'ai acheté un petit convertisseur fibre/RJ45 TP-Link MC220L qui me permet de remplacer le boitier ONT Orange.

- Convertisseur fibre avec le module SFP sur le port RJ45 "Fibre" de la Livebox : RAS, je récupère la connexion

- Convertisseur fibre directement sur le port WAN du RT2600AC :

==> en protocole PPPOE avec les instructions de ce topic sur lafibre.info si cher au roi des Dieux Zeus en personne 😀 : KO

Impossible d'établir la connexion en configurant le fameux VLAN 835 (j'ai trouvé 832 sur d'autres topics mais ça ne marche pas non plus)

==> en protocole DHCP en compilant diverses interventions de clients Orange sur ces topics décrivant de la même manip chez SFR, Bouygues ou avec d'autres routeurs : KO

Impossible d'établir la connexion en tentant de rentrer les différents paramètres trouvés pour la rubrique DHCP (DHCP client ID, DCHCP class ID, etc).

Au gré de mes recherche, je me rends compte que les routeurs Ubiquiti semblent très bien gérer cette configuration (avec de la ligne de commande, certes).

Je capitule donc pour l'instant.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Merci pour ton retour ! L'activation de la partie IPTV/VOIP est obligatoire pour obtenir la connexion ou c'est juste pour récupérer la TV ?
Je vois que le VLAN taggé en 835 est redirigé sur le port LAN 1. Mais moi j'utilise ce port LAN 1 en 2e port WAN avec ma connexion SFR...
Du coup sans ce VLAN et en ne touchant à rien dans ce menu, arrives tu quand même à te connecter ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester ça fonctionne ! @shake06 je t'aime !
A defaut  mon IP a changée normal ? c'est pas des IP fixe chez SOSH ?

Du coup, mise en place d'un DynDNS sur le routeur directement pour parer à ça...

Modifié par Sweet64

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Sweet64 a dit :

A defaut  mon IP a changée normal ? c'est pas des IP fixe chez SOSH ?

Bonsoir,

Non chez orange, il n'y as pas d'ip fixe. Il faut une offre pro pour ça et activer l'option.

En PPPoE l'ip change régulièrement (en fibre ou en ADSL). En dhcp (fibre ou VDSL) elle n'est pas fixe, mais change uniquement en cas de reboot ou de reconnexion de la box...

 

A noter que ce que propose @shake06 fonctionne uniquement en PPPoE.

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, church a dit :

Je vois que le VLAN taggé en 835 est redirigé sur le port LAN 1. Mais moi j'utilise ce port LAN 1 en 2e port WAN avec ma connexion SFR...

En cas de double WAN, le menu ISP commence à LAN2.

Pour info les différentes VLAN pour orange. 835 PPPoE, 838 VOD, 839 Zapping, 840 et 841 TV, 851 VOIP (832 fibre en Dhcp)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Fort de vos indications j'ai testé ce matin sans succès 😞

Le lien semble bien s'établir en appliquant strictement les paramètres communiqués par shake06. J'ai bien le statut "connecté" au niveau de la connexion mais impossible d'avoir Internet...

J'ai rebooté le routeur, changé les DNS, tenté de modifier le VLAN : rien à faire...

J'ai aussi raccordé ma box SFR au port LAN n°2 du routeur en activant le double WAN mais cela ne fonctionne pas non plus : pire, ça m'a tout planté 🙂

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@maxou56, j'ai l'impression d'avoir une perte de débit. Tes parmètres avancés du routeur niveau MTU et MRU sont de combien stp ?
@church C'est curieux ça. Peut-être tu as un soucis de MTU et MRU comme moi. je ne sais pas trop quoi mettre.
 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Sweet64 a dit :

j'ai l'impression d'avoir une perte de débit. Tes parmètres avancés du routeur niveau MTU et MRU sont de combien stp ?
 

Bonjour,

Je suis avec la Livebox en DMZ.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement