This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Impossible d'accéder à mon NAS Synology depuis MAJ Windows 10


sebnup

Messages recommandés

@G38SMH

Comme il faut tout envisager voilà en vrac quelques pistes non exhaustives à tester pour le cas où tu ne les auraient pas déjà faites (çà vaut quand même le coup de les repasser) :

J'imagine que tu as réinitialisé le réseau (Winsock et tout le toutim) dans WIN (Paramètres/ Etat/Réinitialisation du réseau) + reboot PC ?

As-tu vérifié tout ce qui concerne le "Centre Réseau et partage" notamment "Partage avancé" ?

As-tu ajouté au fichier hosts une ligne du type : "@IPduNAS   Nom_du_NAS" ?

As-tu forcé l'@IP DNS sur par exemple les DNS FND ou Google dans les paramètres IPv4 de ta carte réseau sur le PC ? idem NetBIOS sur TCPIP ?

Cordialement

oracle7😏

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup oracle7 pour ces pistes. Certaines sont nouvelles et n'ont malheureusement pour moi rien solutionné.
Par contre, j'ai épluché tous mes logs et j'ai enfin une piste sérieuse (sans savoir comment régler le problème pour l'instant).

2 logs se remplissent d'erreur au moment ou j'accède à mon Nas via explorer (\\nas-home )

Nom du journal :Microsoft-Windows-SMBClient/Operational   et    Microsoft-Windows-SmbClient/Security

Je joins l'extrait du log en format texte, ça parlera peut-être à quelqu'un, SMB semble bien être la source de mes misères 🙂

 

 

log-Nas.txt

Lien vers le commentaire
Partager sur d’autres sites

@G38SMH

Bonjour,

Regardes ceci et ceci peut-être une piste de solution. Dans tous les cas il te faut activer SMB direct et le support de SMB1.0/CIFS dans les autres fonctionnalités programmes de WIN10.

PS : pour notifier un interlocuteur de ta réponse (sinon il ne peut le savoir, à part refouiller tous les posts) tu tapes "@" suivi des premiers caractères de son pseudo. Dans le popup qui apparaît tu cliques alors sur le pseudo et le nom apparaît sur fond bleu dans le texte de ton message de réponse.

Cordialement

oracle7😏

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup @oracle7 pour tes conseils avisés (donc celui du @ ). Ce matin j'ai appliqué ceci avant que tu ne me le conseille (recherche Google sur SMB Multichannel). Je me suis arrêté à la partie "capture de tafic" qui va me demander un peu de temps pour trouver ce qu'il faut, et ça devient pointu pour moi ...

J'ai bien réactivé SMB1 pour tester (sans succès) mais c'est une passoire niveau sécurité alors je suis frileux pour laisser ce protocole actif !

De plus, depuis des semaines que je "bricole" un nombre incalculable de paramètres, je suppose qu'un remise à plat serait salutaire, je vais pas tarder à repartir de zero et ça va m'occuper un bon moment.

Merci en tout cas pour le temps que tu m'as consacré et les conseils ciblés et pointus (qui changent du "tu as pensé à rebooter ton poste 😉 . )
Cordialement

Guy

Modifié par G38SMH
Lien vers le commentaire
Partager sur d’autres sites

@G38SMH

Bonjour,

Pour SMB1 quoiqu'on en dise vis à vis de la sécurité, cela reste sur ton réseau local et à partir du moment où tu as bien suivi le TUTO sur la sécurisation des accès au NAS, il ne devrait pas y avoir de Pbs de ce coté là (SMB1).

C'est vrai que parfois une remise à plat est nécessaire pour repartir sur des bases saines ...

Bon courage à toi pour toutes ces "longues" manipulations.

Cordialement

oracle7😏

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Hello !  J'ai fini par réinstaller Windows après formatage disk. Pas une mince affaire (Drivers, Softs, Settings, Data....) Mais le résultat est au rendez-vous, je vois de nouveau mon Nas comme aux premiers jours !
Rien touché (encore) à SMB et autres settings et je ne suis pas très chaud pour toucher à quelque chose pour l'instant 🙂

Merci encore à @oracle7

.

Modifié par G38SMH
Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...

Bonjour à tous, j'avais le même problème, j'ai tout essayer, reinstall W10 etc...

Mais rien à faire, alors je me suis dit que le nom du nas etait peut-etre trop court, je l'avais nommé "NAS".

Je l'ai modifié en "NASDS220" et depuis ca fonctionne parfaitement.

A n'y rien comprendre....

Lien vers le commentaire
Partager sur d’autres sites

@termi

Bonjour,

Peut-être aussi que tu avais saisi dans le nom du NAS des caractères "exotiques" invisibles qui perturbaient le système UNIX du NAS. Cela arrive souvent lors de C/C.

PS : Comme sur tout forum, il est d'usage que les nouveaux membres passent par la rubrique [PRESENTATION] pour faire la leur. Certains ici, y sont sensibles et de plus cela facilite les réponses en fonction du niveau de compétences du membre. Cela dit rassures-toi il n'est pas trop tard pour bien faire ...

Cordialement

oracle7😉

Modifié par oracle7
Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois après...

Bonjour et bonne année à tous,

je tombe sur ce sujet car suite à une mise à jour de Win 8.1 pour tenter de résoudre des problèmes de WiFi tombé en panne, je viens de m'apercevoir qu'il m'est impossible de me connecter à mon NAS Synology depuis l'explorateur windows (Err0x80004005)

L'accès n'est possible qu'aux trois répertoires partagés (Music, Photo, Vidéo)

L'application de synchronisation Drive de Synology continue d'y accéder sans problème.

Si l'un-e d'entre vous a trouvé une solution...Je suis preneur.

Cordialement.

Bruno.

 

 

Lien vers le commentaire
Partager sur d’autres sites

@Bubunne

Bonjour,

  1. Comme sur tout forum, il est d'usage que les nouveaux membres passent par la rubrique [PRESENTATION] pour faire la leur. Certains ici, y sont sensibles et de plus cela facilite les réponses en fonction du niveau de compétences du membre et de ses équipements. Cela dit rassures-toi il n'est pas trop tard pour bien faire ...

  2. Voici - sans garantie - une batterie de tests/configuration à réaliser pour tenter de solutionner ton problème (normalement c'est pour Win10 mais au détail près cela devrait le faire aussi pour Win8.1) :
Citation

·         Sur le NAS (services de fichiers SMB et avancé) :

o    Activer service SMB (Maxi SMB3, Mini SMB2 et large MTU, chiffrement auto, Activer Opprtunistic Locking, activer bail SMB2, activer module MSDFS, vide cache SMB)

o    Activer Bonjour

o    Activer SSDP

o    Activer WS-Discovery

·         Sur le PC :

o    Réinitialiser le réseau : Paramètres/Paramètres/Etat/Réinitialisation du réseau + reboot PC

o    Vérifier le type de réseau = Privé (Paramètres/Réseau et Internet/Etat/Modifier propriétés de connexion)

o    Vérifier que les services Windows suivants sont bien en cours et en démarrage automatique : + reboot PC

§  Assistance NetBios sur TCP/IP

§  Hôte de périphérique UPnP

§  Hôte de fournisseur de découverte de fonctions

§  Publication de ressources de découverte de fonctions

o    Vérifier tout ce qui concerne le "Centre Réseau et partage" notamment "Partage avancé"

o    Supprimer les entrées du NAS dans le Panneau de configuration/Gestionnaire d'identification onglet Informations d’identification Windows

o    Ajouter au fichier hosts (C:\Windows\System32\drivers\etc) une ligne « @IPduNAS   NomduNAS »

o    Forcer l'@IP DNS sur par exemple les DNS FND (80.67.169.12 et 80.67.169.40) ou Cloudfare (1.1.1.1) dans les paramètres IPv4 de la carte réseau sur le PC. Idem forcer NetBIOS sur TCPIP. + reboot PC

o    Dans le Pare-feu : vérifier que les règles entrantes pour :

§  « Partage de fichiers et imprimantes (SMB-Entrée) »

§  « Partage de fichiers et imprimantes (NB-Session-Entrée) »

sont activées pour Public, Privé et Domaine.

o    Activer des fonctionnalités de Windows (Programmes et fonctionnalités) + reboot PC

§  Cocher SMB direct

§  Support et partage de fichiers SMB1.0/CIFS

§  Cocher Client SMB1.0/CIFS

§  Décocher Serveur SMB1.0/CIFS

§  Décocher Suppression automatique de SMB1.0/CIFS

o    Vérifier avec l’éditeur de registre que la clé : « HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\AllowInsecureGuestAuth » a bien la valeur 1.

Cordialement

oracle7😉

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Oracle7,

merci pour ta réponse.

Entre-temps, comme ça faisait un moment que je galérais et que l'accès au NAS n'était pas mon seul problème, mais le dernier d'une longue série, j'ai décidé de procéder à une ré-installation de Windows à partir du fichier iso sans perte d'application ni de données.

Je ne sais pas si cela ce fait de citer d'autres forums, mais si cela vous intéresse, je posterai le lien qui m'a permis de faire l'opération

J'ai retrouvé mes accès au NAS à travers l'explorateur windows, mais aussi le Wifi et les fonctionnalités liées à l'explorateur.

Bref mon problème est résolu.

Salutations à toutes et tous.

Bubunne

 

Lien vers le commentaire
Partager sur d’autres sites

@Bubunne

  1. Astuce : Pour avertir un membre de ta réponse, tu tapes dans ton message "@" + les premiers caractères de son pseudo. Dans le popup qui apparaît tu cliques alors sur le pseudo recherché et il s'affiche sur fond bleu dans ton texte. Ainsi ton interlocuteur est informé/notifié de ta réponse sinon il ne voit rien sauf à rebalayer en arrière tous les messages (ce que peu de monde fait).

  2. Pour en arriver à cette extrémité (mais parfois elle est salutaire), tu avais du empiler depuis longtemps un paquets de dysfonctionnements (souvent le fruit de paramétrages hasardeux) sur ton PC notamment sur la partie réseau. La connexion de ton NAS en a été le révélateur. Maintenant tout marche, donc c'est super ! Content pour toi.

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Bonjour à tous,

Ayant eu le même problème que vous, je l'ai solutionné de la manière suivante :

Activation de l’accès invité non sécurisé, vous pouvez configurer les paramètres de stratégie de groupe suivants :

  1. Ouvrez l’Éditeur de stratégie de groupe local (gpedit.msc).
  2. Dans l’arborescence de la console, sélectionnez Computer Configuration > Administrative Templates > Network > Lanman Workstation.
  3. Pour ce paramètre, cliquez avec le bouton droit sur Activer les connexions invité non sécurisées et sélectionnez Modifier.
  4. Sélectionnez Activé et OK.

Source : https://docs.microsoft.com/fr-fr/troubleshoot/windows-server/networking/guest-access-in-smb2-is-disabled-by-default

Solution non recommandée car elle ouvre des failles mais.... ca marche (en tout cas pour moi ;))

Lien vers le commentaire
Partager sur d’autres sites

@x3ru5

Bonjour,

  1. Comme sur tout forum, il est d'usage que les nouveaux membres passent par la rubrique [PRESENTATION] pour faire la leur. Certains ici, y sont sensibles et de plus cela facilite les réponses en fonction du niveau de compétences du membre et de ses équipements. Cela dit rassures-toi il n'est pas trop tard pour bien faire ...

  2. il y a 34 minutes, x3ru5 a dit :

    Solution non recommandée car elle ouvre des failles mais.... ca marche (en tout cas pour moi ;))

    Cette solution fait exactement la même chose que de positionner avec l’éditeur de registre la clé : « HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters\AllowInsecureGuestAuth » à la valeur 1.

    MAIS ATTENTION : même si cette solution marche pour le présent problème, elle n'est effectivement pas sans défauts. Il vaut mieux ne pas l'utiliser.

    L’accès invité par Windows dans SMB2 est normalement désactivé par défaut, le fait d’autoriser (dword=1) les connexions invité, rend le client vulnérable aux attaques de l’entre-deux qui peuvent exposer des données sensibles sur le réseau.

    C'est donc pour cela que Windows désactive par défaut les connexions invité non sécurisées dans SMB2.

    Il est donc plus que recommandé de ne pas activer (dword=0) ces connexions invité non sécurisées. Vous êtes prévenus !

Cordialement

oracle7😉


 

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois après...

Bonjour,

Comme ma recherche m'a mené ici, je repars sur ce sujet...

Cela ne fonctionne plus chez moi, probablement suite à une mise à jour de Synology ou de Windows.
Quelqu'un aurait une idée ?

Merci

PS:

DSM 6.2.4-25556
- Windows 10 version 2004 (build 19041.928)
- Routeur IPV4 (IPV6 désactivé)

Modifié par Syno415plus
Lien vers le commentaire
Partager sur d’autres sites

@Syno415plus

Bonjour,

Ce serait bien que tu nous en dises un peu plus ...

  • Quelle URL utilises-tu pour te connecter au NAS : son @IP locale ou son nom NETBIOS ?
  • Ou bien est-ce tout simplement ton(tes) lecteur(s) réseau(x) qui ne fonctionne(nt) plus ?

Cordialement

oracle7😉

Lien vers le commentaire
Partager sur d’autres sites

Bonjour @oracle7,

Merci de ton retour.

Les lecteurs réseaux fonctionnent, c'est juste le NAS qui n'apparaissait plus sous "Network" dans l'explorateur Windows.

C'est résolu à l'instant, j'ai simplement redémarré le NAS. J'avais eu une coupure de courant la semaine passée et tout avait redémarré sauf le NAS donc j'imagine que c'est l'explication liée au protocole "bonjour".

Bonne soirée

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois après...

Bonjour tout le monde.

Même problême en passant de DSM 6.4 à 7.0.

Résolu de la manière suivante sur le NAS  
Control Panel > File Services > SMB > Advanced Settings > Others > Enable NTLMv1 authentication  (tout en bas de la fenêtre de dialogue).

J'espère que ça marche pour vous aussi.

M.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.