This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Impossible d'accéder à mon NAS Synology depuis MAJ Windows 10


Messages recommandés

Bonjour,

Depuis une mise à jour de Windows 10 ce matin, l'emplacement réseau que j'avais crée avec mon NAS ne fonctionne plus et je n'arrive plus à me connecter à mon NAS Synology, ni en cliquant dessus dans "Réseau", ni en rentrant l'adresse \\adresse_ip\rep.

Tout marchait sans problème jusqu'à cette mise à jour de Windows ce matin.

Voici ma config :
Windows 10 Famille 1903, build 18362.239 - configuré en dhcp
Synology DS114 DSM 6.2.2-24922 update 2 - IP fixe
Environnement Livebox

Absolument rien n'a changé du côté NAS, qui reste accessible sur un autre PC win7 du même réseau, et que je peux toujours administrer via un navigateur à la bonne adresse IP.
Rien n'a changé non plus sur la box.

Je le vois bien s'afficher sous "réseau", mais si je clique dessus j'ai toujours l'erreur 0x80070035 "le chemin réseau n'a pas été trouvé". L'outil de diagnostique ne détecte aucun problème, l'assistant Synology ne trouve pas le NAS. Le ping fonctionne avec le nom du nas ainsi qu'avec son IP.

Voilà plus de deux heures que j'essaie de rétablir l'accès, en faisant le tour des forums j'ai tenté plusieurs choses :

  • Désactivé SMBv1 (même résultat avec SMBv1 activé)
  • Assuré que le NAS utilise bien SMBv3 (même résultat avec SMBv2)
  • Les paramètres réseaux avancés sont correctement configurés : découverte cochée, partage activé
  • Les services Windows suivants sont bien en cours et en démarrage automatique :
    - Assistance NetBios sur TCP/IP
    - Hôte de périphérique UPnP
    - Hôte de fournisseur de découverte de fonctions
    - Publication de ressources de découverte de fonctions
  • Modifier le fichier hosts ne résout pas le problème, puisque le NAS s'affiche bien avec son nom NetBios sous "reseau".
  • Supprimé les entrées du NAS dans le gestionnaire d'identification
  • Tenté une commande "NetSH Int IP Reset c:/temp/log.txt" en tant qu'Administrateur
  • Tenté une commande "net use NomduNAS" (erreur système 67, nom de réseau introuvable)
  • Tenté de forcer le SMBv2 sur WIN10 avec "Get-SmbServerConfiguration | Select EnableSMB2Protocol" (commande inconnue)
  • Désactivé le pare-feu Windows et le pare-feu du NAS (réactivés depuis car ça ne changeait rien)
  • Activé Local Master Browser sur le NAS
  • Activé le WS-Discovery sur le NAS
  • Désactivé les protections Windows Defender

Rien n'y fait, je reçois toujours le même message d'erreur. Le problème vient bien de Win10 puisque le PC en Win7 a toujours accès au NAS sans problème.

Quelqu'un aurait-il une piste à me donner avant que je devienne complètement fou ??

Modifié par sebnup
Lien à poster
Partager sur d’autres sites

Voici une piste :

  1. Network and Sharing Center - Change Advanced Sharing Settings
    • Turn everything to OFF on all profiles and options - Save changes and close
    • Then
  2. Device Manager - Network Adapters - Uninstall Ethernet and Wireless adapters - Action, Scan for Hardware Changes to reinstall these devices and close Device Manger.
    • Then
  3. Network and Sharing Center - Change Advanced Sharing Settings - Turn everything to ON for all profiles and options - Save changes and close.

NAS shares now work properly and I can access the NAS admin configuration pages.

Now you can restrict some access by setting some of the Advanced sharing settings.

Lien à poster
Partager sur d’autres sites

Merci pour le tuyau que je viens d'essayer. Le résultat est surprenant :

Sous "Réseau", je vois mon NAS. Si je clique dessus, ça mouline 20-30 secondes puis me redonne l'erreur 0x80070035 "le chemin réseau n'a pas été trouvé".
En tapant dans la barre d'accès rapide '\\IPduNas\Dossier', ça mouline 20-30 secondes puis me demande mon login+mot de passe ; je les rentre, ça remouline une 20aine de secondes et me donne une erreur 0x80004005 "erreur non spécifiée".
L'outil de diagnostic ne trouve toujours aucun problème.

En revanche, cette fois l'assistant Synology détecte le NAS. J'essaie de mapper un lecteur, après un petit temps de moulinage je reçois une "erreur d'authentification" (code 1244). Je réessaie, et je reçois immédiatement une erreur "echec d'authentification" (code 31). Je suis sûr à 100% du login+mot de passe car c'est avec ceux-là que je me connecte sans problème au DSM sur le PC W10, et directement depuis le poste en W7.

J'ai dû mal à déterminer si je progresse ...
 

 

Lien à poster
Partager sur d’autres sites

Peux-tu redémarrer ta box / routeur ?

Ensuite depuis celle-ci, vois tu ton NAS ?

Pour la partie login + password => Dans le gestionnaire d'identification / coffre Windows -> Delete toutes les entrées. Puis retente de te connecter à ton partage.

Lien à poster
Partager sur d’autres sites

J'ai redémarré la box, et depuis celle-ci je vois bien mon NAS à la bonne adresse IP.
J'ai aussi redémarré le NAS et les PCS W10 et W7 pour la forme

Le NAS s'affiche toujours sous réseau mais me donne l'erreur 0x80070035
J'ai supprimée les entrée dans le gestionnaire d'identification W10.

Je reste au même point :

- le NAS s'affiche sous réseau, si je double-clic j'ai l'erreur 0x80070035
- si je tape '\\IPduNas\Dossier' il me demande login+mot de passe, puis me donne l'erreur 0x80004005
- l'assistant Synology détecte le NAS mais me donne les mêmes "erreur" (1244) puis "echec" (31) d'authentification

le NAS reste accessible via le PC en W7, ou via le DSM sur navigateur

😓

Lien à poster
Partager sur d’autres sites

Je suis allé voir dans le module Gestion de l'ordinateur/Observateur d'événements/Journaux applications et services/Microsoft/Windows/SMBClient/Connectivité

Je vois des erreurs, qui indiquent toutes ceci :

Impossible de résoudre le nom du serveur.

Erreur : L’interface demandée n’est pas prise en charge.

Nom du serveur : 192.168.1.14

Aide :
Le client ne peut pas résoudre l’adresse du serveur dans le système DNS ou WINS. Ce problème se manifeste souvent après la jonction d’un ordinateur au domaine, lorsque l’inscription DNS du client n’est peut-être pas encore propagée à tous les serveurs DNS. Attendez-vous également à cet événement au démarrage du système sur un serveur DNS (par exemple un contrôleur de domaine) qui pointe vers lui-même pour le serveur DNS principal. Vous devez valider les paramètres du client DNS sur cet ordinateur avec IPCONFIG /ALL et NSLOOKUP.

J'ai validé avec les commandes : le serveur DNS est bien ma box, en 192.168.1.1, normal.

mais comment comprendre ce message puisque j'essaie d'accéder au NAS par son IP et non pas par nom ?
comment est-ce que les erreurs d'authentification de l'assistant Synology génèrent en fait des problèmes de résolution ?
et si j'accède sans problème au DSM par navigateur avec IP comme avec son nom DNS, c'est bien qu'il y a résolution ?

 

Modifié par sebnup
Lien à poster
Partager sur d’autres sites

Si tu y accèdes via ton navigateur grâce à son IP. Il n’y a pas de résolution qui est faite.

A contrario, si tu avais entrer le nom de ton NAS « NASDETOTO » et parvenu à ça page, là, la résolution du nom <-> IP serait appliquée.

 

On va tenter la résolution via ton  localhost (si @Zeus passe par ici il te dirigerait vers le tuto du serveur DNS XD).

dans c:\windows\system\driver\etc\ fichier host . Entre en dur 

192.168.1.14 nomdetonNAS 

puis enregistre ton fichier.

Refait un test. Si c’est bon, il faudra appliquer cette solution sur ta box dans la partie DNS.

 

Modifié par Varx
Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai modifié le ficher hosts, ça ne change rien. Mêmes erreurs, et mêmes entrées dans l'observateur d'événements.
Ca ne m'étonne pas plus que ça puisque depuis le début le NAS apparaît bien sous "Réseau" avec son nom...

Par ailleurs, je vois dans l'admin de la box que le NAS a bien le bon nom là aussi.

Modifié par sebnup
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour sebnup,

j'ai eu plusieurs fois ce problème après avoir galérer des mois (même soucis sur des machines virtuelles sous windows 10) étonnamment quand mon père venait avec son pc portable également sous windows 10 lui n'avait pas le problème.

du coup j'ai vérifié une chose, que j'ai paramètré pareil sur le mien et surprise tout remarché !

j'espère donc que ceci pourra d'aider.

si ça ne marche pas, il faudra peut-être désinstaller la carte réseau, pilotes... et redémarrer car comme toi j'avais touché à " EnableSMB2Protocol"

Dans windows : Applications et conctionnalités, tout en bas : dans Paramètres associés :cliquer sur Programmes et fonctionnalités

dans le menu de gauche, Activer ou désactiver des fonctionnalités de windows

J'ai :

- SMB Direct (coché)

Dans la partier en dessous : Support et partage de fichiers SMB1.0/CIFS :

- Client SMB 1.0 / CIFS (coché )

- Serveur SMB 1.0 / CIFS (pas coché)

- Suppression automatique de SMB 1.0/CIFS (coché)

sur les syno, j'ai bien que SMB 2 /3, discovery et bonjour.

oui, on a du SMB 1 actif encore mais en client, pourquoi je ne sais pas, peut-être que pour les échanges netbios ou que sais-je. mais le plus important c'est la partie serveur qui ne l'ai pas car c'est elle qui principalement et source de problème de sécurité. (apparemment de ce que j'ai compris)

 

J'espère que tout ceci pourra t'aider !

bonne journée !

 

 

 

 

Lien à poster
Partager sur d’autres sites
  • 2 months later...

Bonjour,

Cette fois c'est mon tour d'être coincé !

Je suis sous W10 Pro, toutes màj installées (je viens de vérifier), et sur mon réseau il y a 2 NAS, un Syno DS413 et un QNAP.

Depuis la récente màj 1903, je ne peux plus accéder à mon Syno: par contre le QNAP fonctionne toujours parfaitement, ce qui est plutôt étonnant.

Le Synology Assistant ne détecte pas le Syno: il me suggère de regarder du côté du Firewall de Windows... 

Dans l'explorateur Windows, je vois très bien tous mes périphériques réseau: tous mes PC, mes 2 NAS, etc...comme le montre la capture ci-dessous:

191104112803128280.jpg

 

mais impossible d'accéder au Syno, que ce soit:

  • en double-cliquant dessus,
  • en rentrant \\SynologyMBL dans la barre d'explorateur (c'est le nom du NAS)
  • en rentrant \\192.168.1.17 c'est son IP,  j'avais tenté le coup au cas où ce soit un problème de résolution d'adresse mais ce n'est pas le cas (je l'ai d'ailleurs rajouté au fichier hosts sans effet).

J'ai bien vérifié les suggestions données ci-dessus par Higs et qui avaient marché lors du passage à la 1803, mais cette fois-ci je n'y arrive pas. Voici une copie d'écran:

19110411270239551.jpg

Quelqu'un a-t-il une diée pour sortir de ce cauchemard !

Lien à poster
Partager sur d’autres sites

@nounours18200

  1. Tu peux voir si le problème persiste après avoir désactiver ton pare-feu Windows.
    • Désactiver le Pare-feu Windows Defender

      • Sélectionnez le bouton Démarrer .
      • Sélectionnez Paramètres  > Mise à jour et sécurité  > Sécurité Windows > Pare-feu et protection réseau.
      • Sélectionnez un profil réseau.
      • Sous Pare-feu Windows Defender, basculez le paramètre sur Désactivé. La désactivation du Pare-feu Windows Defender peut rendre votre appareil (et le réseau, si vous en avez un) plus vulnérable aux accès non autorisés. Si vous avez une application que vous devez utiliser et qui est bloquée, vous pouvez l’autoriser à travers le pare-feu, au lieu de désactiver le pare-feu.

      Reboot, vérifie que le pare-feu est bien désactivé. Puis tente de te connecter soit via ton IP dans ton navigateur ou, tu utilises l'assistant Synology.

  2. Autre piste, l'antivirus.
  • Si tu as un antivirus regarde s'il ne bloque pas la connexion avec ton NAS. Au pire désactive-le, le temps d'un test.

 

Modifié par Varx
Lien à poster
Partager sur d’autres sites

 

Citation

Sous Pare-feu Windows Defender, basculez le paramètre sur Désactivé. La désactivation du Pare-feu Windows Defender peut rendre votre appareil (et le réseau, si vous en avez un) plus vulnérable aux accès non autorisés. Si vous avez une application que vous devez utiliser et qui est bloquée, vous pouvez l’autoriser à travers le pare-feu, au lieu de désactiver le pare-feu.

Je ne vois rien pour le désactiver : voici une copie d'écran ! je ne vois aucune option "désactiver"

j'ai l'impression que c'est mon antivirus (avira) qui peut ou pas désactiver le parefeu car il a une option pour cela...

firewall W_avant.JPG

Lien à poster
Partager sur d’autres sites

Pense à rebooter, avec Windows on ne sait jamais...

Arrives-tu à accéder au NAS via DSM ?

  • Sur le NAS, 
    • Accéde à Panneau de configuration -> Services de fichiers. 
    • Sous l'onglet SMB / AFP / NFS, sélectionnez Paramètres avancés. 
    • Changer le protocole SMB maximum en SMB3 
    • Modifier le protocole Minimum SMB en SMB2 avec un MTU large. 
  • Sous Windows 10, 
    • Sous Panneau de configuration -> Programmes -> Activer ou désactiver les fonctionnalités de Windows 
    • Désélectionner SMB 1.0 / CIFS 
    • Vérifier SMB Direct (Windows 10 Pro uniquement, semble-t-il. Il semble être activé par défaut sous Windows 10 Home) 
    • Reboot 

Le NAS devrait maintenant être accessible via l'explorateur (entres "\\diskstation") dans la barre d'adresse pour te connecter. 
 

 

Modifié par Varx
Lien à poster
Partager sur d’autres sites
  • 8 months later...

Un fil de plus d'un an qui décrit exactement le problème que je rencontre !
Super emballé du coup pour suivre toutes ces pistes (dont beaucoup ont déjà été testées sans succès).

Comme j'ai exactement le même problème, Nas accessible depuis d'autres Pc mais plus le miens, visible dans le réseau avec son nom... Pare-feu Windows Désactivé/activé; cartes réseau supprimées et réinstallé, smb au bon niveau, j'ai fini par virer mon anti-virus (Comodo) mais le résultat est le même.

La résolution de nom est bonne quand quand je tape \\monnas, Explorer bascule le nom en \\MONNAS puis plante sur "Windows ne peut pas accéder à ..."
J'ai même installé des alternatives à l'explorateur de fichiers, même punition.
Des dizaines de reboot du PC, du Nas, de la box (routeur de la Freebox V4), activé / désactivé des services en pagaille, des fonctionnalités, des SFC /Scannow et même vérifié les GPO et passé des commandes DISM... Nada !!!

Je ne sais pas si sebnup s'en est sorti mais pour moi c'est insoluble !
A part réinstaller l'OS (ce qui ne m'enchante pas du tout) et encore ! est-ce que ça solutionnera le problème !

Si quelqu'un a eu ce problème et a trouvé le petit grain de sable qui bloque l'accès au Nas, je serai ravi de profiter de son expérience.

Merci.

Lien à poster
Partager sur d’autres sites

@G38SMH

Bonjour,

Vérifies ce que tu as dans "Panneau de configuration\Tous les Panneaux de configuration\Gestionnaire d'identification" onglet "Informations d'identifications Windows". Si besoin supprimes ce qui concerne ton NAS. A la prochaine tentative de connexion au NAS, cela devrait te redemander ton ID de connexion au NAS ainsi que le MdP associé.

Cordialement

oracle7😏

Lien à poster
Partager sur d’autres sites

Merci pour cette réponse, petite lueur d'espoir... ben non, dommage.

Même message et mon Nas ne me demande pas le mot de passe !
J'ai également viré IPV6 sur le Nas et mon W10 car SMB et DSM ne font pas bon ménage en IPV6. Mais ça ne change rien !

Ça a quand même été l'occasion, pour moi, de découvrir ce gestionnaire d'identification que je ne connaissais pas.

 

Modifié par G38SMH
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.