This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Messages recommandés

Bonjour, je dispose d'un DS918+ avec la dernière version de DSM 6.2.


Lorsque je me connecte, en local ou depuis mon nom de domaine, quand je mets mon mot de passe il traîne.. puis me demande mon code de double auth. Mais il met énormément de temps et me dit code erroné. Alors forcement s'il met du temps le code à déjà expiré.

Cela me l'avait déjà fait, il suffisait que je le redémarrais pour qu'il aille plus vite. Quand je me connecte, j'ai un message qui me dit :

 

"Comme la clé de chiffrement est invalide, le mot de passe a été transmis en texte brut, sans chiffrement."

 

Une fois le message coché il passe à l’écran de double auth.


J'ai fait un reset simple, je suis allé sur le Synology Assitant, j'ai essayé de réinitialiser le mot de passe du compte Admin, il me demande de créer un mot de passe fort. Ce que je fais, majuscule minuscule chiffre et caractère, minimum 6 caractères mais j'en mets beaucoup plus.


Seulement il me dit un message d'erreur, comme quoi le compte ou mot de passe n'est pas valable. En réessayant j'avais eu un autre message du style " revenez à l'écran précédent " quelque chose du style, j'ai oublié et bête comme je suis, n'ai pas fait de capture a ce moment la.

 

1563502999-2019-07-19-04-09-44-greenshot


Pourtant que ce soit mes applications comme Plex, Airvideo sur mon Docker, tout ce qui est réseau local sur Windows ou Mac, FTP ou toute autre appli fonctionne super bien. C'est juste l'accès au NAS depuis DSM sur navigateur, mobile ou bureau, cache vidé etc, plusieurs navigateur de testé.


Je pense que c'est une question de certificat de sécurité HTTPS, et HTHS.


Alors j’ai un accès au SSH, peut-être en désactivant la double auth je pourrais accéder a mon interface malgré la lenteur et voir ce qui peut causer cela ? 


J’ai essayé de désactiver le HTTPS dans synoinfo.conf mais je n’ai pas trouvé de ligne correspondant.

Je ne connais pas les commandes cependant.


Ou alors je fais le Reset N°2 ? Cependant je voudrais savoir en quoi consiste-t-il ? Il réinstalle DSM sans perdre les données ? Garde-t-il les applications où il faudra que je réinstalle tout ? ( ou restaurer via ma sauvegarde Synology C2 ? ) 


Désolé du long pavé et merci de votre aide !

Modifié par Gregoryen
Rajout image

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, malgré le Reset, si je met le nom d’utilisateur sans mot de passe cela ne va pas le réinitialiser. 

Son mot de passe fonctionne toujours et il continue de bloquer à cause de la double auth.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

N'aurais-tu pas bloqué ton compte ? Tu peux essayer depuis un autre ordinateur qui n'aurait pas été utilisé dans tes tentatives infructueuses ?

Sinon, essaie de changer l'adresse IP privée de ton ordinateur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Au moment ou tu m'envoie ce message, je viens de réussir à me connecter normalement !

J'ai donc désactiver la double auth. Et je vais pouvoir revoir les réglages de sécurité.

Bizarre ce Nas !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Gregoryen a dit :

Bizarre ce Nas !

J'aurais plutôt tendance à dire :

Citation

A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur.

😂

Modifié par Zeus

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, mais je n'ai pas compris pourquoi il était lent .. même après redémarrage etc.. et tout d'un coup il marche normalement. J'aurais aimé savoir ou j'ai foiré.

Je sait que j'avais mis SSL For Free pour le certificat j'ai tout remis sur le certificat Synology.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien à voir du tout avec SSLFORFREE 😂

SSLFORFREE ne fait que travailler avec les API de Let's Encrypt pour générer via une interface graphique un certificat wildcard pour ceux qui ne veulent pas le faire en ligne de commande.

D'ailleurs, Let's Encrypt recommande eux même ce site dans leurs pages... Et ton NAS ne connait rien de SSLFORFREE d'ailleurs.

As-tu cherché à savoir si il était en activité au moment des lenteurs ?

Peut-être Universal Search qui faisait une indexation. Il est assez gourmand...

Modifié par Zeus

Partager ce message


Lien à poster
Partager sur d’autres sites

He ben ce n'est pas besoin de me balancer 50 fois le liens parce que j'ai dit que je n'ai pas compris le lien que j'ai déjà relu 50 fois donc si quelqu'un d'autre veux bien répondre à cette question au lieu de me balancer le lien que j'ai déjà lu.

 

Si tu veux pas m'aider pas besoin de poster ici.

 

Je n'ai pas trouvé CLAIREMENT l'information sur le lien d'ou ma question !! Je l'ai dit dans mon premier message, que j'ai fait ce topîc aussi pour que quelqu'un puisse me répondre clairement savoir si j'ai bien compris. Ya juste à me dire OUI ou NON mais on préfère m'envoyer balader en me balançant le lien.... dont je n'ai pas compris le contenu dans la question que je pose.

 

OUI ou NON faut-il réinstaller les applications lorsqu'on fait le reset n°2 ? Je perd mes données du genre PLEX, DOCKER etc ? 
 

Pourquoi personne ne peux répondre à cette question plutôt simple ? Au lieu de prendre les gens de haut et de balancer un lien en fessant comprendre que je suis stupide parce que je n'ai pas compris le contenu ! C'est énervant à la fin. J’arrête pas de dire que si je pose la question c'est parce que justement j'ai consulté le contenu et je n'ai pas compris, et ce n'est pas clair et sur dans ma tête alors je préfère poser la question ici puisque on est entre nous. Nous ne sommes pas des robots personne peut répondre à ça ? Je veux juste être rassuré !

 

Désolé de perdre mon sang froid mais comprenez moi un peu !

Modifié par Gregoryen

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suppose que si tu demandes ça, c'est que tu ne fais pas de sauvegardes...

J'ai planté un de mes serveurs il n'y a pas si longtemps en jouant un peu trop en SSH et surtout en voulant changé de shell plutôt que d'utiliser ash que je trouve limité ce qui m'avait totalement bloqué le NAS sans accès à SSH ni aucun changement possible dans la configuration du NAS. J'ai fini par faire un full reset avec réinstallation totale de DSM puis une restauration de mes données. En quelques heures, tout était de nouveau opérationnel comme la veille !

 

Maintenant, pour te répondre, oui je pense que Docker saute.

En faites, le double reset supprime aucune donnée mais réinitialise toute la configuration du NAS donc supprime les paquets aussi. Quand il a fini et qu'il redémarre, tu te retrouves avec un DSM tout neuf mais il y a encore tes données dans ton volume.

Est-ce que maintenant, il laisse en place les bases de données, containers pour Docker etc..., je ne sais pas mais c'est possible.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben c'est bien la preuve que tu n'a même pas lu mon premier message puisque j'explique que j'ai une sauvegarde Synology C2 et dans mon premier message je dit

Citation

Ou alors je fais le Reset N°2 ? Cependant je voudrais savoir en quoi consiste-t-il ? Il réinstalle DSM sans perdre les données ? Garde-t-il les applications où il faudra que je réinstalle tout ? ( ou restaurer via ma sauvegarde Synology C2 ? ) 

Bref merci de ta réponse, avoue que ce n'est pas clairement expliqué sur leurs liens. On parle de DSM propre etc mais on à toujours ce doute.

Cela m'a donné une idée, j'ai un deuxième NAS Synology DS115j, il est vide pour le moment, dès que j'ai un disque dur disponible je ferrais le test et viendrais poster une réponse ici. Faut que je trouve un HDD pour le test.

Excuse moi d'avoir perdu mon sang froid. J'ai aussi envoyé un ticket Synology je dirais ce qu'ils m'ont répondu.

Bon pour le moment tout est rentré dans l'ordre le NAS remarche mais je pense que si quelqu'un se pose les même question que moi c'est important d'avoir une réponse claire et précise écrite Noir sur Blanc (Ou Blanc sur Noir en mode sombre) surtout que ce genre de forum est très consulté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je me trompe pas, Docker n'est pas sauvegardé sur C2. Si ?

Citation

Excuse moi d'avoir perdu mon sang froid. J'ai aussi envoyé un ticket Synology je dirais ce qu'ils m'ont répondu.

T'inquiète, je n'ai rien prit mal. J'allais justement te recommander de les contacter pour leur poser directement la question. Après tout, ce sont les premiers qui peuvent te répondre clairement.

Citation

Ben c'est bien la preuve que tu n'a même pas lu mon premier message puisque j'explique que j'ai une sauvegarde Synology C2 et dans mon premier message je dit

Lu mais rapidement. Ça fait deux heures que je dépanne sur le forum alors je ne peux tout retenir 😉

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la sauvegarde j'utilise Hyper Backup, effectivement dans application il n'y a pas docker, mais Hyper Backup prend le dossier " Docker " dans mon volume. Donc en soi ce n'est pas grave. J'utilise Docker pour AirVideoHD qui est une vraie pépite et une application que j'utilise et qui est PARFAITE pour mon utilisation.

Et dans ce dossier c'est là que j'ai mes fichiers de config donc je ne les perds pas. J'ai juste à remettre l'image de AirVideoHD dans Docker et configurer le logiciel mais j'ai fait une capture de sa config en cas ou donc bon..


Cependant Plex n'est pas dans Applications 😕 Et comme ça été une vraie TANASSE pas possible, j'en ai fait des topics ça a duré des années LOL et maintenant ça marche mais je n'ai plus en tête ce que j'ai fait etc car ce n'est plus frais. Et ça me rendrais une crise d'urticaire de tout recommencer °_°🔫

Modifié par Gregoryen

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

Et dans ce dossier c'est la que j'ai mes fichiers de config donc je ne les perds pas. J'ai juste a remettre l'image de AirVideoHD dans Docker et configurer le logiciel mais j'ai fait une capture de sa config en cas ou donc bon..

Ok. Pour ma part, c'est différent car je gère d'autres services qui ne sont pas directement dans le répertoire "Docker" donc je dois penser à sauvegarder ces répertoires aussi.

ATTENTION : tu peux avoir une altération lors d'une restauration si ta version de AirVideoHD est différente de celle qui était présente au moment de la sauvegarde... Et ça, c'est pareil pour toutes les applications faisant appel à une bdd, des fichiers de configuration etc...

Plex s'installe pourtant via Docker et au moins, il ne fout pas le bordel dans le NAS et se cantonne à son répertoire dédié dans le répertoire Docker. Très bon tuto sur le forum d'ailleurs de @Einsteinium

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour Plex j'ai pu enfin l'utiliser grâce à l'application sur Centre de Packet. Même si je n'ai pas Docker. Alors qu'il y avait beaucoup de problème avant il ne marchais jamais. ( Il ne trouvais pas le serveur )

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement