This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Izzil

Groupe de stockage en état d'avertissement.

Messages recommandés

Bonjour, 

Je possède un 1813+ avec en "Volume 1" quatre disques en SHR et un disque en hotspare.
J'y stocke principalement mes photos de famille dont celles de mes enfants c'est donc ultra sensible pour moi, je ne peux me permettre de perdre mes données. Excusez moi donc si je post à la va vite sans faire de recherches approfondies (que je ferais juste après avoir sollicité votre aide).

Apparemment mon disque 3 est HS, j'aurai cru que le Hotspare serait entré en action automatiquement pour compenser cette défaillance ? Apparemment ce n'est pas le cas, j'ignore pourquoi, et l'option "réparer" du groupe de stockage est grisé.

Que me conseillez vous de faire ? 
* Eteindre le NAS, switcher le disque 3 (HS) et le 7 (Hotspare) puis redémarrer pour forcer une réparation du raid ?
* Attendre que cela se dégrade pour que le hotspare s'active tout seul ? (euh.... ça fait peur).

Du peu que j'ai pu trouver sur le site de Synology, j'ai cru comprendre que le hotspare joue son rôle si le statut du groupe de stockage est plus critique ? Je n'ai rien trouvé de concret sur mon statut "Surveillance".

Merci pour vos conseils, z'aiiii peur 😞
Philippe.

 

NB : J'ai un backup des photos sur le Volume 2 (disque 8 ) et aussi sur un disque USB, mais c'est vraiment flippant quand ça commence à lâcher.

NB2 : Ce que je ne comprends pas c'est le statut du groupe de stockage "état d'avertissement", sur le site de Syno je ne trouve rien en rapport : https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/StorageManager/storage_pool_repair
Et ils disent bien qu'un groupe de stockage dégradé doit pouvoir se réparer mais comme je disais, "Réparer" est grisé....
Idem que sur ce tuto, je n'ai pas le bouton "Gérer". Et mon DSM est à jour DSM 6.2.2-24922 Update 2 

Capture.PNG

Modifié par Izzil

Partager ce message


Lien à poster
Partager sur d’autres sites

Je le pense aussi. Il suffit de remplacer le disque en panne pour que le bouton ne soit plus grisé et autorise la reconstruction. Je ne connais pas le fonctionnement du système hot spare mais pour moi, le disque prend le relais du disque défaillant, le temps de son remplacement. Il devrait retourner au status de hot spare une fois le RAID reconstruit.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok donc mieux vaut ne pas faire de switch entre le disque défaillant et celui du hotspare.

Par contre, il faut que je rachète un nouveau disque du coup, j'ai lancé un SMART étendu hier soir vers 23h00 et il n'est toujours pas terminé, il est bloqué à 90% depuis ce matin.

Merci pour votre aide !

Modifié par Izzil

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est un smart sur le disque en panne qui bloque, ça confirme que le disque est bien hs. De toute manière, il n'est pas tombé en panne sans raison. Essayer de le réintroduire dans la grappe n'est pas une bonne solution car même si ça passe, il réitèrera plus tard. Mieux vaut le remplacer.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai contacté le support de Synology : pour que le hot spare entre en fonction ; il faut éjecter le disque défectueux. Je viens de rentrer et j'ai retiré le disque 3, et en effet maintenant ça se bouge.

Ce qui m'étonne, c'est pourquoi attendre l'action manuel : retirer le disque défaillant.

C'est limite choquant car en vérifiant mes logs, le disque est tombé en panne le lendemain de mon départ en vacances... 
Mais je n'ai pas la réponse, j'étais au travail je n'ai pas eu le temps de demander au technicien de chez Syno.

Si je trouve le pourquoi du comment, je posterais.

 

Merci 

Capture01.PNG

Modifié par Izzil

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement