This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Olivier Mathieu

DS video en local et depuis l'extérieur

Messages recommandés

Bonjour
Sur mon iPhone j'ai DS video. Je le connecte avec :
l'adresse ➧ ndd:port_https
la case HTTPS est coché

Que je sois en WIFI (local) ou 4G (Extérieur) cela fonctionne. Je me balade dans la bibliothèque sans problème.

Par contre la lecture d'un film ne fonctionne que en WIFI (local). Je suspecte un problème de port
J'ai autorisé dans le pare-feu les ports 9025-9040 et 1900.
Dans ma box j'ai NATé vers le Syno les ports 9025-9040 et 1900.
Sans Succès.
Je ne vois pas d'où ce "blocage" peut venir
Merci par avance de votre aide.
Cordialement

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Olivier Mathieu a dit :

Par contre la lecture d'un film ne fonctionne que en WIFI (local). Je suspecte un problème de port
J'ai autorisé dans le pare-feu les ports 9025-9040 et 1900.
Dans ma box j'ai NATé vers le Syno les ports 9025-9040 et 1900.

Bonjour,

Il n'y a pas de port à ouvrir en local.

Tu as essayé ipdunas:port_https

(par ex: 192.168.1.x:9008 ou 192.168.1.x/video/    )

Car le nom de domaine en local ne fonctionne normalement pas, sauf si tu as mis en place un serveur DNS.

Modifié par maxou56

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.
Je ne sais pas si je me suis mal exprimé :
en local tout (interface + lecture)  marche  que ce soit avec ipdunas:port_https ou bien ndd:port_https
en 4G seul l'interface fonction avec ndd:port_https .... le reste ne fonctionne pas

Bref la lecture en 4G ne fonctionne pas.
Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Olivier Mathieu a dit :

Je ne sais pas si je me suis mal exprimé :

C'est moi, j'ai lu trop vite.

Dans l'app iOS essayes de désactiver " lecture des videos en HTTP " (dans les réglages de DS Video)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, maxou56 a dit :

C'est moi, j'ai lu trop vite.

Dans l'app iOS essayes de désactiver " lecture des videos en HTTP " (dans les réglages de DS Video)

Je ne l'ai pas activé !!
Curieux je l'ai activé ➧ c'est pire, je ne passe même pas sur le lecteur ... je reste sur la page du film
Je l'ai donc désactivé ➧ et là ça marche 🙄
c'est kool, mais je n'y comprends rien.
Si tu as une explication, je suis preneur

Merci encore
EDIT j'ai trouvé ➧ c'est le "transcodage" Activé qui bloque la lecture

Modifié par Olivier Mathieu

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai besoin d'une lumière sur DS218Play ?! En local VideoStation fonctionne très bien mais dès que j'essaie de me connecter avec un ordinateur distant, j'ai accès à la bibliothèque sans problème et au moment de lancer la vidéo ça mouline dans le vide.

Sur l'application DS Video en 4G, c'est la même sauf quand je décoche l'option "transcodage video" où là ça peut fonctionner.

Je précise que je me co sur videostation par le port 443 avec le reverse proxy de configuré, avec un sous domaine video.ndd.fr. Les autres applications fonctionnent très bien... C'est comme si le transcodage bloquait ? Pourtant j'ai bien donné accès dans les privilèges. 

Par le passé sans le reverse proxy, depuis un ordinateur distant, vidéo station fonctionnait très bien en passant par DSM et le port 5001. 

Des idées ?

Merci d'avance, Rémi.

Modifié par Remi7449

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je patauge... quelques précisions ! J'ai désinstallé le paquet video station/réinstallé, pas d'amélioration. 

- DS Video fonctionne quand je désactive l'option "transcodage video", dans ce cas les fichiers simples (sans 5.1, x265 etc...) sont lus sur mon mobile en 4G. 

- Depuis mon ordi chez moi, en ouvrant deux onglets d'affilés sur chrome, compte administrateur :

  • Un avec videostation lancé en local depuis DSM via https://192.168.0.XX:5001, pas de problème, tout passe. 
  • Un avec videostation lancé depuis https://video.nomdedomaine.synology.me , accès à la bibliothèque, mais au lancement d'une video, écran noir, rien ne se lance !

Alors là.... ??? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

tu devrais essayer en  montant le vpn entre ta connexion 4G et le nas et ensuite passer par le port http de videostation.

Tu pourras activer le transcodage en privilégiant la vitesse.

Je crois que VideoStation ça n'a jamais été le top en https.

Modifié par pluton212+

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de ton retour ! Oui en dernier recours je pourrai tester ça... Je n'ai pas mis en place le VPN pour l'instant.

Je ne sais plus trop si je suis dans le bon topic car c'est surtout la co depuis un navigateur sur un ordi distant qui m’embête. 

J'ai l'impression qu'un truc ne lui plait pas dans ma config de reverse proxy. Avez vous des idées de ce que je pourrais tester ? 

1.JPG2.JPG

Modifié par Remi7449

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.