This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Vitesse variable WD GREEN 1 et 2 dans PC (3-4to) vers Ironwolf (16to) dans NAS 918+


Messages recommandés

Bonjour à Tous,

Lorsque je fais le transfert depuis le PC vers le NAS (918+), depuis deux WD GREEN (3-4TO) situés dans le PC vers le Ironwolf (16TO) du NAS, mes vitesses de transfert sont fort différentes.

Le premier disque dur a une vitesse de +/- 100 MO/sec. Je ne pense pas qu'il soit possible d'aller plus haut en vitesse, si j'ai bien compris.

Le deuxième disque dur plafonne à +/- 40 MO/sec (Gros max). Là, m'est d'avis qu'il y a un soucis.

Le problème ne peut être situé au niveau du RJ45, vu que les données des deux disques transitent par ce cable et ont des vitesses différentes.

Je suspecte donc soit un problème lié au disque (pas tout jeune), soit un soucis de connexion en interne dans le PC (possibilité d'avoir branché sur un SATA 3/6 g/bs changerait quelque chose ?). 

Je suis prêt à fournir toutes les données/faire tous les scans/tests que vous m'indiquerez, si ces derniers sont à ma portée :).

Au passage, Cyrstaldisk info détecte un SSD et un DD dans ma tour (celui posant problème). Je mets la capture d'image de l'état du disque ci-dessous. L'autre SSD/ DD ne sont pas détectés par Crystaldisk, pour je ne sais quelle raison....

Un tout grand merci,

 

Oxy

Sans titre.png

Lien à poster
Partager sur d’autres sites

Bonjour Oxy Mort,

Je suppose que ton Pc c'est un Pc monté ? tu sais me donner la marque et la série de la carte mère ? ( c'est pour faire une recherche sur le net de celle-ci)
Possible que tu n'est pas monter le disques sur le bon port SATA, voir oblier d'active un option ua niveau du bios .

Ensuite pour faire une comparaison il faudrait envoyer le même fichier sur le nas pour voir s'il y a une différence.

 

Lien à poster
Partager sur d’autres sites

Bonjour,
En dehors des pistes déjà évoquées (Bios/ports), il serait peut être utile de vérifier et comparer la fragmentation des 2 disques PC, leur vitesse de rotation, la taille de leur cache et l'alignement des partitions. (https://www.minitool.fr/aide-pw/aligner-partition.html)
Et pour mettre hors de cause un problème de câbles alim ou sata, échanger les 2 disques.

Modifié par jacaj
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, firlin a dit :

Je crois avoir trouvé des Sata 6.0Gb/s tu en as pas tant que çà

Bonsoir,

Même en SATA2, dans son cas ce n'est pas limitant. (Par exemple sur un NAS SATA2 avec un SSD j'ai 272MB/s)

Modifié par maxou56
Lien à poster
Partager sur d’autres sites

Bonjour à vous deux,

 

J'ai pu faire le test d'alignement, tout est bon. Là je fais un test d'intégrité. Je procèderai à des changements de câbles/d'emplacements DD cet après midi et reviendrai vers vous par la suite.

Tiens, en attendant, j'observe que tu as un DS918+ (Maxou). Le fait d'avoir davantage de RAM ou un cache SSD accélère t il le lancement des vidéos en X265 10 bits ? Plex (j'ai le pass)  est un peu longuet lorsque je lance une vidéo. D'ailleurs, si tu sais comment tuer un processus lorsqu'il est en route, je suis preneur. C'est facile sous windows mais moins évident sous DS, pour moi qui ait ce premier NAS depuis une semaine ou deux.... En tout cas, le CPU reste à du 18-20% tout le temps et la ram à zéro, lorsqu'il n'est pas utilisé.

Merci 🙂

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.